You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Blackpotatoooo

User / Kunde

  • "Blackpotatoooo" started this thread

Posts: 2

  • Send private message

1

Tuesday, November 10th 2015, 9:24pm

Direwolf 20 Server laggt bei nur einem Spieler

Guten Abend.
Seit gestern Abend habe ich ein Problem mit meinem FTB Presents Direwolf20 1.7 Pack 1.7.0 FTB Server.
Der Server läuft mit 1024MB Ram und besitzt 4 Slots. Wir spielen zu zweit.
Mods sind all die, die standartmäßig im Pack vorhanden sind.

Nun zu meinem Problem.
Seit gestern Abend etwa, hängt der Server bei mir sehr hinterher. Bei der anderen Person läuft alles. Komplett ohne Probleme.
Gestern waren es Dinge wie, ich kann nichts abbauen, kann nichts öffnen oder werde zu meiner alten Position zurückgesetzt.
Heute war es nicht anders. Dazu kam jetzt, ich bin gestorben, habe mich angeblich selbst geschlagen. Die Meldung kam nach einem Relog. Ein Grabstein ist dort, allerdings habe ich noch alle meine Sachen.
Wie erwähnt, nur bei mir. Liegt also scheinbar nicht am Server. Eher an der Verbindung zwischen Client und Server. Ich habe den Task-Manager laufen. Sobald ich auf den Server joine geht die Netzwerkleistung etwas runter. Manchmal aber geht sie unter 1 MB. Alles andere klappt Problemlos. Andere Spieler und normaler Gebrauch im Internet.
Habe den Server auch schon neugestartet, öfter. Ich weiß nicht was ich sonst tun könnte und hoffe auf etwas Hilfe.

Könnte mir vorstellen, dass etwas mit dem Savegame ist und das Problem da irgendwie nur mit meinem Account ist.

Mit freundlichen Grüßen.

Log ist zu groß fürn Anhang. Falls gebraucht lade ich die seperat hoch

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

2

Saturday, November 14th 2015, 4:58pm

Hallo,

da das Problem augenscheinlich nur bei dir auftritt und alle anderen Spieler des Servers keine Probleme haben, verschiebe ich das Thema entsprechend
in den "Technische Fragen" - Bereich. Unter Umständen kann dir dort jemand dabei helfen, den Grund für die Verbindungsprobleme herauszufinden.

KingDome24

Wenn ich geholfen hab, freu ich mich über eine Danksagung.

Blackpotatoooo

User / Kunde

  • "Blackpotatoooo" started this thread

Posts: 2

  • Send private message

3

Tuesday, November 17th 2015, 4:36pm

Danke.
Bisher scheint alles zu klappen. Gestern gab es 2-3 mal den Vorfall, dass der Server off ging, aber war auch nur ne Ausnahme.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net