You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Stupsele

User / Kunde

  • "Stupsele" started this thread

Posts: 160

  • Send private message

1

Saturday, March 15th 2014, 8:27pm

Youtube Problem

Hallo,
ich habe seit einigen Tagen das Problem, das Youtube Videos so gut wie gar nicht mehr laden.
Was ich versucht habe:
- Flash Player geupdatet
- Googlechrome geupdatet
- Windows updates
- CCleaner

An was es nicht liegt:
- An meiner Internetleitung
- An youtube

Besonderes:
Auf meinen Arbeits Laptop laden die Videos sofort ohne Probleme, obwohl beide Rechner im gleichen W-Lan laufen und der 1.Pc mehr Leistung bringt.

MfG :(
:thumbsup:

Gamerfritz

User / Kunde

  • "Gamerfritz" is male

Posts: 298

Location: Aachen

Occupation: Auszubildender Fachinformatiker für Systemintegration

Thanks: 5

  • Send private message

2

Saturday, March 15th 2014, 8:41pm

Hast du Ad Blocker drin? Wenn ja dann mach den mal aus und probiers es nochmal
3 Dinge die unendlich sind: Das Universum, die Menschliche Dummheit und die WinRAR Testversion

CrushTub3

User / Kunde

  • "CrushTub3" is male

Posts: 266

Location: Internet

Occupation: Fachinformatiker - Systemintegration, Survival-Amateur

  • Send private message

3

Saturday, March 15th 2014, 8:51pm

Und achte auf deine CPU. Und probiere mal dein Antivirenprog auszuschalten.


Stupsele

User / Kunde

  • "Stupsele" started this thread

Posts: 160

  • Send private message

4

Saturday, March 15th 2014, 10:07pm

Hast du Ad Blocker drin? Wenn ja dann mach den mal aus und probiers es nochmal

Danke, das hat ein wenig geholfen ... :)
:thumbsup:

Gamerfritz

User / Kunde

  • "Gamerfritz" is male

Posts: 298

Location: Aachen

Occupation: Auszubildender Fachinformatiker für Systemintegration

Thanks: 5

  • Send private message

5

Saturday, March 15th 2014, 10:21pm

Angeblich kann mit aktiviertem Ad Blocker wohl keine Videos mehr schauen.
3 Dinge die unendlich sind: Das Universum, die Menschliche Dummheit und die WinRAR Testversion

xama

User / Kunde

  • "xama" is male

Posts: 3,639

Location: Zürich, Schweiz

Occupation: Webdesigner

Thanks: 18

  • Send private message
Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net