Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

1

Samstag, 9. August 2014, 17:39

Hoher Datenverbrauch

Hallo Community,

mir ist aufgefallen, dass mein Moto G (Android 4.4.4) einen sehr hohen Datenverbrauch hat. innerhalb von 1Minute verbraucht das Android OS 100kbyte.(Siehe Anhang)

Ich habe alle Synchronisation en deaktiviert. Das einzige, was mir noch einfällt wäre die Sicherung von Google, womit man sein Handy Orten kann, klingeln und sperren. Das Intervall würde auch passen: Alle 3 Sekunden 3kbyte und es dauert im Web max. 3 Sekunden bis das Handy klingelt.
Leider weiß ich den Namen nicht mehr wie der Dienst heißt um zu googeln wie man ihn deaktiviert. Weiß einer wie der Dienst heißt und man ihn deaktivieren kann bzw. eine Alternative, die auch wirklich nur Datenvolumen verbraucht falls man sich im Web einloggt?

Danke
»TekkitTeam« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TekkitTeam« (9. August 2014, 17:44)


Ascanius

User / Kunde

Beiträge: 863

Wohnort: Planet 3 im Sonnensystem

Beruf: Serveranfragen usw bewerten/kritisieren; Coden

Danksagungen: 8

  • Nachricht senden

2

Samstag, 9. August 2014, 18:02

mal ne frage facebook drauf? Whatsapp? oder sonst iwas in dieser richtung
mfg
Ascanius

Die Deutsche Sprache ist Freeware, du darfst sie frei benutzen....Sie ist aber KEINE Open-Source, Du darfst sie nicht beliebig verändern. :wayne:

[Biete] Plugin Übersetzungen [Kostenlos] ZUR ZEIT NICHT VERFÜGBAR

Avatar created by: chipsy338

Ich habe keinen Einfluss auf den Inhalt verlinkter Seiten und distanziere mich davon.

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

3

Samstag, 9. August 2014, 18:03

Twitter und Whatsapp. Twitter deinstalliert und das selbe Problem. An WA liegt es nicht, da mein Bruder das gleiche Handy hat nur ohne diese Sicherung und mit 4.4.2

Edit://Es sind sogar mittlerweile 50kbye pro 10sec

Edit2://Alle Apps gelöscht außer Whatsapp. Trotzdem hoher Datenverbrauch durch OS und Google Play Dienste. Übers Internet kann ich mein Handy immer noch Klingeln lassen etc

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TekkitTeam« (9. August 2014, 18:29)


Ascanius

User / Kunde

Beiträge: 863

Wohnort: Planet 3 im Sonnensystem

Beruf: Serveranfragen usw bewerten/kritisieren; Coden

Danksagungen: 8

  • Nachricht senden

4

Samstag, 9. August 2014, 19:27

hast du einen virenscaner drauf? pack mal kasper... drauf die free version. So etwas wird oft durch Viren ausgelöst
mfg
Ascanius

Die Deutsche Sprache ist Freeware, du darfst sie frei benutzen....Sie ist aber KEINE Open-Source, Du darfst sie nicht beliebig verändern. :wayne:

[Biete] Plugin Übersetzungen [Kostenlos] ZUR ZEIT NICHT VERFÜGBAR

Avatar created by: chipsy338

Ich habe keinen Einfluss auf den Inhalt verlinkter Seiten und distanziere mich davon.

the__blizzard

User / Kunde

Beiträge: 101

  • Nachricht senden

5

Samstag, 9. August 2014, 19:42

Wie hast du so eine gute Screen Quali?
Meine sehen eher verschwommen aus.
(Hab auch motog)

daniel0916

User / Kunde

Beiträge: 998

  • Nachricht senden

6

Samstag, 9. August 2014, 20:03

Screens haben immer eine gute Qualität, da es ja ein direktes Systembild ist und dadurch die volle Qualität hat.

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

7

Samstag, 9. August 2014, 20:19

@Ascanius
Viren sind eher unwahrscheinlich, da das Handy 2 Tage alt ist und ich noch nicht wirklich etwas heruntergeladen habe. Hat es vlt. was mit dem Update auf 4.4.4 zu tun? Das Moto G meines Bruders ist nämlich noch auf 4.4.2

Edit:// Kein Virus gefunden. Kann man auf 4.4.2 wieder downgraden ohne das Handy zu resetten?

BlueFreakLP

User / Kunde

Beiträge: 292

  • Nachricht senden

8

Sonntag, 10. August 2014, 11:38

Skype? Frisst sehr sehr viel ... Downgraden ist ohne Reset nicht möglich in der Regel

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

9

Sonntag, 10. August 2014, 13:26

Habe mein Handy resetet und es waren nur die Standart Apps drauf und trotzdem verbrauchte das OS Datenvolumen. Wie kann ich denn auch das OS resetten auf 4.4.2

Samras

User / Kunde

Beiträge: 557

  • Nachricht senden

10

Sonntag, 10. August 2014, 19:20

Dafür müsstest du denke ich mal dein Handy Flashen

BtoBastian

Moderator

  • »BtoBastian« ist männlich

Beiträge: 3 612

Beruf: Softwareentwickler

  • Nachricht senden

11

Sonntag, 10. August 2014, 22:28

Ich denke nicht, dass es an 4.4.4 liegt ...
Verbraucht es denn im WLAN auch so viel?
Standard Standart eines Flamingos ist einbeinig.

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

12

Sonntag, 10. August 2014, 22:33

@BtoBastian
Ja leider auch. Vom Werk her war es aber 4.4.2

BtoBastian

Moderator

  • »BtoBastian« ist männlich

Beiträge: 3 612

Beruf: Softwareentwickler

  • Nachricht senden

13

Sonntag, 10. August 2014, 22:42

Evt. hilft das:
https://forums.motorola.com/posts/09921f9cc1

Zitat


Issue Solved - nothing to do with the OTA although the factory reset provided a valuable clue when 'Backup & Restore" restored my wallpaper.
It looks like one of the things Backup & Restore backs up is the current static wallpaper. I've got an automation app installed and since around the 24th I've had it set up with a wallpaper refresh routine which regularly refreshs my wallpaper from images on the phone. Backup & Restore has presumably been uploading multiple wallpapers every day. Doh.
So after the Factory Reset I've tested with
1) The Wallpaper Refresh active and Backup & Restore enabled. Suffered high Android OS data use.
2) The Wallpaper Refresh disabled and Backup & Restore enabled. Negligible Android OS data use and a noticeable reduction in battery drain.
3) The Wallpaper Refresh active and Backup & Restore disabled. Negligible Android OS data use and a noticeable reduction in battery drain.
It's a shame that Backup & Restore doesn't have more granular control over what is included in the back-up and when it backs up. Leaving it disabled for now - it doesn't help much - the automatic restore of wifi passwords is what I like about it, still need to spend 2-3 hours setting up my phone after a factory reset.
Standard Standart eines Flamingos ist einbeinig.

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

14

Sonntag, 10. August 2014, 23:04

@BtoBastain

Leider nicht ;( Habe ich bereits deaktiviert.
Einfach das OS auf Werkseinstellungen zurücksetzten kann man auch nicht oder?

dori99xd

User / Kunde

  • »dori99xd« ist männlich
  • »dori99xd« wurde gesperrt

Beiträge: 279

Wohnort: Germany :(

  • Nachricht senden

15

Sonntag, 10. August 2014, 23:16

Auf Werkseinstellungen zurücksetzten sollte eigentlich gehen.

Edit:
Bei meinem s3 (4.3.0) ist es Einstellungen->Konten->Sichen und zurücksetzen-> Auf Werkeinstellugen zurücksetzen

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

16

Sonntag, 10. August 2014, 23:25

Habe ich unter 4.4.4 nicht. Und Werkseinstellungen bringen auch nichts

Was mich wundert:
Wenn ich alle Daten summiere kommt nicht das angegebene heraus.
105kb != 102+77+10+4

Das ist merkwürdig

dori99xd

User / Kunde

  • »dori99xd« ist männlich
  • »dori99xd« wurde gesperrt

Beiträge: 279

Wohnort: Germany :(

  • Nachricht senden

17

Sonntag, 10. August 2014, 23:30

Schalte mal im Play Store automatische Updates aus.
Bist du mit deinem Gmail account, also email eingeloggt?

TekkitTeam

User / Kunde

  • »TekkitTeam« ist männlich
  • »TekkitTeam« ist der Autor dieses Themas

Beiträge: 1 349

Wohnort: /home

Danksagungen: 2

  • Nachricht senden

18

Sonntag, 10. August 2014, 23:34

PlayStore ist deaktiviert und ja ich bin mit GMail eingeloggt. Sync sollte aber aus sein

dori99xd

User / Kunde

  • »dori99xd« ist männlich
  • »dori99xd« wurde gesperrt

Beiträge: 279

Wohnort: Germany :(

  • Nachricht senden

19

Sonntag, 10. August 2014, 23:54

Mh... dann habe ich heute leider kein Foto für dich xD Ne spaß, weiß es nicht woran es liegen kann...

Sollte aus sein? Mach auch mal sync mit whatsapp etc. aus

BtoBastian

Moderator

  • »BtoBastian« ist männlich

Beiträge: 3 612

Beruf: Softwareentwickler

  • Nachricht senden

20

Montag, 11. August 2014, 09:24

Habe ich unter 4.4.4 nicht.

Also bei mir ist es auch bei "Einstellungen -> Sichern & zurücksetzen -> Auf Werkszustand zurück"
Habe Stock Android 4.4.4, was ja sehr ähnlich zu den Android von Motorola Geräten ist.

Allerdings habe ich auch nach einer ausführlichen Google-Suche keine Ahnung woran es liehen könnte ... :(
Standard Standart eines Flamingos ist einbeinig.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net