You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

grievous2912

User / Kunde

  • "grievous2912" started this thread

Posts: 13

Location: Entenhausen, Geldstraße

  • Send private message

1

Monday, December 8th 2014, 6:48pm

Probleme mit Forge-Startung

Hallo,
ein Freund von mir ha ein eigenes Modpack erstellt! Er hat die Mods von Techworld 2 und Flans-Mod (mit erweiterungen) und Foodplus hinzugefügt. Dann hat er es bei sich eingefügt mit Forge-Installer-Version und es hat alles funktioniert. Auch bei einem anderen Freund hat es geklapp, nur bei mir nicht!
Wenn ich Minecraft starte und dann das Profil Forge auswähle und es dann starte dann schließt sich der Launcher und es öffnet sich das Minecraft-Fenster. Doch nach kurzer Zeit hängt es und wenn ich einmal klicke steht da "keine Rückmeldung"! Wenn ich es laufen lasse schliet es sich automatisch und es kommt auch kein Crash-Report oder Launcher!!! Aus dem Game-Output (grievous2912) könnte ich auch nichts herauslesen!
Ich benutze JAVA 7 64-Bit und habe auch einen Leistungsausreichenden PC!
Die .minecraft Datei von einem Freund könnte dabei auch nicht helfen!
Kann das irgentwas mit Forge sein? Ich benutze die neueste Version und die Mods stimme auch mit der Version!
Hätte da irgenteiner eine Idee?
Oder eine Lösung?

Ich bedanke mich für jede Antwort

grievous2912 :D ;) :P :D

reddevil4712

User / Kunde

  • "reddevil4712" is male
  • "reddevil4712" has been banned

Posts: 4,480

Location: Zuhause

Thanks: 549

  • Send private message

2

Monday, December 8th 2014, 8:43pm

  1. Falscher Bereich hier geht es um Probleme mit Nitrado Servern nicht um Client Probleme.
  2. Genug PermGen Space zugewiesen?
  3. Wenn Techwolrd 2 über den Feed the Beast Launcher funktioniert nimm halt den FtB Launcher und füge die Mods zu Techworld 2 hinzu.
Wenn man schon bereit ist jeden Monat Geld auszugeben für einen Minecraft Server sollte man auch einmal die 20€ haben um Minecraft legal zu erwerben.

Reddevils kleiner Gamestore
Spendenlink

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

3

Monday, December 8th 2014, 8:49pm

Wenn ich geholfen hab, freu ich mich über eine Danksagung.

grievous2912

User / Kunde

  • "grievous2912" started this thread

Posts: 13

Location: Entenhausen, Geldstraße

  • Send private message

4

Friday, December 12th 2014, 5:30pm

DANKE an alle die sich das Problem angeguckt haben!
Das Problem hat sich gelöst als wir ein paar Mods rausgenommen ahebn die unnötig sind!

LG grievous2912 :D

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net