You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

nonamefhh

User / Kunde

  • "nonamefhh" started this thread

Posts: 11

  • Send private message

1

Saturday, May 23rd 2015, 7:35pm

Connection Timed Out

Minecraft-Version:
1.7.10

Arbeitsspeicher/RAM:
3GB

Problembeschreibung:
Seit gestern habe ich das Problem das wenn ich meinem Server beitreten will, das ich nicht mehr auf den Server komme. Das bedeutet nach einer Weile kommt "Timed Out". Seit gestern habe ich allerdings auch ein neues Routersetup/neuen Internetanbieter.
Derzeit erhalte ich Internet über einen Speedport Hybrid(also feste leitung+ LTE) und dahinter habe ich eine Fritzbox 7490 geschalten mit der ich mein Netzwerk administriere. In beiden Routern habe ich bereits Portforwarding eingestellt! Das bedeutet ich hab TCP und UDP über den Port 25565 geportforwarded/freigeschalten.

Irgendeine Ahnung warum es trotzdem nicht geth?

Serverlog/latest.log als Anhang:
siehe Anhang

installierte Plugins:
Vanilla.
nonamefhh has attached the following file:
  • latest.log (3.64 kB - 6 times downloaded - latest: Jan 21st 2018, 9:11am)

This post has been edited 2 times, last edit by "nonamefhh" (May 23rd 2015, 8:33pm)


KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

2

Saturday, May 23rd 2015, 7:45pm

Hallo,

bitte halte dich an die Threadvorlage und lade hier den latest.log als Dateianhang hoch.
Zudem sollten wir wissen, ob du irgendwelche Konfigurationen vorgenommen hast, bevor die Probleme aufgetreten sind.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

nonamefhh

User / Kunde

  • "nonamefhh" started this thread

Posts: 11

  • Send private message

3

Saturday, May 23rd 2015, 8:32pm

Hallo KingDome24,

Ich weiß nicht warum du die lastest.log überhaupt brauchst. In dieser stehen keinerlei Informationen die für die Lösung des Problems nötig wären, aber gut ich häng sie an.

Ich hab halt seit 2 Tagen einen neuen Internetanschluss. Ein Angebot der netten Telecom, ein sogenannter Hybridzugang der die Telefonleitung und LTE nutzt. Da mir aber der Speedport andauernt mein Netzwerk schrotten würde(zweck IP-neuvergabe), habe ich noch eine Fritzbox an der alle Geräte hängen und auch DHCP erledigt angeschlossen. Die Fritzbox ist mit dem Speedport verbunden und erhällt über LAN zugang zum Internet. In beiden Geräten habe ich den Port 25565 für TCP und UDP geöffnet/geportforwarded.
Allerdings hatte ich das schon gesagt. Was für eine Art von Konfiguration meinst du?


Edit: Muss ich eigentlich meine Ports öffnen, wenn ich selbst lokal keinen Server hoste? EIgentlich sollte das ja automatisch passieren.


lg
nonamefhh

This post has been edited 1 times, last edit by "nonamefhh" (May 23rd 2015, 8:47pm)


KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

4

Saturday, May 23rd 2015, 9:52pm

Hallo,

da es sich augenscheinlich um kein Problem des Servers handelt, verschiebe ich dich in den richtigen Bereich.
Unter Umständen kann dir dort jemand weiterhelfen.

KingDome24

Wenn ich geholfen hab, freu ich mich über eine Danksagung.

iSEVEN

User / Kunde

  • "iSEVEN" is male

Posts: 1,431

  • Send private message

5

Monday, May 25th 2015, 12:49pm

@nonamefhh
1. In dem latest.log können auch Informationen stehen warum ein Spieler eine Verbindung verliert.

2. LTE ist ziemlicher Rotz auch wenn du noch eine unterirdische Leitung hast.

3. Da ich bei der Telekom als First-Level-Support agiert habe kann ich dir mit 10000000000%iger Sicherheit sagen, dass du dich null mit dem Speedport auseinandergesetzt hast. Es gibt eine Einstellung die nennt sich Lease-Time. D.h. Er nach einer gewissen Inaktivität der IP-ADRESSE wird sie neu vergeben (per lan sowie per WLAN).

4. Wenn du nur zocken willst brauchst du die Ports nicht öffnen. Das machst du nur wenn du einen Server betreiben willst, weil standardmäßig alle Ports von außen geschlossen sind durch Den Router.

Immer diese Wannabe's die sich zwei Router anklemmen und denken Sie währen Gott nur weil sie sich mit den Routern nicht auseinander gesetzt haben...

This post has been edited 1 times, last edit by "KingDome24" (May 25th 2015, 4:10pm)


nonamefhh

User / Kunde

  • "nonamefhh" started this thread

Posts: 11

  • Send private message

6

Monday, May 25th 2015, 3:01pm

@iSEVEN
1. Höfflich kann man immer bleiben.
2. Das du irgendein First-Level-Support bist, ist hier eigentlich völlig uninteressant, weil das mein Problem auch nicht löst.
3. Du hast Recht LTE IST scheiße, aber was soll man aufm Dorf mit ansonst DSL 1000-2000 sonst machen?! Jetzt kann ich stattdessen mit 1-2 MB/s surfen/downloaden. Immerhin.
4. Die Lease-Time hochzusetzen scheint nicht zu funktionieren, den diese lag schon vor deiner netten Bemerkung auf 3 Wochen(übrigens das Maximum, falls du das nicht weißst).
5. Warum bin ich ein Wannebe? und warum soll ich mich für Gott halten? und woher weißst du das ich mich nicht mit dem Router auseinander gesetzt habe? Es kann schließlich sein das ich diese Einstellung schon vorgenommen habe, aber einfach nicht erwähnt habe.

6. Danke, für die Info das ich den Port zu reinen spielen nicht öffnen muss. Allerdings aus Interesse wüsste ich gerne warum?

This post has been edited 2 times, last edit by "KingDome24" (May 25th 2015, 4:07pm) with the following reason: Unnötiges Vollzitat entfernt


iSEVEN

User / Kunde

  • "iSEVEN" is male

Posts: 1,431

  • Send private message

7

Monday, May 25th 2015, 3:08pm

@nonamefhh
3. Ja dein Router baut auch die Verbindung zum nächstmöglichen Sendemast auf wegen LTE. Kann durchaus daran liegen.
4. Dann hast du einfach nur dein Netzwerk kaputt konfiguriert.
5. Na ja dann solltest du auch wissen wann man Port forwarding braucht und wann nicht. ;) ist ein ganz einfaches Prinzip.
6. Weil der Port von deiner öffentlichen IP zu der internen im Router weitergeleitet wird. D.h. Du brauchst Port forwarding nur wenn ein Programm auf einem Port lauscht und andere Nutzer irgendwie auf den Port drauf kommen sollen.

This post has been edited 1 times, last edit by "KingDome24" (May 25th 2015, 4:09pm) with the following reason: Unnötige Vollzitate entfernt


nonamefhh

User / Kunde

  • "nonamefhh" started this thread

Posts: 11

  • Send private message

8

Monday, May 25th 2015, 3:23pm

Ich glaub hier zu fragen wird mein "Timed Out"-Problem beim verbinden mit einem Server auch nicht lösen.
Statt mir zu helfen wird mir nur meine Unwissenheit vor die Nase gehalten. Mein Gott ich bin ein Noob! Danke das ihrs klar stellt.

Wenn mir jemand dabei helfen kann, dann wünsche ich eine Antwort und der Rest interessiert mich einfach nicht.
Wenn also keine Lösung für mein Problem genannt wird kann der Thread hier auch geschlossen werden.

sha256_

User / Kunde

  • "sha256_" is male

Posts: 2,589

Location: Dresden

Occupation: Software- and System Design Engineer

Thanks: 7

  • Send private message

9

Monday, May 25th 2015, 6:10pm

@iSEVEN
Bullshit. LTE ist teilweise besser als ein kabelgebundenes Kupfernetzwerk. Ich hab hier über LTE nen Ping von 22ms, fast 9mb/s Download.


Das Problem liegt daran, dass das Hybrid-Angebot 2 IP-Adressen nutzt und je nach Bedarf dazwischen umschaltet. Das heisst im Klartext, hast du entweder einen großen Download startest, damit der Router im LTE bleibt, oder du alle Geräte aus dem Netzwerk verbannst und deine Kupferleitung nutzt.
Der 2. Router kommt übrigens weg. Brainfuck.

unkn0wn

User / Kunde

Posts: 143

  • Send private message

10

Thursday, May 28th 2015, 5:05pm

Nur damit ich dich jetzt richtig verstanden habe: Du hast lokal einen Minecraft-Server laufen, auf den du dich (oder andere?) seit neuestem nicht mehr verbinden kannst?

Edit: Muss ich eigentlich meine Ports öffnen, wenn ich selbst lokal keinen Server hoste? EIgentlich sollte das ja automatisch passieren.

Wenn der Server lokal läuft, musst du nix weiter freischalten.

6. Danke, für die Info das ich den Port zu reinen spielen nicht öffnen muss. Allerdings aus Interesse wüsste ich gerne warum?

Lokal heißt: Es findet nur auf deinem Computer und evtl. im Heimnetz statt. Sobald jedoch sich jemand anderes, außerhalb deines Heimnetzes auf deinen Server verbinden will, muss Port-Forwarding betrieben werden. Das liegt an NAT (s. Source NAT), Wikipedia erklärt das sehr gut.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net