You are not logged in.

  • Login

Search results

Search results 1-23 of 23.

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Sunday, January 18th 2015, 9:45pm

Author: enaro

Gebäudeverfall abschalten

Nabend zusammen In Arma 2 DayZ Epoch war es möglich das Gebäude ohne Wartung und Geld permanent standen. Kann man das auch in Arma 3 Epoch einstellen und wenn ja wo? Mit dem Jammer kann man zwar ne Zone errichten usw aber da ich nur nen kleinen Server mit ner Handvoll leuten hab ist das uninteressant. Danke

Saturday, January 17th 2015, 11:07pm

Author: enaro

Drohnen

Ja das eine oder andere hab ich damals ja schon per Hand in den PBOs bearbeitet. Oder direkt auf der Datenbank. War auch recht umständlich. Sind leider recht wenige Fahrzeuge im vergleich zum DayZ Mod. Finde ich ehrlichgesagt schade. Naja kann man nix machen Aber danke für die Links. Schau ich mir morgen mal an EDIT: Wo finde ich eigentlich diese BattleEye Filter? Ich such und such und such... EDIT2: Ok habs selbst gefunden

Friday, January 16th 2015, 9:23pm

Author: enaro

Drohnen

Jupp danke das wars. Gibts eigentlich irgendwelche gescriptete Ereignisse die man in Epoch hinzufügen kann? Ist nen bisschen fad Uuuuuuuuuund Gibts ne Möglichkeit (und wenn ja - wie?) die Osprey aus Arma 2 DayZ Epoch einzupflegen?

Thursday, January 15th 2015, 6:22pm

Author: enaro

Drohnen

Nabend zusammen Auf meinem Server haben wir bisher nicht eine einzige Drohne gefunden.. Dutzende Hunde, 5-6 Zapper. Gibts ne Möglichkeit die Drohnen verstärkt spawnen zu lassen? Wir haben kaum was zutun gerade auf dem Server... Was wir eigentlich wollen: NPCs die uns attackieren. Drohnen, Zapper usw. PVP ist weniger angedacht... Danke

Sunday, August 24th 2014, 1:12pm

Author: enaro

Spielstand löscht sich selbst - v2

Ich bin direkt in die config vom Save gegangen und hab da den Autosave auf aktiv geschaltet. Funktioniert jetzt auch. Danke für den Hinweis das das Save spezifisch ist

Saturday, August 23rd 2014, 4:47pm

Author: enaro

Spielstand löscht sich selbst - v2

Ok habs gefunden. Im alten Log nicht im neu erstellten...da find ich den Eintrag irgendwie garnicht. Und wie ändert man das?

Friday, August 22nd 2014, 6:28pm

Author: enaro

Spielstand löscht sich selbst - v2

" <AutoSave>true</AutoSave>" Steht so in der config.

Thursday, August 21st 2014, 11:01pm

Author: enaro

Spielstand löscht sich selbst - v2

Soooo... Ich habs getestet. Hab mit Kollegen was zusammengebaut. War wegen der Arbeit nen paar Tage nicht zocken. Und was seh ich - wird wieder nicht gespeichert. Muss nu ehrlich sagen das ich keine Lust mehr hab da dran zu schrauben. Mach ich auch genug auf der Arbeit mit den Rechnern. Und den Switchen...usw usf Werde den Server auslaufen lassen. Ausgeschaltet ist er schon. Wenn Space Engineers irgendwann mal soweit ist das es vernünfig läuft guck ich nochmal nach. Bis dahin werd ich mich aber ...

Friday, August 1st 2014, 3:42pm

Author: enaro

Spielstand löscht sich selbst

Nichts derartiges. Nur eine Bereits bespielt Welt. Die lädt aber problemlos. Aber wie ich gerade im Forum sehe haben auch andere das Problem das der Server sich zurücksetzt. Verdammt mein Savegame ist nen Virus (<- das war nen Witz für die, die es nicht auf Anhieb erkennen) Und wieder - UPDATE: Habs eben nochmal getestet. " <ClientCanSave>true</ClientCanSave>" Und das Häkchen in den Einstellungen im Webinterface ist auch gesetzt. Trotzdem ist die Funktion aufm Server ausgegraut wenn ich eingelog...

Thursday, July 31st 2014, 11:54pm

Author: enaro

Spielstand löscht sich selbst

Das ist mir durchaus bekannt und ich hatte bereits ein Ticket offen. Nur irgendwie find ichs seltsam das ich der einzige bin, dessen Server die Spielstände löscht

Thursday, July 31st 2014, 4:00pm

Author: enaro

Spielstand löscht sich selbst

Vielen Dank! Nu muss ich nurnoch meine Leute wieder einfangen UPDATE: So. Ich editiere die Einstellungen das der Client Save aktiv ist. Geh auf den Server und ersetze nen kleinen Bruchteil dessen was durch den Verlust des Savegames verloren gegangen ist. Guck nach und Client Save geht nicht (obwohl ichs eingestellt hab!!!). Geh vom Server, guck in den Einstellungen nach - Häkchen ist drin. Ok vielleicht muss nen Neustart her. Warte 10 Minuten damit nen Autosave durchgeführt wird (hoffentlich?) S...

Thursday, July 31st 2014, 3:27pm

Author: enaro

Spielstand löscht sich selbst

Ok sorry mein Fehler. Mein Outlook hat - warum auch immer - die Mail als gelesen markiert. Dementsprechend ging die natürlich unter. Ärgerlich ist jedoch das das Savegame weg ist. Bleibt noch die Frage was mit der telefonisch versprochenen Verlängerum ist...

Thursday, July 31st 2014, 11:50am

Author: enaro

Spielstand löscht sich selbst

Update: Ich habe zwischendurch mal angerufen und ein Mitrarbeiter hat mir mitgeteilt das die zuständigen Mitarbeiter sich Zeitnah melden werden. Das war vor ner Woche. Nach wie vor nichts.

Thursday, July 24th 2014, 8:36pm

Author: enaro

Spielstand löscht sich selbst

Kann ich leider erst morgen. Nach der Arbeit. Wenn ich dann noch kann Najo vielleicht krieg ich ja bis morgen mehr als "Ich leite dieses Ticket an die entsprechende Stelle weiter. Ich bitte um Geduld und Verständnis. Die zuständige Abteilung wird sich in Kürze mit einer Antwort melden." Das war wohlgemerkt am Dienstag Aber immerhin kommt von Nitrado was. ich hab das auch schon anders erlebt

Thursday, July 24th 2014, 7:54pm

Author: enaro

Spielstand löscht sich selbst

Anscheinend is da aktuell wohl mehr los. Hab zumindest noch keine Antwort bekommen. Abwarten und Tee trinken

Tuesday, July 22nd 2014, 7:44pm

Author: enaro

Spielstand löscht sich selbst

Das ist mir klar. Auf dem Server lief vorher Arma II + DayZ Epoch. Da hab ich auch viel über die Datenbank gearbeitet. Das Problem ist, das ich keine Sicherung machen kann wenn es schon passiert ist. Und es macht auch nich groß nen Sinn, ne Sicherung zu machen, während meine Leute gerade bauen. Najo mal gucken was Nitrado sagt. Ticket läuft

Monday, July 21st 2014, 10:42pm

Author: enaro

Spielstand löscht sich selbst

Wie soll man ne Sicherung durchführen wenn der Reboot nicht von meiner Seite kam? Die Automatischen Reboots habe ich deaktiviert. Zumal meine Kollegen auch mal Tagsüber zocken können.

Monday, July 21st 2014, 6:33pm

Author: enaro

Spielstand löscht sich selbst

Hey...ich hab wieder nen Problem und dieses mal ein massives. Nachdem wir Samstag Nachmittag und fast den ganzen Sonntag gebaut haben und unsere Basis nun endlich sowas wie eine Form annimmt...ist der Save weg. Wir sind wieder auf dem Stand als der Server installiert wurde. Wie komme ich an den Save wieder ran? Hab bereits im Webinterface nachgesehen...da ist nichts! Ich will aber weder meinen Leuten noch mir selbst zumuten das ganze nochmal komplett neu zu bauen. Sorry das ist nicht! Ich verbri...

Friday, July 18th 2014, 12:54am

Author: enaro

Copy / Paste

In der Server Config (SpaceEngineers-Dedicated.cfg zu finden im Ordner spaceeng_profile ) Zeile 13 <EnableCopyPaste>false</EnableCopyPaste> auf True stellen und ausprobieren.

Thursday, July 17th 2014, 8:55pm

Author: enaro

Server fährt von alleine runter - vorbeifliegende Schiffe kapern

Hey Nach dem Update fährt mein Server von alleine runter wenn ich ihn starten will ? Hat das noch jemand oder ne Idee wie ich das loswerde? Das hat sich gerade wohl von selbst erledigt. Bleibt noch das zweite Problem: Und - wenn nen Kollege oder ich an nen vorbeifliegendes Schiff ranfliegen, ist es und nicht möglich teile abzubauen. Die Bauteile nehmen einfach keinen Schaden! Also kommen wir zb. bei einem Private Sail erst garnicht an Bord um es zu kapern. Jemand dazu ne Idee?

Thursday, July 17th 2014, 8:46pm

Author: enaro

Group ID Problem

Die lange Version. Funktioniert danke! Jetzt fehlt nurnoch die Möglichkeit den Server selbst updaten zu lassen EDIT: Am 17.Juli 2014 wurde für Space Engineers ein Update veröffentlicht. Alle Gameserver wurden bereits aktualisiert. Nach einem Neustart des Gameservers wird das Update aktiv. Die Liste der Änderungen ist in unserem Wiki zu finden. Ok ich hab nix gesagt

Wednesday, July 16th 2014, 11:17pm

Author: enaro

Group ID Problem

Ich hab den 10-15 min laufen lassen nach der "online" Meldung. Trotzdem selbe Fehlermeldung EDIT Ok. Habs nochmal versucht. Wenn ich das nochmal nen paar Minuten lang versuche, bekomm ich wieder die invalid group ID. Weil der die ständig umschreibt. Echt ich rühr das erst an wenns läuft - solange bleibt der Server off

Wednesday, July 16th 2014, 9:36pm

Author: enaro

Group ID Problem

Wenn ich das so mache bekomme ich als Meldung "Der Serverhost hat das Spiel verlassen" Jo. Nö. Bitte patchen bzw. patchen lassen. So machts jedenfalls keinen Spaß. Das ich über 2 Stunden dran rumwerkel und der Server trotzdem nicht will.