You are not logged in.

  • Login

Search results

Search results 1-25 of 165.

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Monday, June 4th 2018, 7:34am

Author: esplace

Frage bezüglich der Domain

Hallo chenjung, ich würde stark vermuten, dass die Ursache in der eingesetzten Software selbst liegt. Ich kenne das von verschiedenen CMS. Vermutlich wurde das System über die Standard-Subdomain installiert und die Domain später hinzugefügt. Bei der Installation speichern sich viele Applikationen die aktuell verwendete URL ab und nutzen diese als "Standard-Domain". Wird die Seite über eine anderer URL aufgerufen findet eine Weiterleitung statt. Ich würde vorschlagen um das als mögliche Ursache a...

Monday, June 4th 2018, 7:27am

Author: esplace

SMTP zugamgsdaten

Hallo tweety060286, leider ist das Bild welches du hier gepostet hast nicht weiter verfügbar, daher kann ich dir nicht genau sagen wonach du suchst. Für den Versand von Emails vermute ich allerdings, dass du nach den SMTP-Daten fragst. Der SMTP-Port ist der Standard (25), die Zugangsdaten kannst du im Froxlor-Panel anlegen indem du ein neues Postfach erstellst.

Monday, June 4th 2018, 7:23am

Author: esplace

Nitrado informiert Kunden nicht | E-Mails per PHP Versenden

Hallo louishuber, gerne erläutere ich dir den Grund der vorgenommenen Änderung und was notwendig ist um E-Mails via PHP zu versenden. Die Änderung, welche dazu führt, dass E-Mails unter gewissen Umständen nicht versendet werden wurde vorgenommen um einen zuverlässigen E-Mail-Versand zu garantieren. Betroffen sind hierbei nur E-Mails bei denen der Absender nicht korrekt definiert wurde. Hintergrund dieser Änderung ist es einen Großteil des ausgehenden Spams zu verhindern welcher in der Vergangenh...

Thursday, March 1st 2018, 4:35pm

Author: esplace

Eco Server starten?

Hallo Asclepia, grundsätzlich genügt das klicken auf "Server neustarten" im Webinterface damit der Server erreichbar ist. Leider kann ich der aktuellen Beschreibung aber nicht genau entnehmen worin die Schwierigkeit exakt besteht. Solltest du weiterhin Schwierigkeiten haben würde ich mich über eine detailierte Beschreibung freuen.

Monday, May 29th 2017, 5:00pm

Author: esplace

Feed The Beast Beyond

Huhuu, das Paket selbst stand bereits seit einiger Zeit im Webinterface zur Verfügung, allerdings war die neuste Version noch nicht drin. Das hab ich nun nachgeholt, die Version 1.7.0 steht nun zur Installation über das Webinterface zur Verfügung.

Tuesday, May 16th 2017, 2:17pm

Author: esplace

Der Support hat stark nachgelassen..

Hallo Keviro, ich vermute, dass wir die Angelegenheit in einem Telefonat besser klären können. Ich würde daher darum bitten falls möglich heute bis 18:00 Uhr oder morgen zwischen 10:00 und 18:00 Uhr die Hotline anzurufen. Gerne kannst du nach mir fragen und dich auf diesen Foren-Eintrag berufen. Ich bin mir sicher, dass wir die Umstände klären können. Mit freundlichem Gruß, Bastian

Monday, May 15th 2017, 2:20pm

Author: esplace

Der Support hat stark nachgelassen..

Hallo Keviro, vielen Dank für das Feedback, selbstverständlich erläutere ich dir die in diesem Fall aufgetretenen Umstände genauer. Bei dem Support via Telefon handelt es sich primär um den technischen Support. Anfragen zur Konfiguration können wir nur begrenzt bearbeiten. Dies hat schlicht den Hintergrund, dass unser primäres Ziel eine schnelle Lösung ist. Würden wir allerdings jedem Kunden die einzelnen Gameserver konfigurieren würde dies darauf hinauslaufen, dass wir den grundlegenden Support...

Tuesday, March 14th 2017, 2:48pm

Author: esplace

[FTB] Kein PlugIn Ordner im FTP

Hallo CreXes, bei Feed the Beast handelt es sich um ein Modpack mit Forge. In der Standard-Ausführung werden nur Mods unterstützt. Im Normalfall kann man in diesem Fall mithilfe einer alternativen Server-Version wie beispielsweise MCPC+ / Cauldron / KCauldron / ... Abhilfe schaffen. Leider werden diese Projekte allerdings nicht weiterentwickelt und basieren daher auf einer recht alten Forge-Version. Im Falle des Modpacks Infinity Evolved sind meines Wissens nach Mods in dem Paket, welche eine ne...

Tuesday, March 14th 2017, 2:40pm

Author: esplace

Nether kann nicht aktiviert werden

Hallo finnifun123, es ist korrekt, dass derzeit Schwierigkeiten beim Speichern aufgetreten sein können. Wir haben die Ursache allerdings bereits behoben, sodass die Option nun korrekt aktiviert werden kann. Die entstandenen Unannehmlichkeiten bitte ich zu entschuldigen.

Sunday, March 12th 2017, 5:21pm

Author: esplace

Modpack: Selbstgemacht, Server Startet nicht

Hallo, der Log kann ich aktuell folgende Meldung entnehmen: java.lang.UnsupportedClassVersionError: invtweaks/forge/asm/FMLPlugin : Unsupported major.minor version 52.0 Dies bedeutet, dass derzeit nicht die benötigte Java-Version verwendet wird. Ich würde daher empfehlen unter "Einstellungen" > "Allgemein" im unteren Abschnitt "Java" auf die Java 8-Version zu wechseln. Ich gehe davon aus, dass der Server anschließend korrekt starten wird.

Sunday, March 12th 2017, 5:17pm

Author: esplace

Wann wird es das neue FTB Beyond Modpack zur Schnellinstalation geben?

Hallo, das Modpack FTB Beyond steht nun im Webinterface zur Installation zur Verfügung. Vielen Dank für den Hinweis

Wednesday, January 11th 2017, 6:41pm

Author: esplace

Update? : FTB Presents direwolf 20

Hallo erdblok11, das Update wurde heute im Laufe des Tages vorgenommen, die neuste Release-Version (1.2.2) steht nun im Webinterface zur Installation zur Verfügung.

Monday, January 9th 2017, 4:53pm

Author: esplace

TS-Server

Hallo lubrackelmann, um wieder Rechte auf deinem Teamspeak-Server zu erlangen würde ich empfehlen unter "Teamspeak3" > "Gruppen & Tokens" im Webinterface einen neuen Token für die gewünschte Gruppe anzulegen. Anschließend kannst du dich mit diesem Token auf dem Teamspeak-Server unter "Rechte" > "Berechtigungsschlüssel benutzen" wieder der Gruppe zuweisen.

Monday, January 9th 2017, 4:49pm

Author: esplace

Empyrion Adminrechte vergeben Yalm datei bearbeiten

Hallo Tyron03, beim Bearbeiten dieser Datei ist es wichtig auch auf die Leerzeichen zu achten. Das Korrekte Format sieht wie folgt aus: Source code 1 2 - Id: 11111111111111111 Permission: 6 Auch die Leerzeichen vor "Permission" müssen angegeben werden. Ich gehe davon aus, dass dies der Grund für die Schwierigkeiten ist. Sollten dennoch weitere Fragen bestehen würde ich mich über eine Rückmeldung freuen.

Monday, January 9th 2017, 4:46pm

Author: esplace

Hurtworld Plugins

Hallo, grundsätzlich steht dies noch nicht zur automatischen Installation zur Verfügung. Dies ist korrekt. Auf Anfrage im Support kann die Installation allerdings manuell durch den Support vorgenommen werden bis dieses Feature durch uns eingebunden wurde.

Saturday, December 17th 2016, 3:52pm

Author: esplace

Unfreundlicher Support

Hallo Mexa, vielen Dank für die Rückmeldung. Gerne erläutere ich dir was in diesem Fall genau passiert ist. Dein Freund hat sich bei uns mehrfach mit einem aktiven Stimmenverzerrer gemeldet, sodass ich am Telefon leider nur jedes fünfte Wort verstehen konnte. Aufgrund der Kommunikationsschwierigkeiten habe ich mehrfach darum gebeten dass dieser den Stimmenverzerrer deaktivieren oder sich per Telefon / Ticket melden soll. Da dein Freund leider nicht auf meine Vorschläge eingegangen ist sind wir a...

Monday, November 28th 2016, 12:31pm

Author: esplace

DayZ Epoch Namalsk installieren, nur 3 Mods?

Hallo Frecmic, wie versprochen wurde das Paket in unser System übernommen. DayZ Epoch Namalsk steht ab sofort im Gameswitching zur Verfügung. Bei weiteren Fragen würde ich mich über eine Rückmeldung freuen.

Saturday, November 26th 2016, 9:45am

Author: esplace

Zugrif auf der Cloud

Hallo chrissRiddler, um dich per SSH mit deinem Server zu verbinden wird lediglich PuTTY benötigt: http://screen.nisupport.de/1_2016-11-26-09-42-32.png Hier ist der direkte Download-Link: https://the.earth.li/~sgtatham/putty/latest/x86/putty.exe Eine genauere Anleitung findest du hier: https://wiki.nitrado.net/de/Erste_Schrit…lic_Cloud_Linux

Friday, November 25th 2016, 10:55pm

Author: esplace

Kann /gamemode nicht benutzen, welche Berechtigung brauche ich?

Hallo david_joonge, um dir eine genaue Antwort geben zu können habe ich mich auf deinen Server verbunden und geprüft welche Permission mit der aktuellen Konfiguration deines Servers notwendig sind. Nachdem ich mir das Recht "minecraft.command.gamemode" über den Befehl "pex user <uername> add minecraft.command.gamemode" gegeben habe war es mir möglich den Befehl "/gamemode 1" korrekt auszuführen.

Tuesday, November 22nd 2016, 5:01pm

Author: esplace

DayZ Epoch Namalsk installieren, nur 3 Mods?

Hallo Frecmic, ich hatte bei der Anleitung leider vergessen, dass die Modifikation @DayZ_Namalsk auch auf den Server hochgeladen und unter "Einstellungen" > "Allgemein" bei "Weitere Modifikationen" eingetragen werden muss. Ich habe mir das Anliegen nun genauer angeschaut und arbeite derzeit an einer Implementierung in unser Webinterface. Auf deinem Server habe ich die Installation nun für dich vorgenommen. In den kommenden Tagen sollte dieses Paket in das Webinterface aufgenommen werden um die I...

Tuesday, November 22nd 2016, 2:26pm

Author: esplace

DayZ Epoch Namalsk installieren, nur 3 Mods?

Hallo Frecmic, die Installation von Epoch Namalsk ist bei einer bestehenden Epoch-Installation grundsätzlich recht simpel. Im ersten Schritt würde ich vorschlagen die notwendigen Dateien herunterzuladen. Hierzu kann unter folgendem Link der Button "Arma2 DayZ: Epoch 1.0.5.1 Server Files" geklickt werden: Arma 2: OA - Epoch-Download Nachdem die heruntergeladene Datei entpackt wurde kann die Mission-File "DayZ_Epoch_15.namalsk" aus dem Verzeichnis MPMissions auf den Server hochgeladen werden. Hier...

Tuesday, November 22nd 2016, 2:11pm

Author: esplace

Kann /gamemode nicht benutzen, welche Berechtigung brauche ich?

Hallo Tobenger, um den Usern Rechte auf den Befehl "/gamemode" zu geben würde ich vorschlagen das Recht "minecraft.command.gamemode" zu verwenden.

Tuesday, November 22nd 2016, 2:00pm

Author: esplace

Server laggt undnormal!!1

Hallo SunMine, ich hab mir deinen Server mal angeschaut. Derzeit liegen die TPS im optimalen Bereich, somit sollte es keine Einschränkungen bei der Performance geben. Ich vermute, dass die Ursache bereits gefunden und behoben wurde. Sollte dies nicht der Fall sein würde ich mich über eine Rückmeldung freuen.

Monday, November 7th 2016, 6:56pm

Author: esplace

Techniclauncher Solder

Hallo efes4ever, leider ist die Installation des TechnicSolder auf den Webspaces aus Sicherheitsgründen nicht möglich. Dieses Tool benötigt einige zusätzliche Funktionen und Module, welche nicht auf den Webspaces installiert werden können.