You are not logged in.

  • Login

Search results

Search results 1-25 of 116.

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Sunday, December 8th 2013, 11:10pm

Author: Medulla

Bexs Epoch Pack für 1.0.3 und 1.0.3.1

Quoted from "Bolsonator" Hallo .... also das pack läuft bei mir bis jetzt einwandfrei. Das einzige was mich stutzig macht ist das meine RPT log Ständig das hier Sagt. 22:18:42 Wrong text element 'null' 22:18:42 Wrong text element 'null' 22:18:42 Wrong text element 'null' 22:18:42 Wrong text element 'null' 22:18:45 Wrong text element 'null' 22:18:45 Wrong text element 'null' 22:18:45 Wrong text element 'null' 22:18:45 Wrong text element 'null' 22:18:48 Wrong text element 'null' Du hast einen Feh...

Thursday, October 17th 2013, 12:48am

Author: Medulla

Panthera, mit dem Admin & Anti Hack tool

Schau mal genauer im Konfigurations Menü vom DayZ Admin & Anti Hack, dann erübrigt sich deine Frage.

Wednesday, September 4th 2013, 9:00pm

Author: Medulla

[TuT] Admin Tool by phoenix

Du hast dich zwar als Admin eingetragen, aber nicht für das Menü. Du musst bei "Super Admins" ebenfalls deine ID eintragen. Dann wird auch das Menü erscheinen. Allerdings wirst du keine Fahrzeuge spawnen können, da du die 2 anderen Dateien nicht bearbeiten kannst, warum auch immer.

Monday, September 2nd 2013, 2:11am

Author: Medulla

Dayz overwatch 0.2.4 Update- Datenbank Problem

Die wesentliche Änderung der SQL in Dayz Overwatch 0.2.4 war eh der Custom Loudout und 2 neue Fahrzeuge. Wie mir Spieler berichteten, handelt es sich um amerikanische Polizeifahrzeuge. Das deine komplette DB gelöscht wurde beim letzten Update ist für mich nicht nachvollziehbar. Da hast du irgendwas falsch gemacht, denn bei mir funktionierte das Update einwandfrei. Ich war schon froh, das keine grosse Neuerung kam und mein Admintool-Script nicht neu an die Battleye-Scripts angepasst werden musste...

Friday, August 16th 2013, 8:12pm

Author: Medulla

artillerie computer funst nicht richtig

Lol Ich kann mich auch nicht zurückhalten. Der Thread ist fast 1/2 Jahr alt. Interessiert keinen mehr.

Saturday, August 10th 2013, 10:32am

Author: Medulla

Epoch mit Admin-Tools (phoenix)

Quoted from "mihaaawk" Meine ID hab ich überall bei den ##### eingefügt. Und das ist schon falsch. Daher wird dir auch kein Menü angezeigt. Du bist gleichzeitig Admin und Mod und das kann nicht funktionieren. In der Datei "AdminToolsMain.sqf" musst du folgendes ändern; Spoiler Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 if ((getPlayerUID player) in ["111111"]) then { //all admins if ((getPlayerUID player) in ["#####"]) then { //mod...

Saturday, August 3rd 2013, 7:16pm

Author: Medulla

Server down?

Thread kann geschlossen werden. Problem wurde vom Support gelöst. @Dante Missversteh mich nicht falsch. Ich wollte dir sicher nicht zu nahe treten, oder dich verärgern. Jedoch war ich der Ansicht erstmal hier zu fragen. Hätte sein können, das es ein allgemeines Problem ist.

Saturday, August 3rd 2013, 6:23pm

Author: Medulla

Server down?

Quoted from "Medulla" Geht das nur mir so, oder anderen auch? @Dante Damit sollte deine Frage beantwortet sein, denke ich. Wenn du da noch Unklarheiten hast, kontaktiere mich via PN.

Saturday, August 3rd 2013, 4:28pm

Author: Medulla

Server down?

Du Glücklicher, sei froh. Dies bekomme ich auch angezeigt, wenn ich versuche mich in das Webinterface einzuloggen: http://prntscr.com/1j5pk1 Und Cache wurde schon geleert, sowie verschiedene Browser ausprobiert. Iron, Safari, Opera, IE. Immer mit derselben Meldung. Joa..und mein Server ist halt down.

Saturday, August 3rd 2013, 4:21pm

Author: Medulla

Server down?

Was ist nun wieder Nitrado? Komme seit über 1 Stunde nicht in das Webinterface, Zugriff auf MySQL intern, sowie extern auch nicht möglich und mein Server ist down. Geht das nur mir so, oder anderen auch? Zumal es jetzt das 2. Mal innerhalb kurzer Zeit ist, wo nichts geht.

Thursday, August 1st 2013, 3:58pm

Author: Medulla

Projekt für Heute und gleich ein Error :-)

@fabian0150 Richtig, der auf dem Wasser ist verbuggt und kein Loot. Aber es gibt bereits einen Inland Sector FNG der oberhalb von Devils Castle liegt. Habe diesen gerade aufm Testserver mit NPC laufen. Es funktioniert. Loot, Zombies und NPC's spawnen. Einzig was nicht gut ist, das weiter nördlich die Gebäude und links etwas schief stehen, wegen des Untergrundes der abfällt. Da sitz ich gerade dran die Koordinaten zu ändern, weil mich das einfach stört. Zum TE; Da weiß ich keine Lösung. Könnte mi...

Thursday, July 11th 2013, 1:14am

Author: Medulla

Spectator /Admin Cam

Hier deine UID eintragen Source code 1 if ((getPlayerUID player) in ["3185020"]) then { //all admins und hier Source code 1 if ((getPlayerUID player) in ["3185020"]) then { // super admins PS. Die UID ist nicht meine, sondern ausgedacht, um das hier zu verdeutlichen. Viele machen den Fehler, das sie sich zwar als Admin eintragen, was aber nicht reicht. Es muss dann noch die Rechtevergabe erfolgen auf welches Menü, welcher Admin zugreifen darf. Wenn du also zusätzlich bei "Super Admins" deine UID...

Monday, July 8th 2013, 12:15pm

Author: Medulla

Epoch mit Admin-Tools (phoenix)

Quoted from "postal1" von if(vehicle _x != _x && !(vehicle _x in _safety) && (typeOf vehicle _x) != ""ParachuteWest"") then {" \n in if(vehicle _x != _x && (vehicle _x getVariable [""Sarge"",0] != 1) && !(vehicle _x in _saf Der Code ist unvollständig! Ausserdem gibt es 2 verschiedene Varianten. Es kommt halt darauf an, wie der Grundeintrag in der "server_cleanup.fsm" ausschaut. Entweder ist der Codeeintrag so: Spoiler Source code 1 " if (!(vehicle _x in _safety) && ((typeOf vehicle _x) != ""Par...

Monday, July 8th 2013, 6:14am

Author: Medulla

Epoch mit Admin-Tools (phoenix)

Steht doch hier alles: https://github.com/BluePhoenix175/DayZ-Admin-Tools- Du brauchst halt deine Missionsdatei und deine "dayz_server.pbo".

Saturday, July 6th 2013, 6:31pm

Author: Medulla

Spawnrate des Loots erhöhen?

Die Spawnrate vom Loot wird serverside festeglegt. Von daher kannst du da nichts machen. Nimm dir doch dieses Script und pack es in deine Missionsdatei: 100% Custom Loot tables - TUTORIAL Da kannst du festlegen, was und wieviel spawnen soll. Für den Loot Fix Dayz 1.7.7.1, dies beachten: 1.7.7.1 loot fix

Saturday, July 6th 2013, 6:24pm

Author: Medulla

Vom eigenen server Gekickt

Öffne deine Missionsdatei und extrahiere die "init.sqf". Und dann kommentierst du das so bitte aus: Spoiler Source code 1 // [] execVM "\z\addons\dayz_code\system\antihack.sqf"; Dann klappt auch das Einloggen wieder.

Friday, July 5th 2013, 9:38pm

Author: Medulla

Wer kann helfen??

Noch ein letztes mal zu dir, killer: Machst den gleichen Fehler schon wieder. Aber gut, in Deutsch immer eine 5 zu haben bist du ja gewohnt. Und nein - Ich nehme kein Geld, wenn ich Leuten helfe. Dafür biete ich Support bei Scripten, oder Servereinstellung auch nur, wenn ich Zeit und Lust habe. Und das sage ich ganz klar vorher. "3 Reformen hast du gelernt"? Wo? Auf der Waldorfschule? Ist auch egal - ich für meinen Teil kenne die Reform von Martin Luther, du auch und ohne zu googeln? Wie dem auc...

Friday, July 5th 2013, 8:50pm

Author: Medulla

Wer kann helfen??

@killer Mal ganz ehrlich; Du solltest dich wirklich aus diesem Forum zurückziehen. Konstruktive Beiträge hast du keinen Einzigen. Entweder heisst es "Nutze die Suchfunktion", oder "Komm in mein TS". Dann brummelst du auch noch die Leute blöde an, oder machst sie zu "doof", sodass sie wirklch glauben sie können nichts selber, und dann kassierst du obendrein frech ab?! Dreist! Aber so richtig dreist! Und nochwas; Lerne erst mal selber vernünftig Deutsch zu schreiben und auch die Kommasetzung mal b...

Thursday, July 4th 2013, 8:30pm

Author: Medulla

Admin Tool by phoenix

Quoted from "TheTotenkopf" Nein man wird nicht gebannt. Das Script geht aber nicht auf der 1.7.7.1 Na...da bist du aber nicht mehr auf dem aktuellen Stand. Seit 1 Woche läuft auf meinem Mainserver das Script wieder.

Wednesday, July 3rd 2013, 12:44pm

Author: Medulla

Farhezug respawn

Epoch war SQL-Lite soweit ich mich erinnere. Du hast doch über die Tabelle "object_spawns" die Fahrzeuge eingefügt. Damit sie nun neu spawnen müssen sie einen Damage von "1" haben und zudem solltest du dann über die Tabelle "object_classes" den Wert bei "Chance" auf "0.99" ändern. Dann spawnwn sie zu 99%. "1" wäre" zu 100%, aber das hat zumindest bei mir nie richtig geklappt. Ansonsten könnte dir dieses Tool helfen: Private Hive Tools 1.0.1 Ich nutze das ständig. Im Webinterface ist die alte Ver...

Thursday, June 20th 2013, 12:51am

Author: Medulla

So ne Frage Breaking Point mod

Hier die Antwort, alles klar? http://www.thezombieinfection.com/index.…2-server-files/

Tuesday, June 4th 2013, 3:07pm

Author: Medulla

Dayz Epoch - Fahrzeuge weg nach Srv Restart

Ich schmeiss Epoch einfach runter vom Server. Auf SARGE_AI will ich definitiv nicht verzichten.

Tuesday, May 28th 2013, 7:37am

Author: Medulla

Dayz Epoch - Fahrzeuge weg nach Srv Restart

Nein. Ich hab das Liften nicht genutzt. Im übrigen ist es völlig egal ob das Fahrzeug gelocked ist oder nicht. Stellen die Spieler das Fahrzeug irgendwo hin mit Gear, dann ist es mit dem nächsten Server Restart weg. Auch das Gear. Die neuste Entdeckung ist, das auch die Inhalte der Zelte nicht gepseichert werden. Und das bei der Einstellung von "Serverrestart alle 4 Stunden". Das sind mir dann doch primär grobe Bugs die einfach für die Mod nicht sein dürfen. Da wechsel ich dann lieber zu old Che...

Monday, May 27th 2013, 11:35pm

Author: Medulla

Dayz Epoch - Fahrzeuge weg nach Srv Restart

Hatte das schon geahnt, das die Frage zu schwer war. @Mod Kann geschlosssen werden

Monday, May 27th 2013, 7:42am

Author: Medulla

Dayz Epoch - Fahrzeuge weg nach Srv Restart

Morgen, seit gestern erstmail Dayz Epoch installiert und heute schon ein scheinbar unlösbares Probelm für mich; Nachdem jemand ein Fahrzeug gefunden hat und es irgendwo abstellt, ist nach Serverrestart das Fahrzeug weg. Es spawnt dann woanders, steht aber eben nicht mehr an der Position wo der Spieler das Vehicle abgestellt hat. Gut dachte ich - Muss mit dem Vehicle Ownership zusammenhängen. Auch das getestet. Fahrzeug gelocked und nach Restart stand es ganz woanders. Die Dayz Epoch Wiki konnte ...