You are not logged in.

  • Login

Search results

Search results 1-4 of 4.

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Wednesday, January 2nd 2019, 11:23pm

Author: tris2n

New The Forest server not staying up

OK thanks for your support, appreciated... However (hence the edit)... I still haven't had a response to my ticket, which is nearly 7 days old, is that normal? It's taken so long that my server, which I've not been able to use has been shut down. At the moment I am glad I didn't pay for more than 3 days and it hasn't given me much trust in this gaming service. Shame really as Nitrado have some good features, such as the ability keep more than one game installed and configured and the reasonable ...

Wednesday, January 2nd 2019, 7:21pm

Author: tris2n

New The Forest server not staying up

I am using the query port, i.e. server port + 1. As a test I added the server to my Steam server favorites (using the query port) and it is coming back with, "<not responding>" even after I've refreshed, reinstalled, etc. I am not sure what you mean by "Do you see CPU on the webUI page?"; I can see the CPU Usage graph in the Web interface and it's showing nothing, as are the other memory and players graphs.

Wednesday, January 2nd 2019, 3:06pm

Author: tris2n

server dont work

I thought it was just me that was happening too, my new The Forest server is doing exactly the same thing, starting and then stopping (and I can't connect to it for the short time it is up). Sounds like they have some pretty serious backend issues at the moment. Be useful if they put a post up about it though, stop everyone thinking they are alone.

Wednesday, January 2nd 2019, 10:08am

Author: tris2n

New The Forest server not staying up

Hi, I raised a support ticket for this issue on the 31st but it's not been responded to yet, so thought I'd post here in case anyone else can help. I've installed The Forest using the default configuration, the only thing I've changed is the name of the server. Shortly after I start it, it stops. I've tried starting it numerous times and the same thing happens. I've also tried reinstalling, installing another game and reinstalling, changing the config, etc and it still does the same thing, which...