You are not logged in.

  • Login

Search results

Search results 1-6 of 6.

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Monday, October 17th 2011, 7:12pm

Author: 9ar64k9lm

Citizens Problem

ich habe das plugin installiert xD und dan ging es aufeinmal bekomme nur noch paar meldungen wen ich ein npc erstelle der dan ein skin bekommt wegen dem namen.

Monday, October 17th 2011, 6:16pm

Author: 9ar64k9lm

Citizens Problem

So doof wie das jetzt auch klingen mag aber ich wollte das was nitrscightvorgeschlagen hatte machen. Also Plugin drauf Server neustarten und mal probiert mich einzuloggen und tata es geht xDD. Ich bin sehr verwirrt. Aber egal wie nitrscightdas gemacht hat xDD es geht. Dankeschön Dafür bekomm ich jetzt immer diese Meldung wen ich ein npc (test) erstelle. Der NPC hat auch ein komischen schwarzen skin mit so weißen strichen die z.b. in seinem "Gesicht" ein L zeigen und auf der seite des kopfes auch...

Monday, October 17th 2011, 5:02pm

Author: 9ar64k9lm

Citizens Problem

@nitrscight ja ich habe es neu installiert bevor ich das thema hier aufgemacht habe da ich nochmal ein aktuellen serverlog haben wollte und sicher gehen wollte das es nicht geht. @macville bei mir stürzt der server zum glück nicht ab(wen ich das richtig sehe) dafür kommt man halt nicht drauf. Und server über pc laufen lassen geht bei mir auch vill ist durch den absturz(den ich nicht mitbekommen habe ) iwas an der craftbukkit.jar oder den configs kaputt, könnte das möglich sein??? Ist nur komisch...

Monday, October 17th 2011, 3:09pm

Author: 9ar64k9lm

Citizens Quests erstellen?

hier habe ich ein tolles tool was dir sicher helfen wird http://forums.bukkit.org/threads/wip-adm…citizens.41169/

Monday, October 17th 2011, 3:04pm

Author: 9ar64k9lm

Citizens Problem

erst mal danke für die schnelle antwort das es auf 1.2 geht weiß ich, habe es auch damit getestet aber es geht auch nicht -.-" ich habe mal die Plugins vom server so wie sie sind herrunter geladen und dan mal über einen bukkit server auf meine pc getestet und wie es kommen musste, es ging

Sunday, October 16th 2011, 10:02pm

Author: 9ar64k9lm

Citizens Problem

Ich habe ein Problem mit dem Plugin Citizens: Citizensversion: 1.1 Bukkitversion: #1240 Unternommene Versuche zum beseitigen des Problems mehrfaches neuinstallieren des Plugins Chunkfix Debugmod (keine Fehlermeldungen) Serverlog zeigt auch keine Fehler Problem: Die Sache die mich verwirrt ist. Das Plugin hat funktioniert doch nachdem ich ein NPC gelöscht habe, habe ich ein Standbild bekommen. Dan habe ich Minecraft neugestartet und probiert mich wieder auf dem Server einzuloggen. Es ging alles g...