Sie sind nicht angemeldet.

  • Anmelden

Priestkiller

User / Kunde

  • »Priestkiller« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

1

Sonntag, 23. September 2018, 14:08

Dayz Standalone

Hallo,
Ich habe ne Frage zu Dayz Standalone und zwar finde ich leider überhaupt nicht meinen Server? Woran kann das liegen? :whistling:

Sichi

User / Kunde

Beiträge: 5

  • Nachricht senden

2

Sonntag, 23. September 2018, 17:57

Moin Moin,

ob das die Lösung ist weiß ich noch nicht, da bei mir noch der Download der Beta läuft und wahrscheinlich bei meiner Leitung auch bis morgen dauern wird :wacko:
Habe aber das gleiche Problem. Server gemietet, wurde installiert, finde ihn aber nicht bei DayZ.
Bin dann auf diese Seite gestoßen:

https://wiki.nitrado.net/de/Verbindung_z…lone_herstellen


Dort steht im Endeffekt das wir die Beta Version über Steam installieren müssen. Was auch hin kommen müsste, wenn ich mir so meine normale DayZ Version angucke und die, die bei Nitrado steht.
Ist aber wie gesagt nur eine Vermutung ;)

LG
Sichi

Priestkiller

User / Kunde

  • »Priestkiller« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

3

Montag, 24. September 2018, 14:10

Leider geht das auch nicht :(

Aber davon abgesehen sehe ich meinen Server auch nicht wenn ich z.b in LS17 schau oder in Ark, vielleicht doch mal den Support anschreiben vielleicht haben unsere Server ja ein Problem :thumbdown:

Sichi

User / Kunde

Beiträge: 5

  • Nachricht senden

4

Montag, 24. September 2018, 18:24

Also bei mir hats geholfen. Nachdem ich jetzt die Beta Version drauf hab, funktioniert es (sehe also jetzt auch den Server, hab ihn vorher auch nicht gefunden).
Würde aber sonst an deiner Stelle einfach mal den Support anschreiben.

**EDIT** Also quasi gerade in dem Moment wo ich geschrieben hab bin ich vom Server geflogen und finde ihn nicht mehr wieder in der Liste ?( Echt Merkwürdig
**EDIT2** Unter dem Namen den ich vergeben habe, habe ich den Server gefunden. Unter der IP leider nicht. Aber ich kann mich auch nicht verbinden. Der Ping vom Server war auch recht hoch (92). Ich Installiere ihn grad nochmal neu. Mal schauen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sichi« (24. September 2018, 18:36)


Priestkiller

User / Kunde

  • »Priestkiller« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

5

Dienstag, 25. September 2018, 15:45

Bei mir hat der Support nochmal drüber geschaut, er hat geschrieben : Im Bezug auf den DayZ (Standalone) Server, hier war offenbar die Installation fehlerhaft, dies habe ich nun behoben. Der Server lässt sich nun auch mit DayZ (Standalone) starten :

Neuinstallieren sollte also den Fehler beheben^^
Nun finde ich ihn auch und bin bis jetzt noch nicht geflogen :thumbsup: