You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

1

Wednesday, April 18th 2012, 1:37pm

FileZilla

Hallo Leute, ich habe da ein Problem und zwar mit Plugins einstellen, dazu braucht man ja ein FTP Programm und ich habe mir dann FileZilla geholt weil das ja eigentlich jeder hat, aber bei mir ist das problem, bei dem Plugin ordner zeigt es mir keine Jar an nur Ordner und den inhalt nichtmal das heist, keine config und des weiteren kann man mir da Helfen, ich habe schon in YT nach hilfe gesucht aber nichts gefunden, meine Letzte hoffnung ist nun hier im Forum

MfG,
PandaPotter100 :)

DaRuudii

User / Kunde

  • "DaRuudii" is male

Posts: 417

Location: 127.0.0.1

Occupation: itsec

Thanks: 2

  • Send private message

2

Wednesday, April 18th 2012, 1:44pm

Um welches Plugin geht es denn? Kanst du vielleicht ein Bild posten, bei dem man Filezilla und Webinterface im Vergleich sieht.

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

3

Wednesday, April 18th 2012, 1:57pm

Es handelt sich nicht um ein Plugin sonder generell um FileZilla, weil es mir keine Jar dateien und auch nicht eine config oder desweiteren nicht anzeigt und hier sind die Screenshots
PandaPotter100 has attached the following images:
  • Lol.png
  • Lol1.png

DaRuudii

User / Kunde

  • "DaRuudii" is male

Posts: 417

Location: 127.0.0.1

Occupation: itsec

Thanks: 2

  • Send private message

4

Wednesday, April 18th 2012, 2:00pm

Also dabei bin ich überfragt, bei mir funktioniert alles. Versuche vielleicht den Server neuzustarten und Filezilla auch. Falls es dann auch nicht geht, installier Filezilla neu.

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

5

Wednesday, April 18th 2012, 2:01pm

Hast du die neuste Version von FileZilla & hast du irgendwelche anderen Einstellungen vorgenommen..?

MFG

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

6

Wednesday, April 18th 2012, 2:03pm

Ich hab einfach auf Download FileZilla runtergeladen also für Windows und mich nur mit meinem Server verbunden, mehr habe ich nicht getahn^^

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

7

Wednesday, April 18th 2012, 2:06pm

Dann probiere mal FileZilla neu zu installieren, bzw. die Einstellungen zurück zu setzen..

MFG

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

8

Wednesday, April 18th 2012, 2:10pm

Hab ich schon und es ist genauso

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

9

Wednesday, April 18th 2012, 2:16pm

Hast du auch unter "Server" "Auflistung versteckter Dateien erzwingen" aktiviert... ?

MFG

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

10

Wednesday, April 18th 2012, 2:23pm

Habe ich gerade gemacht wo ich es gesehen habe und es ist nichts passiert, muss ich da FileZilla neustarten?

GDserver

User / Kunde

  • "GDserver" is male

Posts: 6,249

Occupation: Gott

Thanks: 737

  • Send private message

11

Wednesday, April 18th 2012, 3:19pm

Habe ich gerade gemacht wo ich es gesehen habe und es ist nichts passiert, muss ich da FileZilla neustarten?

Versuchs doch einfach :D kann ja nicht schaden und dauert 2 Sekunden ^^
You depend on our protection, yet you feed us lies from the tablecloth.

PandaPotter100

User / Kunde

  • "PandaPotter100" started this thread

Posts: 8

  • Send private message

12

Wednesday, April 18th 2012, 3:38pm

Ich hab jetzt ca. 50 mal filezilla neugestartet und er zeigt mir immernoch die Jar datein an, geschweige den die config dateien u.ä.

GDserver

User / Kunde

  • "GDserver" is male

Posts: 6,249

Occupation: Gott

Thanks: 737

  • Send private message

13

Wednesday, April 18th 2012, 3:43pm

und er zeigt mir immernoch die Jar datein an, geschweige den die config dateien u.ä.

du meinst wohl es zeigt sie eben genau NICHT an ;)
Also bei mir funktionierts, grad nochmal neu geladen.

Lad doch FZ nochmal neu runter von Chip.de oder so
You depend on our protection, yet you feed us lies from the tablecloth.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads