Sie sind nicht angemeldet.

  • Anmelden

bumbummen99

User / Kunde

  • »bumbummen99« ist der Autor dieses Themas

Beiträge: 112

  • Nachricht senden

1

Mittwoch, 28. Februar 2018, 12:46

Cloud App Installation failed

Guten Tag,

ich habe folgendes Problem: Immer wenn ich versuche einen Server vom Webinterface aus zu installieren wird, nach ca. einer halben Stunden, der Status auf "failed" gesetzt. Der betreffende Server lässt sich dann nicht starten und das Log auch nicht auslesen. Lediglich das Löschen der Unit funktioniert.

Ich habe bereits ein Ticket wegen des Problems eröffnet, möchte aber auch gerne wissen ob hier schon einmal jemand das Problem hatte und wie es gelöst wurde. Genauer gesagt handelt es sich hier um einen Garysmod-Server, das Problem ist jedoch auch bei dem TeamSpeak-Server aufgetreten.

Das Systemlog enthält dabei folgende Zeilen:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT INFO - DownloadEvent - File download requested: '/etc/systemd/system/garrysmod_1259.service'
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT ERROR - result_callback - Execution exception in worker process
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT Traceback (most recent call last):
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "nitrapi_daemon/main.py", line 584, in publish_result_callback
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "concurrent/futures/_base.py", line 398, in result
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "concurrent/futures/_base.py", line 357, in __get_result
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "concurrent/futures/thread.py", line 55, in run
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "nitrapi_daemon/main.py", line 554, in process_request_worker
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "events/base.py", line 39, in run_event
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT File "events/services/cloudservers/fileserver/download.py", line 25, in run
nitrapi-daemon Sat, 10 Feb 2018 21:42:44 GMT events.base.ExecutionError: File doesn't not exist (anymore?)


Grüße
Freue mich über Spenden!
!!!SPENDEN!!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bumbummen99« (28. Februar 2018, 12:53) aus folgendem Grund: Log hinzugefügt


bumbummen99

User / Kunde

  • »bumbummen99« ist der Autor dieses Themas

Beiträge: 112

  • Nachricht senden

2

Freitag, 9. März 2018, 14:11

Seit einer Woche leider keine Antwort vom Kundensupport. Ich kann jedem der das von Nitrado gebotene Panel weitreichend nutzen möchte und es daher als Kaufgrund ansieht von dem gebotenen Produkt nur abraten. Unter dem Strich sind Vorkenntnisse über das verwendete Betriebssystem notwendig um das Produkt zu nutzen. Die Server an sich sind jedoch ganz anständig.
Freue mich über Spenden!
!!!SPENDEN!!!