You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

charger

User / Kunde

  • "charger" started this thread

Posts: 9

  • Send private message

1

Friday, October 23rd 2015, 3:58pm

Ständige Laggs

Hey, ich habe folgendes Problem:

Ich habe einen;

Publicserver Advanced 20 Slots

ARK: Survival Evolved / TheIsland
Server. (16/20)

Momentan hat der Server dauerhaft einen 70-100er Ping
und alle 10 Sekunden gibt es einen Rollback oder sogar kompletten Hänger für paar Sekunden.

Ist das momentan bei Ark normal, dass es öfters zu Rubberbanding/laggs kommt, oder liegts am Server?
Habe auch nicht die Anzahl der Dinos extremst erhöht, was die Laggs rechtfertigen könnte.

PC-Exakt

User / Kunde

Posts: 21

  • Send private message

2

Friday, October 23rd 2015, 5:13pm

Wir spielen sogar nur zu zweit auf einem Server, haben alle 3-4 Minuten Lags die teils 6-10 Sekunden dauern. Ist in letzter Zeit extrem schlimm geworden.

MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

3

Friday, October 23rd 2015, 5:42pm

Laut Support liegt es an Ark, laut meinen Beobachtungen liegt es an Nitrado. Ich hab zwar bei weitem nicht die Hardware, die die Nitrado-Server haben sollen, hoste ich jedoch einen Server mit dem Spielstand, den Mods und der Konfiguration (wie auf dem Nitrados-Server) , haben wir weitaus weniger Lags und Rubberbanding, selbst mit 3 oder 4 Spieler

Unser Server läuft noch ca. 20 Tage, danach werden wir uns wohl nach einem anderem Anbieter umschauen, wenn es bis dahin nicht besser wird...

PC-Exakt

User / Kunde

Posts: 21

  • Send private message

4

Friday, October 23rd 2015, 7:29pm

Will keinem den schwarzen Peter zuschieben, aber ich schaue einige Lets Plays auf YouTube und bei keinem sehe ich wirkliche Lags, meist tauchen pro 20 Minuten Video vielleicht mal ein oder zwei auf. Wäre aber schön zu wissen woran es nun wirklich liegt und falls es an Nitrado liegen sollte, ob man da schon an einer Lösung arbeitet.

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

5

Friday, October 23rd 2015, 8:27pm

Startet Ark mit "No Sky effekt" und optimiere die Einstellungen dann lagt es auch nicht mehr so .

Wenn ich ark normal starte habe ich die gummiband lags oder auch zurücksetzter starte ich siehe oben habe ich so gut wie keine .

Und bitte erzählt mir nun niemand es stimmt nicht. Bei mir und ca 15 anderen freunden geht es ohne lags

Startoütionen bei ark "-USEALLAVAILABLECORES -sm4 -nomansky -d3d10 -high"

PC-Exakt

User / Kunde

Posts: 21

  • Send private message

6

Friday, October 23rd 2015, 9:04pm

Ändert nichts, zumal ich Ark aus Performancegründen schon immer so spiele. Da bei uns die Hänger exakt zum Gleichen zeitpunkt (zwei völlig unabhängige Leitungen und Anbieter) auftreten, liegt der "Fehler" auch nicht bei uns, du beschreibst wohl etwas anderes als richtige Lags.

MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

7

Friday, October 23rd 2015, 9:16pm

Deine Startoptionen nutzen bei "schwächeren" Grafikkarten etwas gegen Lags ,die aufgrund der hohen Grafikanforderungen auftreten.
Die extremen Lags, z.B. beim speichrn des Spielstands, liegen definitiv am Server, nicht an den Clients oder den Clientenstellungen.
Ebenso die schwankungen in den Pingzeiten, da diese zeitgleich bei allen Spieler auftreten.

Und sage DU mir jetzt bitte nicht wieder es läge an meinen Einstellungen. Wie ich bereits mehrfach sagte:
Hoste ich das Spiel in einer 1:1 Kopie des Spielstands, der Konfig, und der Mods auf einer lokalen Serverinstanz treten bei KEINEM der Spieler so häufige Lags und "Rubberbanding" auf.
Und weder meine Hardware, noch meine Internetanbindung dürften die der Nitradoserver übertreffen.

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

8

Friday, October 23rd 2015, 9:20pm

Deine Startoptionen nutzen bei "schwächeren" Grafikkarten etwas gegen Lags ,die aufgrund der hohen Grafikanforderungen auftreten.
Die extremen Lags, z.B. beim speichrn des Spielstands, liegen definitiv am Server, nicht an den Clients oder den Clientenstellungen.
Ebenso die schwankungen in den Pingzeiten, da diese zeitgleich bei allen Spieler auftreten.

Und sage DU mir jetzt bitte nicht wieder es läge an meinen Einstellungen. Wie ich bereits mehrfach sagte:
Hoste ich das Spiel in einer 1:1 Kopie des Spielstands, der Konfig, und der Mods auf einer lokalen Serverinstanz treten bei KEINEM der Spieler so häufige Lags und "Rubberbanding" auf.
Und weder meine Hardware, noch meine Internetanbindung dürften die der Nitradoserver übertreffen.



@MADxHAWK wuste gar nicht das du 2 accounts hast ??? da ich glaube da nicht du gefragt hast oder.

ich wundere mich nur da bei 15 freunden von mir das gleiche war und nun NICHT mehr ist .
stimmt lag nicht an der sache gebe ich dir recht lag an nem wunder von Bern :)))

PC-Exakt

User / Kunde

Posts: 21

  • Send private message

9

Friday, October 23rd 2015, 9:22pm

Mit deiner Theorie stößt du hier aber an deine Grenzen nwie du siehst, wäre es das Allheilmittel würde das sicherlich auch so kommuniziert werden, ist es aber nicht.
Wie kann etwas CLientseitig sein das zeitgleich (!) bei mehreren Spielern (!) die nicht am gleichen Ort (!) und nicht den gleichen ISP (!) haben auftauchen? Und zwar jedes mal wenn ein Lag kommt. Das wäre ein Weltwunder.

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

10

Friday, October 23rd 2015, 9:39pm

Eine Frage warum schreibt ihr im Forum und fragt nach Hilfe wenn ihr immer sagt das geht nicht das geht nicht ???
Ich findes es rein nur komisch das bei meinem Server 20 slots ich die lags so gut wie nicht habe (die spieler mit den ich die einstellungen durchgegangen bin).
ich hatte sie am anfang nun nicht mehr durch anpassungen der ini ecec (feintuning).

Mag sein das es nicht bei jedem 100% Funktioniert aber auf jedenfall eindämmen kann man es so mit sicherheit .
Das nennt man auch Systematisches auschalten von evtl Fehlerquellen.

@MAd ja ich weis bei deinem eigenen hosten geht alles und ist alöles kein thema .
Frage evtl mal versucht beim server die save zeit hochzustellen ??? (höhere savegamezeit weniger lags ??) nur so ne vermutung wenn noch nicht gemacht
evtl Strukturnähe ein wenig runtersetzten oder maximale struktur in nähe . matterial xp zu hoch ?? sind alles feintuning um mal testen an was es liegt .
zu sagen das geht nicht ist immer leicht zu wissen was nicht geht ist genau das was eine Fehlersuche ausmacht .

Was zeitgleich sein kann in dem auf einem server mit 5 brontos gefarmt wird mit erhöter resource gewinnung = lags auf dem server

PC-Exakt

User / Kunde

Posts: 21

  • Send private message

11

Friday, October 23rd 2015, 9:43pm

Eine andere Frage: Warum schließt du vond einem Server auf alle anderen und ignorierst einfach Tatsachen?

Quoted


Das nennt man auch Systematisches auschalten von evtl Fehlerquellen.
Falls es dir entgangen sein sollte, wurde bereits gesagt das z. B. bei uns die ganzen Änrderungen schon seit Wochen drin sind. Du reitest auf deiner Super-Lösung rum, die von mir aus lokale Lags aufgrund zu schwacher Hardware kompensiert, aber nichts mit der Anbindung zum Server zu tun hat. Deine Lösung funktioniert hier nicht. Akzeptiere es und sei nicht beleidigt wenn man es dir sagt.

Ich habe nun mal bei Nitrado gefragt ob es möglich ist den Host-Server bzw. den V-Server von uns zu prüfen, kann ja auch sein das der Ram nicht mehr ganz fit ist oder die CPU Last zu hoch ist. Man wird sehen.

This post has been edited 1 times, last edit by "PC-Exakt" (Oct 23rd 2015, 9:49pm)


Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

12

Friday, October 23rd 2015, 9:52pm

Hallo charger,
Wenn Ihre Komplikationen weiterhin bestehen, schreiben Sie bitte ein Support Ticket oder wenden sich telefonisch an Nitrado.


@PC-Exakt
Beleidigt bin ich rein gar nicht nur wenn man nach einer ip fragt um selbst mal auf den server zu connecten um mal zu schauen ob es bei mir auch lagt dann
die ip dann bekommt (und du schon dann wusstest das dein Server ein passworthat ) und dann dieses pw dann nicht erhält ist es in meinen augen schon eine frecheit
dann brauch man sich nicht wundern das man im ersten moment denkt sage mal will der mich verarschen oder was.
wie gesagt ist dein server ist dein recht wem du das pw gibst kein thema
aber dann bitte nicht auf solch eine art denn das fördert evtl nicht die hilfbereit schaft im forum .
eher der gegenteil ist dann das ergebniss.

In diesem sinne einen schönnen abend wünsche ich noch

@MAD extra für dich nochmal wegen deiner bei mir lauft es Besser daheim geschichte (ist nicht die Lösung für den beitrag hier):

Wer bei der Bestellung auch mal die einzelnen Punkte durchliest, es steht auch dort : "Die Genaue Grösse des Arbeistspeichers wird während der Bestellung ausgewählt und ist abhängig von der SLOTANZAHL" Steht unter ExklusivRAM beim Fragezeichen als such hilfe .

Sprich ist es Klar das es bei dir daheim BESSER lauft .

This post has been edited 3 times, last edit by "Rumpelstilchen" (Oct 23rd 2015, 10:16pm)


PC-Exakt

User / Kunde

Posts: 21

  • Send private message

13

Friday, October 23rd 2015, 10:41pm

Noch mal: Warum sollte ich nicht Nitrado-Mitarbeitern Passwörter geben? Dann kann ich es auch gleich in meine Signatur schreiben. Du arbeitest da nicht, also ging ich davon aus du willst ihn anpingen oder sonst was.



Quoted

aber dann bitte nicht auf solch eine art denn das fördert evtl nicht die hilfbereit schaft im forum .

eher der gegenteil ist dann das ergebniss.
Ich hoffe das fördert sie nicht, denn niemand sollte seine Passwörter rausgeben. Davon ab ziehst du das ins vollkommen absurde Licht, denn du hast mich per PN gefragt, was nichts mit der hilfsbereitschaft anderer hier im Forum zu tun hat. Bitte bleib ein mal bei den Tatsachen, danke.

Das Ticket ist nun an Nitrado raus und wir wollen mal sehen ob was zu finden ist.

This post has been edited 1 times, last edit by "PC-Exakt" (Oct 23rd 2015, 10:48pm)


Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

14

Friday, October 23rd 2015, 11:03pm

Einen Arkserver anpinken bringt leider nichts, da dort ja nicht nur ein server drauf läuft, das musst du ja als IT experte wissen :)
Und da ich ja über die Einstellungen von meinem Ark geredet habe, bin ich lediglich davon ausgegangen, dass man weiß ,dass man connecten möchte.

Ich versteh auch, dass du nicht jedem ein Server Join Passwort geben willst (ich fragte ja nicht nach deinen Accountdaten)vor allem in der heutigen Zeit.
Ich persönlich denke da etwas anders, da man beim connecten bei Ark in max 5 min nichts zerstören kann.(ist mein eigene Einstellung jedem das seine:))
und ein Server pw ist schnell geändert, bei einem leeren Server.
Und wenn ich selbst eine Meinungsverschiedenheit habe mit dem Server bin ich persönlich nicht abgeneigt andere Meinungen und Tests durchzuführen, was ja nichts zerstört eher hilft.
Aber jeder hat seine eigene Meinung und Eigenschaften Gott sei Dank sonst wäre das Leben ja langweilig.
wenn wir uns da mIssverstanden haben so tut es mir leid .

EDIT separate info
Ich selbst habe nochmal in Steam geschaut und selbst da sind die Lags das Hauptthema und ich denke nicht, dass dort alle einen Server bei Nitrado haben,aber schaut euch das selbst mal an:
https://steamcommunity.com/app/346110/di…clude_deleted=1

This post has been edited 1 times, last edit by "Rumpelstilchen" (Oct 23rd 2015, 11:17pm)


PC-Exakt

User / Kunde

Posts: 21

  • Send private message

15

Friday, October 23rd 2015, 11:54pm

Es geht nicht darum ob ich das Passwort ändern kann oder nicht, es geht darum das du danach fragst, ich es dir nicht gebe, du dann in Aussicht stellst das du ja ohnehin bald Mitarbeiter hier bist und dann evtl. ohnehin mein Ticket bearbeiten wirst. Ein Ping auf den Hauptserver kann durchaus aussagefähig sein, denn wenn der hohe Lasten hat dann können die Pings der einzelnen V-Server nicht besser sein. Wir brauchen darüber auch nicht diskutieren hier, und auch nicht darüber ob du meinst man kann in 5 Minuten nichts kaputt machen oder sonst was, ich fand es einfach nicht in Ordnung was du da gemacht hast. Nach der IP gefragt, das Passwort nicht bekommen und dann hast du höchst persönlich angefangen das offensichtlich persönlich zu nehmen. Ich habe keine Lust mich damit jetzt weiter auseinander zu setzen, du hast keinerlei Beufgnis irgendwie im Namen von Nitrado irgendwelche Arbeiten oder Tests/Versuche hier auszuführen, genau das möchte ich aber und habe ein Ticket eröffnet. Wie du das nun findest soll mir herzlich egal sein, aber hier immer die Tatsachen verdrehen zu wollen geht mir gegen den Strich. Das soll jetzt auch genug sein, ich pack dich auf meine Ignorieren-Liste und warte jetzt eine Reaktion von Nitrado ab.

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

16

Saturday, October 24th 2015, 10:23am

Ob Mitarbeiter oder nicht ich helfe hier gerade als Privatperson.
Frage mich aber eh warum ein IT-Experte mit 15jähriger Erfahrung (info Ihrer webpage) im Forum dann gefragt hattest.
Und deine PN war eine Verarsche was ich nicht habe kann.
da du ja dann schon selbst weißt das die Personen hier im Forum dir Nicht helfen können.
und zu deisem Thema halte ich mich nun raus da ja dein Anliegen nun bald geregelt ist
Viel Spass weiterhin und eine angenehmes wochenende .

This post has been edited 3 times, last edit by "Rumpelstilchen" (Oct 24th 2015, 10:38am)


PC-Exakt

User / Kunde

Posts: 21

  • Send private message

17

Saturday, October 24th 2015, 9:39pm

Quoted


Frage mich aber eh warum ein IT-Experte mit 15jähriger Erfahrung (info Ihrer webpage) im Forum dann gefragt hattest.
Ich habe nicht gefragt, sondern gesagt das es bei uns auch so ist, und habe mich hier im Forum danach umgesehen ob das auch andere betrifft und man somit von einem allgemeinen problem ausgehen kann. Dann muss ich den Support nämlich nicht unnötig belasten - Da helfen mir die 15 Jahre Erfahrung weil ich genau weiß was meinen Kollegen auf den Sack geht und was nicht, deshalb investiert man vorher ein wenig Zeit und sieht nach. Das unterschwellige mir unterstellen zu wollen keine Ahnung zu haben ist also hinfällig.

Im übrigen hat uns Nitrado heute auf einen anderen Server geschoben, es schien also offensichtlich ein Problem zu geben - nur um deine Startoptionen-Theorie noch mal zu entkräften...

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

18

Sunday, October 25th 2015, 7:10am

Das freut mich das nun alles wunderbar ist :)))
Das unterschwellige mir unterstellen zu wollen keine Ahnung zu haben ist also hinfällig.

Wenn dies so rübergekommen ist tut es mir leid das war keine Absicht den ich habe ihre Homepage angeschaut und weis was an Erfahrung sie haben (goggle PC-Exakt) mehr nicht.
Schönen Tag noch

portscan

User / Kunde

Posts: 12

  • Send private message

19

Monday, October 26th 2015, 8:11pm

Hallo,

also ich spiele selber auch mit nem Kumpel zusammen ARK auf dem Server The-EU-PrimitivePVE-NitradoTest7. Bei diesem Server haben wir immer wieder massive Lags. Ping springt dann kurz weilig auf über 200ms hoch aber das Lag selber ist dann ca 2-3 Sekunden.
Habe hierzu Nitrado angeschrieben und diese meinen das dies kein Server von denen Ist. Sei ein offizieller Server vom ARK Team. Die IP Adresse selber:
31.214.160.92 verweist aber auf die Firma "
marbis GmbH" und dazu gehört ja auch Nitrado. Diese verweisen mich aber an das ARK Team persönlich.

Die Lags selber nerven doch schon sehr, da man dadurch auch teilweise stirbt oder die Leiche aufeinmal wo anders liegt. Habt ihr dazu vielleicht noch Infos?

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net