You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

HTTNIKE

User / Kunde

  • "HTTNIKE" started this thread

Posts: 7

  • Send private message

1

Saturday, October 31st 2015, 7:29pm

mod auf dem server installieren

Hey, Ich wollte fragen ob mir einer erklären kann wie ich mods auf mein server installieren danke im vorraus

Revotek

User / Kunde

Posts: 47

  • Send private message

2

Sunday, November 1st 2015, 4:08pm

Moinsen, eigentlich sollte es so gehen---> https://wiki.nitrado.net/de/Modifikationen_bei_ARK:_Survival_Evolved_install ieren, allerdings funktioniert es bei uns nicht.

Wir wollen den Aku Shima Mod auf dem server haben---> http://steamcommunity.com/sharedfiles/fi…136&searchtext=

Ich hab es genau so gemacht wie es dort steht, leider geht es nicht, im Singleplayer geht der Mod ohne Probleme.

Der Mod wird auch in der "Aktive Mods ID" richtig angezeigt--->

Hier können weitere Mods angegeben werden. Hierzu nur die ID bzw. IDs als kommagetrennte Liste verwenden.
Mods: AkuShima (479295136).


Hat einer eine lösung für unser Problem ?

MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

3

Monday, November 2nd 2015, 8:24am

- Server vor dem Upload gestoppt?
- Den Ordner 479295136 und die Datei 479295136.mod hochgeladen?
- Die ID bei den aktiven Mod-IDs eingetragen
- Womit hochgeladen? FileZilla soll Probleme mit dem Upload machen und Dateien nicht richtig hochladen

Revotek

User / Kunde

Posts: 47

  • Send private message

4

Monday, November 2nd 2015, 2:51pm

Moin und ja, hab die mods zuerst mit filzilla und gestern nochmal mit smartftp hochgeladen, geht immer noch nicht aber ich habe auch keine ordner oder dateien mit der endung .mod ???!!! ?(


This post has been edited 1 times, last edit by "Revotek" (Nov 2nd 2015, 2:57pm)


Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

5

Monday, November 2nd 2015, 3:46pm

Hallo Revotek,
Bitte Benutze die Anleitung

Quoted

Hierzu muss das Verzeichnis von ARK: Survival Evolved aufgerufen werden. Standardmäßig lautet das Verzeichnis \Steam\steamapps\common\ARK\ShooterGame\Content\Mods. Im Ordner Mods ist nun ein Ordner mit einer ID (Zahlenfolge) zu finden. Die Zahlenfolge ist die Mod ID vom Workshop. In unserem Beispiel bei der Modifikation "FenceMod" lautet die ID "492308200". Sprich der Ordner-Name lautet auch "492308200". Nun muss der Ordner "492308200" und die Datei "492308200.mod" via FTP auf den Gameserver in das Verzeichnis /arkse/ShooterGame/Content/Mods kopiert werden. (Manche Mods verfügen nur über einen Ordner)


ich denke zu 100 Prozent das du nur die Ordner Installiert hast daher bitte noch die datei mit endung .mod installieren

Revotek

User / Kunde

Posts: 47

  • Send private message

6

Monday, November 2nd 2015, 4:05pm

Danke für die antwort Rumpel aber wie ich bereits oben schrieb, habe ich keine ordner/dateien im modordner die mit der endung .mod enden, die müssten doch im selben ordner zu finden sein oder irre ich mich da ?

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

7

Monday, November 2nd 2015, 5:06pm

Ja im Ordner "\Steam\steamapps\common\ARK\ShooterGame\Content\Mods" lokal auf deinem Rechner .

wenn die datein nicht vorhanden sein sollten bitte Starte Ark und gehe auf host und aktualisiere dort die mods nochmal und lade die auf deinen Server

This post has been edited 1 times, last edit by "Rumpelstilchen" (Nov 2nd 2015, 5:20pm)


Revotek

User / Kunde

Posts: 47

  • Send private message

8

Monday, November 2nd 2015, 5:21pm

Lol, hab den fehler gefunden, bei mir wurden die .mod dateien als mpeg4 (Video) dateien angezeigt, hab die hochgeladen und nun funzt alles, vielen dank an alle die geholfen haben ;-)

:thumbsup:

Rumpelstilchen

User / Kunde

  • "Rumpelstilchen" is male

Posts: 254

Thanks: 23

  • Send private message

9

Monday, November 2nd 2015, 5:28pm

Lol, hab den fehler gefunden, bei mir wurden die .mod dateien als mpeg4 (Video) dateien angezeigt, hab die hochgeladen und nun funzt alles, vielen dank an alle die geholfen haben ;-)

:thumbsup:


Genau die Dateien Meinte ich :))

Bitte und habe weiterhin viel spass mit dem Server

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net