You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

LegAcY28

User / Kunde

  • "LegAcY28" started this thread

Posts: 10

  • Send private message

1

Monday, November 9th 2015, 8:48pm

Ark Server Startet und beendet sofort nach 5min Ingame

Hallo, seit heute haben wir Starke Server Probleme die seit 18uhr Aufträten. Der Server wird gestartet, nach 10min ist er auch zu sehen. Auch das einloggen ohne Probleme.
Aber nach 5minuten geht gar nichts.
Server weg!

Was kann ich tun ?

server auch ständig neu gestartet... kein erfolg


IP Adresse
5.62.122.192:27015

RedPunchGames

User / Kunde

Posts: 9

  • Send private message

2

Monday, November 9th 2015, 9:54pm

Grüß dich,

was steht denn in der Serverlog drin ? Vielleicht kann man dann helfen.
Mein Spiel : Sign of Darkness

LegAcY28

User / Kunde

  • "LegAcY28" started this thread

Posts: 10

  • Send private message

3

Monday, November 9th 2015, 10:09pm

Ich habe es versucht mit mein Handy zu öffnen, ist irgendwie nicht möglich. Das einzige was ich sagen kann........11.09-19.46.56.crashstack

Aber das reicht bestimmt nicht oder ?

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

4

Wednesday, December 2nd 2015, 5:42pm

Hallo LegAcY28,

du kannst die Datei mit einem Texteditor (bsp. Notepad++) öffnen. Alternativ kannst du auch gerne die Datei hier anhängen.

viele Grüße
StClaus

drwatson

User / Kunde

Posts: 32

  • Send private message

5

Wednesday, December 2nd 2015, 7:10pm

Ich habe seit heute ein ziemlich ähnliches problem, in der crashstack log steht folgendes:

LowLevelFatalError [File:F:\UE4\UnrealEngine\Engine\Source\Runtime\Core\Private\GenericPlatform\GenericPlatformMemory.cpp] [Line: 51]
Ran out of memory allocating 983040 bytes with alignment 0


KERNELBASE.dll!UnknownFunction (0x00007ffe2b7d871c) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cfae3f7a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cfb0a65a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cfae2c1c) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d01600c5) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d015c111) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d0cd7e1e) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cf516877) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d0149239) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d013548d) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d0099f4c) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cf49dc0b) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cf4996ec) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cf49ebda) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7cf49ed08) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7d0f49c81) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007ffe2d8f13d2) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffe2e405454) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffe2e405454) + 0 bytes [UnknownFile:0]


*Edit

12 maliges backup laden hat nix gebracht, auch ein älteres hat nach einer stunde wieder den server abstürzen lassen, allerdings ein backup + alle wilden dinos reseten scheint wirkung gezeigt zu haben, bisher lief wieder alles wie gewohnt. vllt hilft es anderen leuten auch mal weiter.

gruß fonz

This post has been edited 2 times, last edit by "drwatson" (Dec 2nd 2015, 9:04pm)


MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

6

Wednesday, December 2nd 2015, 11:45pm

Ran out of memory allocating 983040 bytes with alignment 0


Sieht so aus, als wäre ARK der Speicher ausgegangen
Entweder "müllt" das Spiel den Speicher zu und gibt unbenötigten nicht wieder frei, oder der Server auf dem dein gameserver läuft hat ein Problem mit seinem RAM

drwatson

User / Kunde

Posts: 32

  • Send private message

7

Thursday, December 3rd 2015, 6:24pm

daran habe ich auch schon gedacht, das dem server der ram ausgeht, allerdings gibts bei nitrado nur zusätzlichen ram für minecraft oder würde ark auch den benutzen sofern ARK mehr unterstützt?!

gestern noch 2 stunden gespielt, heute nach ca. einer stunde wieder der selbe fehler... habe schon gelesen, man soll die safedatein löschen, allerdings möcht ich ungern jedes mal von vorne anfangen, das ergibt ja kein sinn.

gruß

*edit:

habe zum glück von gestern abend ein backup, womit ich grad rumexperimentiere, teste es als singleplayer (da mein rechner im moment nur 8gb ram hat und die nitrado server wohl 10 gb haben) ob da der selbe fehler auftritt, und zusätzlich hab ich wegen einem kollegen eine spende bekommen und einfach mal ein wenig exclusiven ram zum server dazu getan und werden das das wochenende über weiterhin testen

This post has been edited 1 times, last edit by "drwatson" (Dec 3rd 2015, 9:13pm)


MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

8

Friday, December 4th 2015, 11:09am

Soweit ich weiss, greift der exclusive Ram bei Ark nicht.

Also ich hatte es auch mal kurzzeitig, das Ark Clientseitg gute 9-10 von 12 GB belegt hat und mein rechner anfing in die Auslagerungsdatei zu schreiben. sollte beim Server jedoch nicht der Fall sein. Ich habe sogar schon eine Serverinstanz und das Spiel selber parallel auf dem Rechner laufen gehabt und wir haben mit mehreren Leuten drauf gespielt.

Hast du irgendwelche Mods installiert, wenn ja welche?
Eventuell auch mal ein Support-Ticket schreiben oder den Support anrufen, könnte auch der hinweis auf einen defekten RAM sein, da ich bisher zwar schon gehört habe, dass Ark sich einiges an Ram greift, aber noch nie, das Ark aufgrund von Speichermangel mit einem Crashstack aussteigt.

danieltre89

User / Kunde

Posts: 1

  • Send private message

9

Friday, December 4th 2015, 2:28pm

Wir haben mit unserem Server genau dasselbe Problem.
Ab ca. 18.00Uhr werden die Server "Shutdowns" weniger, aber so zwischen 12-18.00 geht er alle 5-10 min off.
Vermute es liegt irgendwie am neuen Patch, da die Probleme erst seit 2-3 Tagen auftreten. Gibts ne Möglichkeit, den Patch nochmal neu auf den Server zu spielen?

lg Daniel

drwatson

User / Kunde

Posts: 32

  • Send private message

10

Friday, December 4th 2015, 3:21pm

ok, danke das sich hier schonmal soviele leute melden :)

nein, mods hab ich keine installiert, da ich das grund spiel einfach bombe finde, nichtmal erhöhte xp bekommt man bei mir, alles auf standart einstellungen und ich finde, so wird man auch genau richtig in das spiel eingeführt :D

ein support ticket habe ich gestern schon erstellt und warte natürlich auf antwort :S dort hab ich auch nochmal wegen dem extra ram nachgefragt, werde ich hier dann auch nochmal mitteilen was ich als antwort bekommen werde!
gebucht hab ich ja durch ein freund schon extra 2 gb ram, weil ihm die server abstürze natürlich auch nerven und er gerne irgendwie mithelfen möchte, aber eigentlich keine ahnung von server etc. hat :D trotzdem fanden wir es einen versuch wert :)

wir haben die probleme auch erst seit 2-3 tagen, als der patch 226 kam mit dem neuen oviraptor. deswegen hab ich die wilden dinos auch alles mal resetet, da ich dachte da liegt der fehler, aber nö.

was die uhrzeit angeht, kann ich nix genaueres sagen, da ich berufstätig bin und nur von 17-21 uhr unter der woche zeit habe, aber in dem zeitraum tritt es bei uns auf.

mit filezilla mach ich im moment jede stunde ein backup, weil jedes mal wenn der server abstürzt der save im ar*** ist.

ich hoffe, das nitrado im moment von mehreren leuten mit dem fehler konfrontiert werden, damit sie für ark noch ein wenig extra ram drauf packen oder anders das problem lösen z.b. durch rücksprache mit den devs.

MADxHAWK

User / Kunde

  • "MADxHAWK" is male

Posts: 552

Thanks: 28

  • Send private message

11

Friday, December 4th 2015, 7:53pm

mit filezilla mach ich im moment jede stunde ein backup, weil jedes mal wenn der server abstürzt der save im ar*** ist.

Bei einigen hier im Forum lag es an FileZilla, das ihre Mods nicht funktionierten, da FileZilla die Dateien nicht richtig hochgeladen bzw. auf dem Server zerschossen hat. Wie es beim Download aussieht weiss ich nicht, ich würde mich jedoch nicht auf einen FTP-Client verlassen, der beim Upload die häufigste Fehlerquelle ist.

drwatson

User / Kunde

Posts: 32

  • Send private message

12

Friday, December 4th 2015, 11:42pm

also mit dem filezilla gabs bei mir nie probleme, ich habe monate lang damit verschiedene epoch server etc. eingerichtet, das ist auch im moment nicht mein problem, im gegenteil, ohne filezilla müsste ich jedes mal das letzte backup im webinterface laden, was mittlerweile 2 tage alt ist, doch mit filezilla kann ich alle 30 min die theisland.ark datei mir downloaden und falls der server abschmiert ohne probleme wieder hochladen.

heute gabs komischer weise auch keine abstürze, hab jetzt im 4. anlauf auch endlich mein quetz ohne das der server andauernd abschmiert

*edit: mods hab ich noch nicht mal welche installiert ;)

*edit 2: der support hat sich auch zurück gemeldet, anscheinend wurde mein server auf ne neue hardware umgelegt und er lief auch wie gesagt heute ohne probleme :)

This post has been edited 1 times, last edit by "drwatson" (Dec 4th 2015, 11:53pm)


JaxxThrawn

User / Kunde

Posts: 8

  • Send private message

13

Wednesday, December 23rd 2015, 9:32am

Soooo... Seit dem Patch 227 erleiden seit Tagen auf dem Server eines Kollegen die selben Probleme, die der TE oben schon angegeben hat. Mal ist nach nach Stunden erst Schluss... Mals nach 5-20 min. Stop/Start funzte da auch noch eine Weile gut. Seit gestern hängt sich der Server beim Restart gleich wieder auf. Seit dem heutigen Patch 228 sieht man den Server nun ganricht mehr in ARK oder Steam. Auf Nitrado wird er als online angezeigt... :cursing: :rofl:

Fehlermeldung ist immer diesselbe:


LowLevelFatalError [File:F:\UE4\UnrealEngine\Engine\Source\Runtime\Core\Private\GenericPlatform\GenericPlatformMemory.cpp] [Line: 51]
Ran out of memory allocating 74887168 bytes with alignment 0


KERNELBASE.dll!UnknownFunction (0x00007ff890e9871c) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff77513787a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff77515de8a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff77515e2b0) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774af1b75) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774b31f85) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7750ce7e6) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7751944e0) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff775186a4f) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7751972e4) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7751c1e08) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7751c1d1a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774b73b54) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7751f7102) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7758f7cc9) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774cdb34a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774cf0a98) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774ce6f21) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7756395fe) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff775637ffa) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7758da0ac) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7750c933c) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7750c8ecd) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7750c9ea8) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7758ad226) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7758b118a) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7757866c3) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff775787d16) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff7756ed7fc) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774aedc0b) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774ae96ec) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774aeebda) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff774aeed08) + 0 bytes [UnknownFile:0]
ShooterGameServer.exe!UnknownFunction (0x00007ff77659e451) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007ff8936d13d2) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ff893a75454) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ff893a75454) + 0 bytes [UnknownFile:0]


Installierte Mods 5:
BetterWaterTank (526085564)

CrystalLampMod (531396658)

GateMod (489596581)

TavansVaults (529801313)

ReferTrough (552761829)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net