You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Equalizer0815

User / Kunde

  • "Equalizer0815" started this thread

Posts: 13

  • Send private message

1

Monday, January 11th 2016, 6:42pm

Valhalla Server settings Bitte um Hilfe

Hallo, Ich habe es nun nach mehrmaligen versuchen geschafft auf meinem ARK Server die Valhalla map zum laufen zu bekommen.

Nun habe ich ein problem, wie stelle ich den Server nach meinen Vorlieben ein? Das Webinterface darf ich ja nicht verwenden oder?

Es sind ja noch Alle einstellungen nötig, vom Namen des Server über Passwörter bis hin zu den einstellungen der Multiplikatoren und so weiter.

Ich habe zwar schon einmal versucht die GameUserSettings.ini zu ändern, aber ich habe auf dem Server keine unterschiede festgestellt.

Könnte mir jemand helfen?

gern auch via TS3 :D

SparkiKunLP

User / Kunde

Posts: 23

  • Send private message

2

Monday, January 11th 2016, 6:52pm

natürlich kannst du das Webinterface benutzen, aber den Server am besten vorher stoppen, danach aber 2 - 3 Minuten warten. und nach dem Speichern der Einstellungen ein paar Minuten warte ( 5 Minuten )
Dann kannst du den wieder starten.
Und die Settings werden übernommen

Equalizer0815

User / Kunde

  • "Equalizer0815" started this thread

Posts: 13

  • Send private message

3

Tuesday, January 12th 2016, 12:27am

ok erledigt, danke

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net