You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bacun

User / Kunde

  • "Bacun" started this thread

Posts: 2

  • Send private message

1

Saturday, March 5th 2016, 12:35pm

Server stopt nicht mehr

Also ich habe folgendes Problem,

seitdem ich gestern in den Eintellunegn was an der Game.ini geändert habe (wollte maximales Spieler lvl anheben), spint der Server total! Sobal ich mich einlogge und auf den Server gehe startet er sofort neu, und nein ich habe keinen Zeitgesteuerten restart eingestellt. Das wäre soweit ja noch nicht schlimm, aber er startet echt ewig neu!(habe jetzt schon ca 1 1/2 - 2 Studnen gewartet) Zudem kann ich den Server auch nicht mehr Stopen, dass einzige was ich auswählen kann ist restart aber dann passiert wieder das selbe. Was noch seltsam ist der Server zeigt mir 1 Spieler an der anscheinend auf dem Server ist, was ja aber überhaupt nicht sein kann da der Server ja nicht startet. Deinstallieren geht auch nicht, da mir dann gesagt wir dass der Server gerade etwas ausführt und ich es doch nacher nocheinmal versuchen soll, was natürlich nicht geht denn der Server staret sich ja immer wieder neu und lässt sich nicht stoppen. Ihr seht ich hänge in einem Teufelskreis fest... :wacko:


Danke für eure hilfe (und bitte Entschuldigt die Rechschreibfehler)

This post has been edited 1 times, last edit by "Bacun" (Mar 5th 2016, 12:43pm)


the7thguest

User / Kunde

  • "the7thguest" is male

Posts: 23

Location: Madrid // ESP

Occupation: Localization Tester

  • Send private message

2

Saturday, March 5th 2016, 1:21pm

Hatte ich anfang einmal, wurde per Ticket gelöst, hab den CS gebeten einen Hardware Restart durchzuführen.
Beim Server-Restart dann einen etwas früheren Speicherstand auswählen und er sollte wieder anlaufen.


MfG
7th
the7thguest - Love me or hate me, but never forget me!

Bacun

User / Kunde

  • "Bacun" started this thread

Posts: 2

  • Send private message

3

Saturday, March 5th 2016, 1:25pm

Vielen dank für die schnelle Antwort ich werde es gleich mal ausprobieren Danke :thumbsup:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net