You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Schoenbert

User / Kunde

  • "Schoenbert" started this thread

Posts: 10

  • Send private message

1

Saturday, March 5th 2016, 11:02pm

ARK Server: Hilfe beim einrichten BITTE

Hallo

Ich habe mir gerade einen ARK Server geholt und die Einstellungen meinen Vorstellungen angepasst und den Server gestartet.
Mods sind noch keine installiert.
Leider finde ich den Server nicht und ich weis nicht woran es liegt.

Kann mir zufällig jemand sagen woran das liegt?
Muss ich den Server noch irgendwo eintragen das er im Spiel angezeigt wird oder dauert das einfach länger?
Über Tipps zu den Einstellungen würde ich mich auch Freuen.

mfg
Schoenbert

SKT_Demon

User / Kunde

Posts: 9

  • Send private message

2

Sunday, March 6th 2016, 1:46pm

hi unter eigenschaften startoptionen festlegen bei steam (ark) folgendes hinzufügen +connect 5.62.104.82:27015 +password "was immer du hast " falls kein pw passwort etc weglassen sonst in die "" das pw eintagen.

mfg
Jens

Schoenbert

User / Kunde

  • "Schoenbert" started this thread

Posts: 10

  • Send private message

3

Sunday, March 6th 2016, 3:34pm

soweit war ich auch schon und sind auch auf den server gekommen.
dann hab ich angefangen ein paar mods über FTP einzufügen (Valhalla, Advanced Architecture, Better Beacons,...) und jetzt bekomme ich die Fehlermeldung "unable to query server info for invite".

ich habe die Mods laut wiki-Anleitung eingefügt.

mfg


---------UPDATE----------

Es hat sich herausgestellt das es an der Map Valhalla lag! Ich habe sie mehrmals ganau nach Anleitung eingefügt und es ging nicht.
Mit der standart Map geht alles einvandfrei.....

This post has been edited 1 times, last edit by "Schoenbert" (Mar 6th 2016, 8:39pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net