You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

PumaNo1

User / Kunde

  • "PumaNo1" started this thread

Posts: 2

  • Send private message

1

Sunday, February 17th 2019, 10:49am

PixArk Mods insterlieren

Moin Leute
Ich schreibe jetzt einfach mal hier rein. Und hoffe mir kann jemand halfen.
Ich habe einen PixArk Server, aus dem ich gerne 2 mods installieren würde.
Doch leider lädt der Server sie nicht wie in Ark runter, wenn ich „ActiveMods=1443907409“
In die Konfig eintrage. Hat da jemand Erfragung mit oder ggf. eine Ahnung wo ich den Ortner Manuel reinschieben muss?

Ich Danke schon einmal für eure Hilfe
MFG
PumaNo1

https://discord.gg/R6Uahg6


Konfig


[SessionSettings]
SessionName=[GER] [PVP] Die Spiele Welt

[ServerSettings]
RCONEnabled=True
RCONPort=12330
StructurePreventResourceRadiusMultiplier=1.000000
ResourceDropQuantityMultiplier=1.000000
ResourceRefreshPeriodMultiplier=1.000000
ActiveMods=1443907409;1447465737
BlueprintTimeToCraftMultiplier=1.000000
TimeForFullRepairMultiplier=1.000000
RaidDinoCharacterFoodDrainMultiplier=1.000000
PvEDinoDecayPeriodMultiplier=1.000000
KickIdlePlayersPeriod=3600.000000

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Sunday, February 17th 2019, 12:19pm

Edit:

Grad mal nachgelesen . Man soll die Mods auf den Server in folgenden Ordner hochladen :
content/mods
Ebenso wird gesagt das es in der UserGameSettings.ini eimgetragen werden soll. Weiß nicht genau ob es in Ark auch so war
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

This post has been edited 3 times, last edit by "Cryper" (Feb 17th 2019, 12:26pm)


PumaNo1

User / Kunde

  • "PumaNo1" started this thread

Posts: 2

  • Send private message

3

Sunday, February 17th 2019, 1:04pm

Grad mal nachgelesen . Man soll die Mods auf den Server in folgenden Ordner hochladen :
content/mods


Ja so weit war ich auch schon nur die Ordner sind
nicht da ( habe sie erstellt) aber trotzdem will sie nicht laden Ja
so weit war ich auch schon nur die Ordner sind nicht da ( habe sie erstellt)
aber trotzdem will er die mods nicht laden






/pixark/ShooterGame/Content/Mods
PumaNo1 has attached the following file:
  • Server.png (231.86 kB - 4 times downloaded - latest: Feb 25th 2019, 4:08pm)

This post has been edited 1 times, last edit by "PumaNo1" (Feb 17th 2019, 1:18pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Sunday, February 17th 2019, 3:26pm

Hab ein Video gefunden, weiß nicht ob es dir hilft:

https://www.youtube.com/watch?v=rMOz_9-jqxo
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net