You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Scresho

User / Kunde

  • "Scresho" started this thread

Posts: 19

  • Send private message

1

Wednesday, June 3rd 2015, 7:19pm

ARK:SE wird nicht in Server-Liste angezeigt

Hallo, nach dem ewigen installieren habe ich nun das Problem, dass der Server nicht angezeigt wird und Steam immer sagt "Server antwortet nicht"

Was tun?

arist

User / Kunde

  • "arist" is male

Posts: 60

Location: Berlin

  • Send private message

2

Wednesday, June 3rd 2015, 8:54pm

Versuche es mal über Steam direkt:
In der Taskleiste rechts auf diesen Pfeil nach oben klicken, dann rechtsklick auf das Steamlogo, Server, dann ARK auswählen und den Server suchen.
Hoffe das bringt dir was =)

Wie lange lief die Installertion bei dir?
Ich warte schon 3 Stunden...

Sasthur

User / Kunde

  • "Sasthur" is male

Posts: 4

Location: NRW

Occupation: Elektroniker

  • Send private message

3

Wednesday, June 3rd 2015, 9:27pm

Server ist installiert, Online, wird aber bei den STEAM Server wie auch InGame nicht angezeigt... :(

EDIT: Nun ist er da ^^ alle Filter rausgenommen, läuft ^^
So ist das Leben...

Scresho

User / Kunde

  • "Scresho" started this thread

Posts: 19

  • Send private message

4

Wednesday, June 3rd 2015, 9:48pm

Bei mir Leider immer noch nicht.. :/
Ich gucke im Steam Server Browser, bei Favoriten :/

Killerzwerg

User / Kunde

Posts: 1

  • Send private message

5

Thursday, June 4th 2015, 4:05am

bei mir geht auch nix, erstmal statt der angeblichen "ein paar minuten", 1,5 Stunden gewartet, bis er endlich installiert ist und jetzt nochmal 1,5 Stunden gewartet, ohne dass er auch nur ein einziges mal geantwortet hat (hab ihn gleich unter favoriten manuell eingefügt)

hab ihn gerade eben mal neu gestartet, werd jetzt eh pennen gehn, mal sehn ob es nachher endlich geht, sonst wars das erste und letzte mal, dass ich bei nitrado nen server gemietet hab...

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

6

Thursday, June 4th 2015, 8:24am

Guten Morgen,

der Start eines ARK: Survival Evolved Gameserver benötigt teilweise bis zu 15 Minuten. Entsprechend ist der Gameserver bis dahin nicht erreichbar / nicht in der Server-Liste erreichbar.

Die Server-Liste im Spiel selbst zeigt lediglich ~75 zufällig ausgewählte Gameserver an. Die Server-Liste von Steam selbst (Steam > Anzeige > Server) zeigt alle Gameserver an. Dies sind zum aktuellen Zeitpunkt über 2.500 Gameserver. Unter anderem werden auch einige Gameserver angezeigt, welche mit unserem Standard-Servernamen "nitrado.net Gameserver" gestartet werden. In diesem Fall kann eine Fehlfunktion unserer Seite her ausgeschlossen werden.

Leider ist die Server-Liste im Spiel sehr unausgereift und es fehlen grundlegende Funktionen, wie eine Suche, ein Filter, sowie auch die Möglichkeit direkt mit einem Gameserver zu Verbinden. Wir hoffen, dass der Entwickler von ARK: Survival Evolved in Kürze eine verbesserte Version der Server-Liste veröffentlicht. Bis dahin bitte ich die Server-Liste von Steam zum Verbinden zu verwenden.

viele Grüße
StClaus

Teshii

User / Kunde

Posts: 19

  • Send private message

7

Thursday, June 4th 2015, 8:34am

Hey!
Bei mir wird der Gameserver noch immer nicht angezeigt nach gefühlten 2 Stunden warten... selbst mit "Ip hinzufügen" klappt das leider nicht.
Und wie sieht es denn mit den Updates aus?

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

8

Thursday, June 4th 2015, 8:37am

Hallo Teshii,

die Updates (via Steam) werden generell immer automatisiert verteilt. In der Regel benötigt das automatische verteilen der Updates ca. 4 Stunden.
Das Update (v160.7) wurde heute morgen gegen 05:30 Uhr veröffentlicht und verteilt. Sprich gegen 09:30 Uhr sollten alle Gameserver das Update erhalten. Aufgrund der Datenmenge kann sich jedoch das Update etwas verzögern. Ich würde dich bitten, dass du dich etwas geduldest.

EDIT (08:40 Uhr): Wie ich sehe wurde erneut ein Update von ARK:SE veröffentlicht. Entsprechend wird die Verteilung ab jetzt erneut wieder etwas benötigen. Da es sich hierbei aber um ein kleines Update handelt (50 MB) wird dieses schneller verteilt.
EDIT (08:55 Uhr): Und nochmal wurde ein Update von ARK:SE veröffentlicht. Diesmal nur 36.8 MB groß. Auch hier bitte ich um Geduld bis das Update verteilt wurde.

Falls der Gameserver auch nicht via IP erreichbar ist, bitte ich dich deine Konfigurationsdateien zu überprüfen. Falls du keine Schwierigkeiten feststellen kannst, bitte ich dich ein Support-Ticket zu erstellen. Wir schauen uns dies gerne an.

viele Grüße
StClaus

Mordig

User / Kunde

Posts: 30

  • Send private message

9

Thursday, June 4th 2015, 10:55am

Server wird nicht angeigt :pinch:

Weder in der Steam-Server Anzeige, weder in der Favoriten-Liste mit direkter IP-Eingabe und natürlich kommt auch keine Verbindung mit den erweiterten Starteinstellungen zu stande.

Sind jetzt schon 14 Stunden wo ich den Server nicht nutzen kann.

Das ganze ging jetzt mal an dem Support weiter, weil ich behaupte einfach mal der Server ist zwar Online, aber nicht erreichbar.

Hilla

User / Kunde

Posts: 1

  • Send private message

10

Thursday, June 4th 2015, 11:32am

EDIT

Selbes Problem.

Im Steam Server Browser wird der Server weder in der Internet Server Liste angezeigt noch kann ich bei den Favoriten den Server erreichen. Habe auch schon 30 min nach Serverstart gewartet ob er dann vieleicht auftaucht aber leider Fehlanzeige...

Hab auch schon ein Ticket geschrieben, mal sehn ob/wann ich Antwort erhalte

This post has been edited 1 times, last edit by "Hilla" (Jun 4th 2015, 12:34pm) with the following reason: Server läuft. Tauchte in der Serverliste auf. Läuft alles <3


Nikuda

User / Kunde

Posts: 4

  • Send private message

11

Thursday, June 4th 2015, 11:39am

Scheint ja ein größeres Problem bei Nitrado zu sein. Bei mir genau das selbe Spiel.
Mein privater Server, hier auf zu Hause auf dem PC aufgesetzt, läuft sofort und wird auch sofort in der List angezeigt.

Quirisha

User / Kunde

Posts: 4

  • Send private message

12

Thursday, June 4th 2015, 11:42am

Da schliesse ich mich mal an. Ich habe den Server schon zig mal neugestartet, habe das Spiel neuinstalliert usw.
Es tut sich nix in der Serverliste, weder bei Steam, noch inGame.
Was ist denn da nur los?

Gruss

Mordig

User / Kunde

Posts: 30

  • Send private message

13

Thursday, June 4th 2015, 11:47am

Ark eben nochmal neu aufgesetzt und beim ende der installation der Api-Fehler... Kann ja nicht funktionieren und das ist sicher auch der Grund warum es bei vielen nicht läuft. Finde die Aussage das die Installation jetzt wieder normal läuft also sehr gewagt

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

14

Thursday, June 4th 2015, 11:53am

Hallo,


@Hilla:
Dein Gameserver ist aktuell online und 4 Spieler befinden sich auf diesem.



@Mordig:
Dein Gameserver wurde vor wenigen Minuten neugestartet. Bitte beachte, dass der Start des Servers vereinzelt bis zu 15 Minuten Zeit in Anspruch nehmen kann. Falls der Server in 15 Minuten nicht erreichbar ist, bitte ich dich ein Ticket zu eröffnen.



@Nikuda:
Dein Gameserver ist aktuell online und erreichbar. Bitte beachte, dass du in Steam (Server > Favoriten) den Server mit dem Port 27016 (nicht 27015) hinzufügst. Siehe auch: https://wiki.nitrado.net/de/Direktes_Ver…urvival_Evolved



@Quirisha:
Dein Gameserver wurde vor wenigen Minuten neugestartet. Bitte beachte, dass der Start des Servers vereinzelt bis zu 15 Minuten Zeit in Anspruch nehmen kann. Falls der Server in 15 Minuten nicht erreichbar ist, bitte ich dich ein Ticket zu eröffnen.


viele Grüße
StClaus

TimeForCoffee

User / Kunde

Posts: 1

  • Send private message

15

Thursday, June 4th 2015, 11:53am

Same **** here!

Warte nun seit gestern 19 Uhr...
Zuerst hat das Installieren einfach mal bis kurz nach 1Uhr!!!!! gedauert,

Und nun ist er angeblich verfügbar und Online aber finde ihn weder bei Steam, noch bei der ARK Serverliste und der Hammer ist:
Wenn ich die IP unter den Favoriten bei Steam direkt eingebe, Ist die IP zwar da, Aber der Server sei angeblich dann doch nicht verfügbar bzw antwortet nicht?!

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

16

Thursday, June 4th 2015, 11:55am

Hallo TimeForCoffee,

auch dein Gameserver ist online und verfügbar.

Siehe: server-TimeForCoffee.png

Bitte beachte, dass du den Port 27016 (nicht 27015!) beim Hinzufügen verwendest.

viele Grüße
StClaus

Mordig

User / Kunde

Posts: 30

  • Send private message

17

Thursday, June 4th 2015, 12:01pm

Hallo,

@Mordig:
Dein Gameserver wurde vor wenigen Minuten neugestartet. Bitte beachte, dass der Start des Servers vereinzelt bis zu 15 Minuten Zeit in Anspruch nehmen kann. Falls der Server in 15 Minuten nicht erreichbar ist, bitte ich dich ein Ticket zu eröffnen.


viele Grüße
StClaus
Hallo,

Ich weiß das er neugestartet wurde und ich habe ihn eben sogar neu installiert, deshalb habe ich ja auch gesehen das es irgendein Api-Problem gibt. Was soll ich auch anders machen? Der Server wurde vor 16 Stunden bestellt ticket ist raus und es läuft nichts.

zocki93

User / Kunde

Posts: 3

  • Send private message

18

Thursday, June 4th 2015, 12:11pm

So auch nach dem Neustart wird der Server nicht angezeit und auch die 15min habe ich gewartet.
Ein Ticket an den Support habe ich gestern schon geschrieben .

Quirisha

User / Kunde

Posts: 4

  • Send private message

19

Thursday, June 4th 2015, 12:16pm

Ich habe nun ebenfalls einige Zeit gewartet und nix tut sich.
Ticket ist nun raus, obwohl der Kollege am Servicetelefon sich direkt darum kümmern wollte. :wacko:
Es ist einfach schade, dass ich nun seit 5 Stunden (gestern 3 Stunden, heute 2 Stunden) spielen will, aber es einfach nicht geht, zumindest nicht mit dem eigenen Server. ;(

Gruss

Rabor28

User / Kunde

Posts: 4

  • Send private message

20

Thursday, June 4th 2015, 12:43pm

Seit gestern abend kurz vor 8 bis heute morgen 5/6 uhr installiert worden. Seit Stunden such ich den in der Serverliste, jeder restart dauert über ne halbe Stunde . Kein Spielen auf eigenem Server möglich. Selbst über direktes Verbinden mit dem Startoptionen,Favoriten etc. nichts. :/ Hatte bisher nur gute Erfahrungen mit NItrado , aber jetzt ists echt kacke, halben Tag Laufzeit einfach verloren. :fie:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net