You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RightIce

User / Kunde

  • "RightIce" started this thread

Posts: 2

  • Send private message

1

Wednesday, June 1st 2016, 11:04pm

ACE 3 Elemente richitg auf einen ARMA 3 Server in­s­tal­lie­ren?

Moin,

ich würde gern Liberation v.0.923 mit ein paar Leutz daddeln mit ACE nur ich bekomme nicht das Medicsystem drauf obwohl ACE Installiert ist.Ich Iab nun vieles ausprobiert, doch ich hab es nicht geschafft die ACE 3 Module auf meinem Server richtig zu integrieren und es gibt dazu leider keine richtigen tutorials. Ich hab mitbekommen man muss die Elemente im Editor einfügen hab ich gemacht alles schön eingefügt und eingestellt hab die Mission aufen Server gehauen, Server lädt die Mission nicht mehr oder er findet die Elemente nicht mehr (fiels error) :(. Kann mir jem sagen wo ich was falsch gemacht haben?
Danke schonmal.

sp4rky

Moderator

  • "sp4rky" is male

Posts: 2,096

Location: EditorCity

Occupation: Support: Epoch, Nitrado, InfiStar

Thanks: 111

  • Send private message

2

Wednesday, June 1st 2016, 11:21pm

Das sind leider viel zu wenig Informationen.
Wie und was genau hast Du gemacht?
Gibt es RPT Fehler, etc etc....

> GITHUB <

:gamer:

Kein Support per PN!

RightIce

User / Kunde

  • "RightIce" started this thread

Posts: 2

  • Send private message

3

Thursday, June 2nd 2016, 11:36am

Ich weiß leider die Fehlermeldung da es Im Bildschirm laggt mit der Mission und weß nicht wo ich es im serverlog finden kann. Ich weiß nur das ich im Editor die Module von ACE eingefügt habe so wie ich es in nem Video gesehen hab.


2.6.16 So... hab nun den meinen ganzen Abend mich nochmal dran gesetzt und habe nun eine neue Liberation PBO gedownloadet und im Editor reingehauen und dort die ACE Module rein gebaut hab die gespeichert und hochgeladen. Ich hab den Server gerestart bin drauf hab die Mission laden wollen, doch der bleibt nun beim laden hängen aber nur nachdem sie im Editor war.Dann dachte ich mir ich hole mir noch eine neue Liberatio.pbo und mache einfach copy und past mit der Version aus dem Editor zur neuen Liberation.pbo, dann war sie ja nicht im Editor alles gemacht hochgeladen ging ebenfalls nicht bleibt weiterhin im Ladebildschirm hängen.Bzw. habe ich es auch gehabt das die Mission gar nicht mehr ingame unter Mission da waren.
Jetzt hab ich die frage -Kann es sein das ich im Editor noch sowas wie ACE Server Module einbauen muss? -Die PBO muss in den MPmission ordner im FTP Verzeichnis oder muss dort ein normaler Ordner der Mission rein?-Oder muss ich die Module im Editor irgenwie verbinden?
Ich weiß, dass es nicht so genau ist und das ich das sehr kompleziert mache aber ich habe wenig Ahnung davon, ich muss mich dafür immer reinlesen ist nur blöd wenn man nichts findet.
Kann mir nun wer sagen, was ich falsch gemacht habe?

This post has been edited 3 times, last edit by "RightIce" (Jun 2nd 2016, 10:35pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net