You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RamsiHartmann

User / Kunde

  • "RamsiHartmann" started this thread

Posts: 4

  • Send private message

1

Saturday, June 11th 2016, 12:27pm

Diverse Mod Probleme

Guten Morgen zusammen,

ich bzw. wir haben einige Probleme mit unserem Server und ggf. hat jemand von Euch ja ein Lösungen parat.

Also mein Clan und ich spielen Takitk kram, nutzen auch div. Mods etc. Vor kurzem sind wir von Massi's Mods wie mas_usa_devg, nato sf weapons und co. auf RHS umgestiegen, soweit alles gut, Server ist wieder gestartet etc.
Jetzt zum Problem, Version 0.4.0.1 von RHS funktioniert absolut Problemlos, updaten wir aber auf die aktuellste Version, kommt man zwar auf den Server, dieser startet auch ganz normal, allerdings wird man dann aber nach gut 10-15 sec gekickt mit der Message "Verbindung zum Server unterbrochen"!

Weiß jemand von Euch woran das liegen könnte? Alle Mods sind soweit auf dem Aktuellsten Stand, außerdem haben wir weitere Mods bei denen das passiert, auf einem Rootserver, den wir zum Testen nutzen durften passierte das NICHT!
Ich liste mal die Mods auf, die bei uns nicht starten bzw. Probleme verursachen und auch das oben geschilderte Problem verursachen:

USAF
Alle Mods von Massi
Australien Map
RHS Aktuellste Version

Falls da jemand helfen könnte wäre es Super!

so far

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

2

Saturday, June 11th 2016, 7:13pm

Ohne Logfiles ist es schwer zu erraten woran es genau liegt, steht auch extra im oben angepinnten Thread: [TuT] Wie erstelle ich ein Thema wenn ich ein Problem habe
Ansonsten frag mal die Experten hier: http://www.esoterikforum.de/forums/46-hellsehen

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

RamsiHartmann

User / Kunde

  • "RamsiHartmann" started this thread

Posts: 4

  • Send private message

3

Sunday, June 12th 2016, 12:25am

Das war in Eile geschrieben, da hab ich die Logs vergessen...

hoffe das hilft -> http://puu.sh/phTo7/d6d1b06a99.rpt

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

4

Sunday, June 12th 2016, 12:19pm

OKay probier einmal das Ausschlussverfahren, in welchem Du der Reihe nach einzelne Mods/AddOns deaktivierst und immer weiter probierst, bis Du herausgefunden hast, welcher Mod/welches AddOn oder welche Kombination aus Mods den Crash verursacht.

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

RamsiHartmann

User / Kunde

  • "RamsiHartmann" started this thread

Posts: 4

  • Send private message

5

Tuesday, June 14th 2016, 4:39pm

Also nach langem hin und her hab ich ein "Ergebnis"

Usaf mit cba und anderen addons startet überhaupt nicht.
RHS alleine oder mit AddOns auf Version 0.4 auch nicht.

Bei beiden kommt wiederholt bei jedem Versuch zu connecten "Verbindung zu Server unterbrochen"

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net