Sie sind nicht angemeldet.

  • Anmelden

griesgram

User / Kunde

  • »griesgram« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

1

Sonntag, 1. April 2018, 19:57

Clientside mods funktionieren nicht

Hallo.

Auf meinem Arma 3 Server, will er keine Clientside mods zulassen, beispielsweise wenn CH View Distance nicht installiert ist kann niemand der die mod aktiviert hat joinen.

Weiß jemand woran das liegt? Welche Infos bräuchte derjenige um das herauszufinden?

Danke schon mal.

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 251

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 20

  • Nachricht senden

2

Sonntag, 1. April 2018, 20:27

Entweder du stellst

Zitat

verifySignatures

auf 0.

Oder du holst dir die Keys der Mod und fügst sie zu den Keys mit ein.
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cryper« (2. April 2018, 11:54) aus folgendem Grund: Bedankautomat eingefügt


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TFJOOP (02.04.2018)

TFJOOP

User / Kunde

Beiträge: 4

  • Nachricht senden

3

Montag, 2. April 2018, 11:36

Entweder du stellst

Zitat

verifySignatures

auf 0.


Das hat funktioniert, vielen Dank. Gibts irgendwo einen danke button?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 251

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 20

  • Nachricht senden

4

Montag, 2. April 2018, 11:54

Ist für die Lösung aktiviert
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------