You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ghostbadi

User / Kunde

  • "ghostbadi" started this thread

Posts: 5

  • Send private message

1

Thursday, July 5th 2018, 3:09pm

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. a3_characters_f

Ich bekomme diese Fehlermeldung wenn ich einen gemoddeten Server starte, innerhalb der Log-Datei des Servers, aber auch wenn ich den komplett unverändert nach der Installation laufen lasse... Der Server erscheint dann zwar im Server Browser meines Clients, bleibt aber auf dem Status "Creating" stehen, und wenn ich mit den selben mods auf den Server laden will, bekomme ich auf meinem Client eine "Session Lost" Fehlermeldung. Weiss jemand zufällig einen Fix für: "Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
a3_characters_f"?

PS: Ich glaube persönlich das hier mehrere Fehler vorliegen, einmal der Fehler das der Server aufgrund eines fehlenden Addons innherhalb seiner Arma-Installation die Mission nicht laden kann, dass ich die "Session Lost" Fehlermeldung allerdings wegen eines mod errors zwischen client / server bekomme, die beiden könnten aber auch in Verbindung stehen.

This post has been edited 1 times, last edit by "ghostbadi" (Jul 5th 2018, 3:14pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Thursday, July 5th 2018, 3:27pm

Es liegen defintiv noch mehr Fehler vor, weil die Fehlermeldung

Quoted

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.

lässt sich nicht beheben und hat wirkt sich nicht auf den Server aus. Heißt server läuft auch mit der Fehlermeldung einwandfrei.

Um genaueres herauszufinden brauchen wir deine .rpt Datei
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

ghostbadi

User / Kunde

  • "ghostbadi" started this thread

Posts: 5

  • Send private message

3

Thursday, July 5th 2018, 4:56pm

Hier der Log, danke für die schnelle Antwort.

PS: Also, kurzes Update:
Ich habe gerade ein paar settings in der config bearbeitet, zum Beispiel verifySignatures testweise mal auf 0 gesetzt, dann läd die mission und Ich kann auf den Server. Das impliziert doch eigentlich das meine mods, mit denen übrigens auch die Mission erstellt wurde, unterschiedlich zu der vom Server sind. Das Problem ist jetzt allerdings, dass ich beim reinladen in die Mission, nach der Lobby im ladescreen stucke. Die Mods wurden übrigens nicht von mir hochgeladen, sondern von einem Kumpel, jedoch sollte er das selbe Arma-3-Launcher preset genutzt haben wie ich. Bin jedoch nochmal alle mods in der Weitere Modifikationen- , sowie Weitere Servermodifikationenliste durchgegangen, und rein namentlich sind alle mods vorhanden mit denen die Mission erstellt wurde.
ghostbadi has attached the following file:

This post has been edited 2 times, last edit by "ghostbadi" (Jul 5th 2018, 5:24pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Thursday, July 5th 2018, 9:44pm

Hab leider jetzt erst die Zeit gefunden das alles zu durchschauen.

Das der Server immer auf "Creating" steht ist kein Wunder. Hier der Fehler:

Quoted

Mission wasdwasd.Altis: Missing 'description.ext::Header'
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

ghostbadi

User / Kunde

  • "ghostbadi" started this thread

Posts: 5

  • Send private message

5

Friday, July 6th 2018, 10:56pm

Ok, also wir haben den Fehler jetzt verortet, die CUP Terrains Mods die mein Freund hochgeladen hat waren eine ältere Version als die aus der Mission, aber da mein Kumpel die neuen nicht hochladen kann, muss ich das jetzt versuchen. Mein Problem ist allerdings, dass ich beim hochladen größerer Mods über FileZilla irgendwann bei der hälfte einen Fehler bekomme der sich dann über alle hochladenden Files erstreckt, nämlich das eine gleichnamige Datei bereits im Zielordner existiert, welche eine Größe von 0 Bytes hat... Kennt jemand dafür einen Fix?

LG und Danke für die Hilfe

PS: Habe den Server mal mit ein paar mods die in letzter Zeit nicht mehr aktualisiert worden sind laufen lassen und alles lief gut, allerdings sind ein großteil der Mods die Ich brauche nur in veralteten Versionen vorhanden, und mein Kumpel hat eine korrupte Festplatte oder so und kann deswegen die neuen irgendwie nicht hochladen... keine Ahnung was da so genau das Problem ist kenne mich da nicht aus :)

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

6

Saturday, July 7th 2018, 12:36pm

Du kannst die Mods (die im @ServerMod/addons Ordner liegen) als .pbo verpacken und diese Hochladen, den Pfad kannst du manuell erstellen.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

ghostbadi

User / Kunde

  • "ghostbadi" started this thread

Posts: 5

  • Send private message

7

Friday, July 13th 2018, 12:19pm

Du kannst die Mods (die im @ServerMod/addons Ordner liegen) als .pbo verpacken und diese Hochladen, den Pfad kannst du manuell erstellen.
Werde ich tun, vielen Dank für deine Hilfe :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net