You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Wicked1803

User / Kunde

  • "Wicked1803" started this thread

Posts: 7

  • Send private message

1

Friday, July 20th 2018, 1:48pm

Arma 3 server mit normalen Coop Missionen starten

Moin leute, ich habe mir einen kleinen server gemietet um mit freunden Coop missionen zu spielen bekomme ihn aber nicht zum laufen, selbst mit den ganzen tutorials die hier im forum stehen, kann mir da irgendwie jemand helfen?
ich hab halt leider null erfahrung mit servern etc.
vielen dank im vorraus

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Friday, July 20th 2018, 6:21pm

Was hast du denn bisher schon gemacht?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Wicked1803

User / Kunde

  • "Wicked1803" started this thread

Posts: 7

  • Send private message

3

Friday, July 20th 2018, 9:03pm

ich hab via Filezilla die .pbo datei aufm server in die MPmission folder gepackt so wies hier FAQ - ArmA - Vor dem posten bitte lesen! beschrieben ist, und dannach im webinterface unter Konfigurationsdateien --> Server.cfg dies eingefügt

// MISSIONS CYCLE
class Missions {
class Coop01 {
template = co04_into-the-fog.altis ;
difficulty = "Regular";
};
};


so wie es in punkt 3 auch beschrieben ist, und wenn ich dann versuche auf den server zu connecten sagt arma / steam mir "Server not responding"
grundlegend nutzen viele leute hier ja ihren server für altis life etc. deswegen bin ich mir im moment nicht mehr sicher ob ich halt einfache coop missionen überhaupt via diesen server hosten / spielen kann

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Friday, July 20th 2018, 9:13pm

Es ist egal für was man den Server nutzt. Solang Arma 3 Installiert ist kann man jeden Modi drauf spielen.

Um den Fehler genauer zu lokalisieren benötige ich die Server.rpt da es viele Ursachen geben kann
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Wicked1803

User / Kunde

  • "Wicked1803" started this thread

Posts: 7

  • Send private message

5

Saturday, July 21st 2018, 3:59pm

problem 1 ist gelöst mit einer mission in der .cfg funktioniert es, allerdings wenn ich eine zweite hinzufügen möchte bin ich wieder beim alten problem .. ist das format so korrekt ?

// MISSIONS CYCLE
class Missions {
class Coop01 {
template = co04_into-the-fog.altis;
difficulty = "Regular";
};
class Coop02 {
template = co04_a-long-way.altis;
difficulty = "Regular";
};

};
*Edit 2.0* wenn ich im webinterface durch den datei browser the .pbo datei "co40_liberation.altis" hoch lade sieht das wie im anhang auf dem Screen shot zusehen aus und funktioniert wieder nicht, allerdings wenn ich die "co04_into-the-fog.altis.pbo" hochlade sieht es wie im anderen screenshot zu sehen aus und funktioniert, was genau ist da das problem ?
Wicked1803 has attached the following files:
  • screen.PNG (141.81 kB - 4 times downloaded - latest: Sep 12th 2018, 5:35pm)
  • screen2.PNG (266.95 kB - 6 times downloaded - latest: Sep 20th 2018, 11:36pm)

This post has been edited 2 times, last edit by "Wicked1803" (Jul 21st 2018, 7:29pm) with the following reason: problem 1 gelöst ^^


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

6

Sunday, July 22nd 2018, 1:40pm

Um die Server.cfg richtig zu erstellen, kannst du dir diese Seite zur Hilfe nehmen:

https://community.bistudio.com/wiki/server.cfg


Zu den Screenshots, es sieht so aus als wäre auf dem Zweiten Screenshot die ".pbo" Datei ein Ordner. Hast du die Mission mit dem PBO Manager verpackt?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Wicked1803

User / Kunde

  • "Wicked1803" started this thread

Posts: 7

  • Send private message

7

Sunday, July 22nd 2018, 3:06pm

eigentlich habe ich wie bei der anderen datei einfach the .pbo hochgeladen.
evtl. ist die mission einfach zu groß für den server ? kann das sein ?

This post has been edited 1 times, last edit by "Wicked1803" (Jul 22nd 2018, 3:15pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

8

Sunday, July 22nd 2018, 7:37pm

Einfach so die Datei zu ".pbo" umzubennen genügt nicht. .pbo ist wie .rar oder .zip , diese benötigen ein Programm damit sie komprimiert werden
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

DeadP4xel

Moderator

  • "DeadP4xel" is male

Posts: 3,801

Location: Deutschland

Occupation: SealDrop Developer & infiSTAR Web Developer

Thanks: 133

  • Send private message

9

Wednesday, August 29th 2018, 1:57am

SealDrop Altis-Life
Download hier --> Klick

SealDrop King of the Hill
Download hier --> Klick


SealDrop Homepage
SealDrop.de

Kein Support per PN

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net