You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

drdomba

User / Kunde

  • "drdomba" started this thread

Posts: 50

  • Send private message

1

Saturday, March 1st 2014, 3:12am

Altis Life unendlich Vehicle in der Garage???

Was ich komisch finde, alle benutzen Nitrado und installieren nach der Anleitung. Normalerweise müssten doch alle die gleichen Probleme haben???
Naja jetzt zum Problem...
Wenn man ein Fahrzeug permanent kauft, ist es ja später in der Garage. Wenn man es rausholt, verschwindet es nicht. D.h. ich kann mein Fahrzeug so oft rausholen wie ich möchte.

Kennt einer das Problem und kann mir helfen???

Benjin

User / Kunde

Posts: 49

  • Send private message

2

Saturday, March 1st 2014, 9:20am

Das ist ja der sinn an der Garage das man sein Fahrzeug immer wider raus nehmen kann
Aber daür hast ja auch kosten zu bezahlen für das raus nehmen
Oder meinst du es bleibt bestehen und du kannst es noch mal das selbe raus nehmen das du aus 1 Fahrzeug 2 machst
Bei mir gehen die schon weg und bleiben nicht da erst wann ich mein Fahrzeug wieder in die Garage packe ist es wieder da.

drdomba

User / Kunde

  • "drdomba" started this thread

Posts: 50

  • Send private message

3

Saturday, March 1st 2014, 4:19pm

Genau, ich kann das selbe Fahrzeug so oft rausnehmen wie ich möchte :-( Also ich könnte es tausendmal duplizieren.

Weiss einer Rat?

This post has been edited 1 times, last edit by "drdomba" (Mar 2nd 2014, 3:43am)


dex82

User / Kunde

Posts: 57

  • Send private message

4

Sunday, March 2nd 2014, 8:01pm

Hallo,

ich habe das selbe Problem ich würde nur gerne wissen ob es an einer Routine in der SQL DB liegt oder in der sqf

Hab da jetzt nur die (fn_storeVehicle.sqf) gefunden aber die hat ja was ich erlesen konnte nur damit zutun ein Fahrzeug einzulagern
und ne takevehicle.sqf hab ich nicht gefunden

In der Datenbank ist es ja der befehl

DELIMITER $$
--
-- Procedures
--
CREATE PROCEDURE `resetLifeVehicles`()
BEGIN
UPDATE vehicles SET `active`= 0;
END$$

CREATE PROCEDURE `deleteDeadVehicles`()
BEGIN
DELETE FROM `vehicles` WHERE `alive` = 0;
END$$


DELIMITER ;

aber anscheind lößt er den nicht aus oO

This post has been edited 1 times, last edit by "dex82" (Mar 2nd 2014, 9:24pm)


drdomba

User / Kunde

  • "drdomba" started this thread

Posts: 50

  • Send private message

5

Sunday, March 2nd 2014, 11:09pm

War ebend auf einem anderen "frischen" Nitrado Server, die haben auch das gleiche Problem....

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net