You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

1

Monday, July 9th 2018, 3:36pm

Bei mir wird die Config_EmergLights.hpp auf dem Server nicht gefunden

Wie ihr schon am Titel gesehen habt, habe ich ein Problem ich joine ich auf unseren server. Nachdem ich die Mission Datei runtergeladen habe beendet sich ArmA und ein Fehler taucht auf: include file mpmissions\__CUR_MO.Altis\config_Emerglights.hpp not found. Ich habe dieses Problem erst seit Heute Morgen dort mussten wir den Server neuinstallieren, weil wir auch ein Fehler hatten, unzwar wurde da gesagt: data file too short expected 64751912 B, got 64751836 B. wir haben die Mission datei runtergeladen und nachdem neuinstallieren wieder hochgeladen. Wir benutzen die Altis Version 5.

Connection Log


Spoiler Spoiler

Source code

1
[2018-07-09 14:52:57] Log session started[2018-07-09 14:52:57] [0,0] SetSteamID( [A:1:0:0] )[2018-07-09 14:52:57] [0,0] Server says 50% of connections should be websockets, we rolled 24 - using WebSockets as default.[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-FRA.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-04-ams1.cm.steampowered.com:27021) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM03-FRA.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-01-ams1.cm.steampowered.com:27021) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM03-FRA.cm.steampowered.com:443) results: 49.0999ms + load 87.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-FRA.cm.steampowered.com:443) results: 49.7736ms + load 86.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-04-ams1.cm.steampowered.com:27021) results: 49.8137ms + load 78.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-01-ams1.cm.steampowered.com:27021) results: 49.7382ms + load 77.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-04-ams1.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-FRA.cm.steampowered.com:27020) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-02-ams1.cm.steampowered.com:27021) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM04-STO.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-FRA.cm.steampowered.com:27020) results: 48.6242ms + load 86.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-03-ams1.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-02-ams1.cm.steampowered.com:27021) results: 48.4177ms + load 74.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-04-ams1.cm.steampowered.com:443) results: 48.5056ms + load 78.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM03-FRA.cm.steampowered.com:27021) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-STO.cm.steampowered.com:443) starting...[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM04-STO.cm.steampowered.com:443) results: 50.3642ms + load 83.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() stopping after 400.00ms timeout and using good enough host (cm-02-ams1.cm.steampowered.com:27021)[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM03-FRA.cm.steampowered.com:27021) results: 49.8423ms + load 82.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (cm-03-ams1.cm.steampowered.com:443) results: 49.8380ms + load 73.0000[2018-07-09 14:52:57] [0,0] PingWebSocketCM() (CM01-STO.cm.steampowered.com:443) results: 49.1400ms + load 88.0000[2018-07-09 14:52:57] [1,3] Connect() starting connection (eNetQOSLevelMedium, cm-02-ams1.cm.steampowered.com:27021, WebSocket)[2018-07-09 14:52:57] [1,3] ConnectionCompleted() (155.133.248.51:27021, WebSocket)[2018-07-09 14:52:58] [1,3] RecvMsgClientLogOnResponse() : [A:1:3825209351:10225] 'OK'


Dann ist aber noch das aufgetaucht:

Spoiler Spoiler

Source code

1
2
3
4
5
======================================================================= C:\SERVICES\ni830867_3_SHARE\ftproot\arma3\arma3server_x64.exe== "C:\SERVICES\ni830867_3_SHARE\ftproot\arma3\arma3server_x64.exe" -mod="" -serverMod="@life_server;@extDB3;C:\SERVICES\ext\arma3\infistarv2\infiSTAR.de_Arma3_Nitrado\SERVER_ARMA3_FOLDER\@infiSTAR_A3_Nitrado_041217;" -ip=31.214.235.177 -port=2302 -maxmem=2048 -noCB -exThreads=1 -filePatching -malloc=tbb4malloc_bi -profiles=config -config=config\server.cfg -cfg=config\basic.cfg -name=arma3 -nologs -autoinit -loadMissionToMemory
Original output filename: Arma3Retail_Server_x64Exe timestamp: 2018/04/25 12:06:40Current time:  2018/07/09 14:52:38
Type: PublicBuild: StableVersion: 1.82.144710
Allocator: C:\SERVICES\ni830867_3_SHARE\ftproot\arma3\Dll\tbb4malloc_bi_x64.dll [2017.0.0.0] [2017.0.0.0]PhysMem: 511 GiB, VirtMem : 131072 GiB, AvailPhys : 176 GiB, AvailVirt : 131072 GiB, AvailPage : 316 GiB=====================================================================
14:52:38 SteamAPI initialization failed. Steam features won't be accessible!

Ich bedanke mich schon mal im voraus!

Chainbreaker

User / Kunde

  • "Chainbreaker" is male

Posts: 258

Location: Koblenz

  • Send private message

2

Monday, July 9th 2018, 8:58pm

Guten Abend,

poste mir mal eben deine MasterHandler (Altis_Life.Altis\dialog).

Und du hast die Vanilla Altis Life 5.0 installiert?


Lg

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

3

Monday, July 9th 2018, 10:16pm

Altis life 5.0 wie das Nitrado Anbietet.

Hier der MasterHandler.

Spoiler Spoiler

Source code

1
/*    Master UI Resource File		*///#include "aarRankUpDialog.hpp"#include "common.hpp"#include "smartphone.hpp"#include "animationsmenu.hpp"#include "shop_items.hpp"#include "player_inv.hpp"#include "gang.hpp"#include "key_chain.hpp"#include "impound.hpp"#include "impounded.hpp"#include "bank.hpp"#include "veh_shop.hpp"#include "newsStation.hpp"#include "shops.hpp"//#include "hud_stats.hpp"#include "admin_menu.hpp"//#include "cell_phone.hpp"#include "wanted_list.hpp"#include "ticket.hpp"#include "clothing.hpp"#include "revoke_license.hpp"#include "trunk.hpp"#include "spawnSelection.hpp"#include "chop_shop.hpp"#include "pInteraction.hpp"#include "deathScreen.hpp"#include "vehicleShop.hpp"#include "vehicleShop3D.hpp"#include "settings.hpp"#include "federalReserve.hpp"#include "compensate.hpp"#include "FuelStat.hpp"#include "placeables.hpp"#include "jail_time.hpp"#include "wantedadd2.hpp"#include "emp_menu.hpp"

This post has been edited 2 times, last edit by "floxy333" (Jul 9th 2018, 10:21pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Tuesday, July 10th 2018, 12:47pm

So ist es etwas doof herauszufinden wie bei dir die Formatierung ist. Bitte lad die Datei hoch. dafür am besten separat abspeichern und die Dateiendung .hhp zu .txt ändern, dann kannst du diese Hochladen.

Wegen:

Quoted

data file too short expected 64751912 B, got 64751836 B.


Lösch deinen Localen Arma Cache (Dateipfad: C:\Users\%USERNAME%\AppData\Local\Arma 3\MPMissionsCache) . Dort entweder alles rauslöschen oder nur deinen MPMission Ordner namen (wenn es Altis_Life.Altis ist dann heißt er "_cur_mp"). Damit sollte der Fehler behoben sein

Edit:
Die reine Vanilla Altis Life 5.0 kann es bei der ersten Fehlermeldung nicht sein, da die Datei "Config_Emerglights.hpp" keine standart Datei ist.
Ich habe mal danach gesucht und ich kam zu diesem Skript:
https://native-network.net/forum/thread/…lizei/?pageNo=1
Kann es sein das bei dir jemand versucht hat das zu installieren?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

This post has been edited 1 times, last edit by "Cryper" (Jul 10th 2018, 6:56pm)


Chainbreaker

User / Kunde

  • "Chainbreaker" is male

Posts: 258

Location: Koblenz

  • Send private message

5

Tuesday, July 10th 2018, 4:09pm

Hallo,

@Cryper, genau von gehe ich auch aus. Mir ist das in der Standard 5.0 nicht bekannt.

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

6

Tuesday, July 10th 2018, 6:36pm

Ich danke euch das problem ist behoben jetzt habe ich aber ein neues trotzdem DANKE!


*Edit

Die Datein sind alle im falschen Ordner aber trotzdem Danke

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

7

Tuesday, July 10th 2018, 6:55pm

Auch das neue Problem schon gelöst? Wenn nicht, dann einfach drunter schreiben ^^
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

8

Tuesday, July 10th 2018, 10:22pm

So die Probleme sind gelöst! :D

Aber jetzt komme ich auf dem Server und da steht "setting up Client pls wait..." das lädt dann die ganze zeit und irgendwann wird ich rausgeschmiesen. ;(

Habt ihr dazu auch eine Lösung parat ich habe schon in die extDB3 geschaut und da steht folgendes:

Source code

1
[21:41:33:764266 +02:00] [Thread 53556] extDB3: Config Error: : No such node (.IP)


Ich bedanke mich schon im voraus wieder! Ihr seit die BESTEN!

Chainbreaker

User / Kunde

  • "Chainbreaker" is male

Posts: 258

Location: Koblenz

  • Send private message

9

Tuesday, July 10th 2018, 10:42pm

Hay,

schick mir mal bitte deinen ganzen RTP Log.

Ist die Datei im life_server auch Vanila?


Viele Grüße

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

10

Wednesday, July 11th 2018, 12:26am

RPT ist dazu nich nötig, wir brauchen die extdb3-conf.ini . Dort liegt der Fehler grade
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

11

Wednesday, July 11th 2018, 10:14am

Morgen,

Die extd-conf.ini/txt ist im Anhang!

Danke wegen den schnellen antworten!

Lg
floxy333 has attached the following file:
  • extdb3-conf.txt (594 Byte - 1 times downloaded - latest: Jul 11th 2018, 10:33am)

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

12

Wednesday, July 11th 2018, 10:33am

Wäre es möglich das du kurz auf unseren Teamspeak3 kommst?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

floxy333

User / Kunde

  • "floxy333" started this thread

Posts: 6

  • Send private message

13

Wednesday, July 11th 2018, 10:42am

ja klar

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

14

Wednesday, July 11th 2018, 11:51am

Es waren einige Fehler vorhanden.

Der Fehler das der Server nicht startet lag daran das der Databasename nicht in der description.ext vorhanden war.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net