You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Mark3007

User / Kunde

  • "Mark3007" started this thread

Posts: 9

  • Send private message

1

Friday, April 4th 2014, 12:48am

Nach Map Edit Mission nicht spielbar

Hallo Zusammen,

Habe ein dringendes Problem, nach dem ich Heute die Map editiert habe kann ich nicht mehr auf dem Server joinen, sobald die Missionsdatei etwas geladen hat kommt folgende Fehlermeldung, Log:

Spoiler Spoiler

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
life_server
Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
life_server
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\empty.p3d]
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\empty.p3d]
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\empty.p3d]
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\empty.p3d]
Unexpected stringtable format inside <Text ID="STR_Gang_PriceTxt"><Original>
Unsupported language English in stringtable
Unexpected stringtable format inside <Text ID="STR_Gang_PriceTxt"><Original>
Unsupported language English in stringtable
Mission Altis_Life.Altis: Number of roles (94) is different from 'description.ext::Header::maxPlayer' (75)




Vielen Dank!



Beste Grüße,

Mark



http://img5.fotos-hochladen.net/uploads/…0xepm2bz3vd.jpg

WolfSkin

User / Kunde

  • "WolfSkin" is male

Posts: 814

Thanks: 47

  • Send private message

2

Friday, April 4th 2014, 10:41am

Quoted

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
life_server


Hast du den Ordner "@life_server" gelöscht?

Und was genau hast du geändert?
KEINE HILFE / SUPPORT PER PN

Billig Games

Zitat

CybroX: Das Supportforum fungiert ausschliesslich zur Unterstützung von Nitradokunden.

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

3

Friday, April 4th 2014, 11:47am

Du hast wohl @life_server als Addon mitgeladen, während du die Missions editiert hast.
Beim speichern hat ArmA dieses Addon in die Liste der benötigten Addons reingeschrieben.
Da dies jedoch ein rein serverseitiger MOD ist, wird er von den Spielern nicht benötigt.

Lösung:
Öffne die mission.sqm und lösche die Einträge zu "life_server" aus den Bereichen "addOns" und "addOnsAuto" heraus.

Greez KiloSwiss

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

Mark3007

User / Kunde

  • "Mark3007" started this thread

Posts: 9

  • Send private message

4

Friday, April 4th 2014, 1:25pm

Hallo,



Erstmal vielen Dank für eure schnellen Antworten, ich hab lediglich die Map editiert und wieder hochgeladen.

In der mission.sqm finde ich unter "addOns" und "addOnsAuto" keine Einträge zu "life_server".



Habt ihr noch eine andere Idee?



Beste Grüße,

Mark

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

5

Friday, April 4th 2014, 3:21pm

Dann wandel ich meinen ersten Satz aus dem letzten Post mal in eine Frage um:
Hast Du @life_server als Addon mitgeladen, während du die Missions editiert hast?

Hast du nur die Map oder auch die Scripte editiert?

Funktioniert es mit den original Dateien?

Greez KiloSwiss

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

Mark3007

User / Kunde

  • "Mark3007" started this thread

Posts: 9

  • Send private message

6

Friday, April 4th 2014, 4:24pm

Ich habe lediglich die Altis_Life.Altis des Servers heruntergeladen und im ArmA3 Editor bearbeitet, sonst habe ich nichts verändert, danach habe ich sie wieder auf dem Server hochgeladen.

Ich hoffe das hilft dir weiter, wenn du möchtest kannst du auch mal drüber schauen.



Beste Grüße,

Mark

Mark3007

User / Kunde

  • "Mark3007" started this thread

Posts: 9

  • Send private message

7

Saturday, April 5th 2014, 5:33pm

Keine ne Idee?

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

8

Saturday, April 5th 2014, 10:50pm

Also wenn gar nichts hilft, nimm ein Backup (sollte man IMMER haben) und lad die letzte noch funktionierende "mission.sqm" wieder hoch.

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

Mark3007

User / Kunde

  • "Mark3007" started this thread

Posts: 9

  • Send private message

9

Sunday, April 6th 2014, 12:25am

Das ärgerliche ist ja, dass ich bereits versucht habe mit einer neuen mission.sqm zu starten, gelingt aber immer noch nicht, ich werde wohl das letzte Backup laden...

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net