Sie sind nicht angemeldet.

  • Anmelden

[ArmA 3 Altis Life v3.1.4 (extDB)] Problem: setting up client, please wait...

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ledow

User / Kunde

  • »Ledow« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Sonntag, 3. August 2014, 19:16

Problem: setting up client, please wait...

Guten Tag, Community.
Ich habe ein Problem. Ich habe das neuste Altis Life eben per Autom. Installation einfach von Nitrado komplett installieren lassen, allerdings wenn ich als Zivilist spawnen möchte komme ich nicht soweit denn dort steht permanent "setting up client, please wait..." wie kann ich das Beheben? Ist die Datenbank nicht verbunden?

xxsengoxx

User / Kunde

  • »xxsengoxx« ist männlich

Beiträge: 117

  • Nachricht senden

2

Montag, 4. August 2014, 01:02

Mh... wie es aussieht möchte die Datenbank nicht.
Um sicher zu gehen gehe in deine Life.pbo und schaue in der init.sqf
ob der richte Datenbank Name eingetragen ist

Zum anderen könntest du einfach nochmal alles neu installieren.
Jedoch schau noch mal richtig nach ob auch alles stimmt.

Gruß, Pascal.

GhostTiger

User / Kunde

Beiträge: 11

  • Nachricht senden

3

Donnerstag, 18. September 2014, 00:27

Habe auch das Problem ...Wo genau sehe Ich in der init.sqf den Datenbank name ?

ehno

User / Kunde

  • »ehno« ist männlich

Beiträge: 404

Danksagungen: 30

  • Nachricht senden

4

Donnerstag, 18. September 2014, 01:37


@ xxsengoxx


in den neuen version (seit extDB) muss man die datenbank nicht mehr in die init reinschreiben, die daten holt er sch nun automatisch :)

fakt ist, nitrado hat eine 3.1.4.6 version die verbugt ist und öfters probleme macht.
nimm am besten mal bei der neuinstalation von 3.1.4 alternativ kannste auch .5 ausprobieren.

nitrado ist sehr langsam was das beteitstellen von daten angeht.
gibt ja schon version 3.1.4.8 (seit 6 tagen)
.7 gibt es schon seit 13 tagen.

und beide version würden soweit laufen warum sie das nicht online nehmen oder die fehlerhafte version mal fehlerfrei hochladen kann ich euch nicht beantworten
Vorerst aus dem Geschäft raus.

JHDGamer

User / Kunde

Beiträge: 5

  • Nachricht senden

5

Mittwoch, 23. Dezember 2015, 12:21

Hat es nun jemand hinbekommen? Ich durchforste hier Forum durch Forum ohne jegliche Hilfe... Ich besitze die One-Click Version von Nitrado (Altis Life 3.1.4.8) und das einzige vvas ich sehe ist folgende Meldung: Setting up client, please vvait :(

sp4rky

Moderator

  • »sp4rky« ist männlich

Beiträge: 2 097

Wohnort: EditorCity

Beruf: Support: Epoch, Nitrado, InfiStar

Danksagungen: 111

  • Nachricht senden

6

Mittwoch, 23. Dezember 2015, 21:43

> GITHUB <

:gamer:

Kein Support per PN!