You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Windyr666

User / Kunde

  • "Windyr666" started this thread

Posts: 3

  • Send private message

1

Wednesday, January 13th 2016, 5:31pm

INFISTAR!!!...... Help

hey kann jemand mir das infistar auf den server drauf machen? gegen ne kleine bezahlung? das wäre voll nett :)) infistar habe ich bereits gekauft!

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

2

Wednesday, January 13th 2016, 10:07pm

Hi

Schau mal hier so schwierig ist das nicht

http://wiki.grischacraft.ch/hauptspiele/…/hilfe/infistar

moo

nuss

Windyr666

User / Kunde

  • "Windyr666" started this thread

Posts: 3

  • Send private message

3

Wednesday, January 13th 2016, 10:48pm

habs 2x probiert es geht einfach nicht -,- :(

mcdance

User / Kunde

Posts: 130

Thanks: 1

  • Send private message

4

Thursday, January 14th 2016, 6:36am

Woran scheitert es denn? Im exilemod.com forum ist eine deutsche Anleitung

Grüße

hirt

User / Kunde

  • "hirt" is male

Posts: 17

Location: Thun

  • Send private message

5

Thursday, January 14th 2016, 11:12am


Stangl_Andreas

User / Kunde

Posts: 3

  • Send private message

6

Wednesday, January 27th 2016, 10:42am

Hi

Ich habe das selbe Problem.

Hab die Anleitung in der Readme.txt, die Anleitung von GrischaCraft Wiki und
die Anleitung auf Exilemod.com Schritt für Schritt durchgeführt und jedesmal ging infiSTAR nicht.

Ich hab mich als Admin eingeloggt, F1 gedrückt und es passiert einfach gar nichts.

Gruß

Andreas

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

7

Wednesday, January 27th 2016, 11:11am

Hi

Ich versuche es mal ..... viele infs gibst du ja nicht

du hast im FTP server die 3 .dll in nach oben ins arma3 verzeicniss gepackt

dann hast du dir eine PBO gemacht , ein Verzeichniss aufn FTP @infiSTAR_Exile/Addons

erstellt die Exile_AHAT config.hpp bearbeitet

startAsNormal[] =
{
"76500000000000"
};

adminUIDandAccess[] =
{
{
{"76500000000000"}, /* Admins with UI..............

dich da und da eingetragen

den Kram vom Server in die PBO kopiert ,dann die PBO in das FTP verzeichniss gepackt

dann den Kram in deiner description geändert oder direkt die in deine mission gepackt zusammen mit dem call,remoteExec
und das infiStar_Exile_AdminMenu ....danach die mission auf den FTP gehauen

im Webinterface unter

Eistellungen
weitere Server Modificationen
das

@infiSTAR_Exile;

gepackt dann den Server neu gestartet gejoint , im chat !admin getippt neu gejoint und dann geht F1 nicht ??

sollte aber

moo
nuss

Gotteshand

User / Kunde

Posts: 174

  • Send private message

8

Wednesday, January 27th 2016, 1:15pm

!admin ? brauchst Du nicht.

Einfach nur die Anleitung befolgen und gut ist. Läuft
Kontakt:

TS IP: 37.114.96.197:9988
HP: www.Der-Rentner-Treff.de
Discord: https://discord.gg/BgeDKyP

Stangl_Andreas

User / Kunde

Posts: 3

  • Send private message

9

Wednesday, January 27th 2016, 2:57pm

In der Exile_AHAT config.hpp hab ich noch die Passwörter eingefügt aber an sonsten hab ichs genau so gemacht.
Ich probiers nach der Arbeit nochmal, dann melde ich mich wieder.

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

10

Wednesday, January 27th 2016, 5:50pm

Hi

@ Gotteshand

Quoted

!admin ? brauchst Du nicht.


doch wenn du es so einstellst wie ich joint man immer als normaler Spieler und muss sich erst als Admin anmelden ..findes es persönlich besser als immer Admin zu sein

zusätzlich werden die Spieler auf meinem Server auch darüber informiert das sich ein Admin einloggt .... so kommt es nicht zu Missverständnissen

moo
nuss

Stangl_Andreas

User / Kunde

Posts: 3

  • Send private message

11

Wednesday, January 27th 2016, 6:28pm

Ich habs jetzt nochmal versucht aber es funktioniert einfach nicht


Hab grad die .rpt logs durchgesehen und das gefunden

18:43:20 Warning Message: Script a3_infiSTAR_Exile\fn_preInit.sqf not found

ist das der Grund warum InfiStar nicht geht?



Edit:

ich hab jetzt die Lösung

http://www.exilemod.com/topic/1314-probl…-prefix/?page=2

This post has been edited 2 times, last edit by "Stangl_Andreas" (Jan 27th 2016, 9:48pm)


THEMONY84

User / Kunde

Posts: 1

  • Send private message

12

Monday, August 29th 2016, 1:52pm

Infistar ....HILFE!!!

Hallo ich schliesse mich meinem Vorredner an,
ich habe Infistar vorgestern geekauft auch sämtliche Foren Einträge gelesen aber ich finde den Fehler nicht.

Zu meinen Server Daten

ARMA 3 Server mit @Exile und @Ryanzombie Mod`s
>
Habe die Anleitung genau so befolgt habe allerdings die txt dateien aus battleeye entfernt.....habe mir sagen lassen das dieses nicht das Problem ist.
Habe mir auch auf Youtube Kellys Channel angesehen und noch einige andere Videos.

Kann mir jemand GHelfen oder ein paar Tips geben....wo kann ich suchen ?

MFG

Simon

PS:

http://www.exilemod.com/topic/1314-probl…-prefix/?page=2 diese Seiten von Exile mod sind ja zur Zeit nicht erreichbar sonst hätt ich da gern auch noch nachgesehen

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

13

Monday, August 29th 2016, 5:16pm

Exile Tanoa Infistar Problem

Hast du das mit der description so gemacht ....der rest ist eigendlich einfach einzubauen

moo
nuss

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net