You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RotlichtAstra

User / Kunde

  • "RotlichtAstra" started this thread

Posts: 35

  • Send private message

1

Tuesday, June 21st 2016, 4:29pm

Ich brauche Hilfe bei DMS mod

Ich habe das DMS mod aber es geht bei mir nicht...

Ich habe auch ein Problem das es auf Englisch ist
Könnte mir einer das vernünftig erklären schritt für schritt (schreiben) wenn es geht
oder ein link schicke wo es auch geht weil ich hatte den vorher

http://www.exilemod.com/topic/61-dms-defents-mission-system/

und

https://github.com/Defent/DMS_Exile#to-modify-the-config


aber ich steige nicht durch wegen englisch :wacko:

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

2

Tuesday, June 21st 2016, 9:47pm

Hi

ist eigendlich ganz einfach

nimm die A3_dms.pbo und kopier sie mit Filezilla

ins

@exileserver/Addons

jetzt gehst du in dein webinterface

Einstellungen

Weitere Server Modifikationen

jetzt weiss ich nicht was du bei dir da eingetragen hast normalerweise ist die zeile leer ich habe da natürlich das Admintool und die A3xai eingetragen du trägst nur

das rote da ein

@infiSTAR_servermod;@A3XAI;@a3_dms;

server neustarten

das war es

moo
Wallnuss

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

3

Thursday, June 23rd 2016, 11:36am

Der Eintrag in die Startparameter ist nicht nötig.

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

4

Thursday, June 23rd 2016, 4:49pm

Hi Kilo

Hmm bist du dir sicher ???

Edit your startup parameters/modline to include "@a3_dms". For example: -serverMod=@ExileServer;@a3_dms;

ich habe das nur eine zeile weiter nach unten gesetzt mehr aus ästhetischen Gründen :)


moo
nuss

KiloSwiss

ArmA Freidenker

  • "KiloSwiss" is male

Posts: 4,016

Location: Feruz Abad

Occupation: SQF

Thanks: 295

  • Send private message

5

Friday, June 24th 2016, 10:01am

Du erstellst ja keinen Ordner mit dem Namen, also lädt der Server auch keinen Mod mit diesem Startparameter.
Die .pbo wird durch den Eintrag @exileserver geladen, da sie sich in Ordner @exileserver/addons befindet und @exileserver in den Startparametern drin steht.

» Meine Dateien (Arma3 & CSGO): Dropbox «

» Spenden für ein Bierchen: PayPal :beer: «

1 registered user thanked already.

Users who thanked for this post:

Wallnuss (24.06.2016)

sp4rky

Moderator

  • "sp4rky" is male

Posts: 2,096

Location: EditorCity

Occupation: Support: Epoch, Nitrado, InfiStar

Thanks: 111

  • Send private message

6

Friday, June 24th 2016, 4:22pm

Fakt, vielmehr könnte es zu Fehlermeldungen kommen, da der Server nach einem Mod sucht, der nicht existiert.
> GITHUB <

:gamer:

Kein Support per PN!

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

7

Monday, June 27th 2016, 8:53pm

HI
stimmt das braucht man nicht ihr habt recht :thumbsup:

moo
nuss

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net