You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

xXMarcelinhioXx

User / Kunde

  • "xXMarcelinhioXx" started this thread

Posts: 6

  • Send private message

1

Sunday, September 4th 2016, 12:33pm

Updaten der Datenbank version 1.0.1

Hallo liebes forum wir ein freund und ich haben einen eigenen Tanoa exile server so nun kam ja das update von 1.0.0 auf 1.0.1 daher das nitrado was das thema updaten angeht recht langsam ist wollten wir unseren server manuell updaten so alles recht simpel in der heruntergelanderner datei waren mpmission dateien die einfach überschrieben werden müssen und dann noch ein ordner mit der Mysql und da stehen wir wir bekommen es nicht hin die datenbank zu updaten wir verzweifeln.
xXMarcelinhioXx has attached the following files:
  • 1.png (184.63 kB - 8 times downloaded - latest: Sep 27th 2016, 1:27am)
  • 2.png (179.51 kB - 6 times downloaded - latest: Sep 27th 2016, 1:27am)
  • Unbenannt.png (134.15 kB - 4 times downloaded - latest: Sep 8th 2016, 4:24pm)

This post has been edited 1 times, last edit by "xXMarcelinhioXx" (Sep 4th 2016, 3:39pm)


stalkerhd88

User / Kunde

Posts: 24

  • Send private message

2

Sunday, September 4th 2016, 2:21pm

die daten bank muss man nicht updaten

hab dir mal die datein hochgeladen die du ersetzten musst so haben wir es zumindest gemacht und es geht die confic muss in die exile tanoa pbo oder welche map ihr auch immer habt
stalkerhd88 has attached the following file:
  • Exile 1.0.1.rar (161.69 kB - 58 times downloaded - latest: Sep 27th 2016, 1:28am)

This post has been edited 1 times, last edit by "stalkerhd88" (Sep 4th 2016, 2:30pm)


xXMarcelinhioXx

User / Kunde

  • "xXMarcelinhioXx" started this thread

Posts: 6

  • Send private message

3

Sunday, September 4th 2016, 2:31pm

Ich danke dir ich versuch es mal wir bekommen alles aufem server hin nur dieses dumme updaten der datenbank lässt uns in der luft hängen :/


und woher hast du die datei ? :)


bzw. wo bekommt man immer das neuste update heruntergeladen ? :)

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

4

Sunday, September 4th 2016, 2:45pm

hier http://www.exilemod.com/

Du musst aber auch noch die neue version von exile auf dein server hochladen also die @Exile

xXMarcelinhioXx

User / Kunde

  • "xXMarcelinhioXx" started this thread

Posts: 6

  • Send private message

5

Sunday, September 4th 2016, 2:49pm

Ja genau das habe ich auch runtergeladen aber das ist ja ein kompletter server nicht nur das update woher weiß man was man zu ersetzten hat ? :D sorry für das verpeilte :D

This post has been edited 1 times, last edit by "xXMarcelinhioXx" (Sep 4th 2016, 2:56pm)


stalkerhd88

User / Kunde

Posts: 24

  • Send private message

6

Sunday, September 4th 2016, 3:33pm

also du musst die datein die ich dir hochgeladen habe auf deinen server hochladen und wie gesagt die datenbank musst du nicht updaten hoffe ich konnte dir da etwas weiter helfen

xXMarcelinhioXx

User / Kunde

  • "xXMarcelinhioXx" started this thread

Posts: 6

  • Send private message

7

Sunday, September 4th 2016, 3:39pm

Sehr sehr nett danke :)

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

8

Sunday, September 4th 2016, 3:49pm

ist doch kein problem kannst ja rückmeldung geben ob es geht

xXMarcelinhioXx

User / Kunde

  • "xXMarcelinhioXx" started this thread

Posts: 6

  • Send private message

9

Sunday, September 4th 2016, 8:07pm

Perfekt klappt alles ich danke dir vielmals :)

Aber habe da noch eine neue Frage bezüglich infistar wenn ich ein Fahrzeug Spawnen lasse kann ich diesem auch einen Code geben ?

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

10

Sunday, September 4th 2016, 8:12pm

ja kann du dazu musst du nur das Persistent anwählen dann doppel klick auf das fahrzeug und schon kannst du denn fahrzeug ein code geben

Jensemann73

User / Kunde

Posts: 77

  • Send private message

11

Tuesday, September 6th 2016, 7:34am

Wenn ich das so mache, muss ich aber alle einstellungen die ich in der config.cpp und in der exileserverconfig
gemacht habe wiederholen??

Wallnuss

User / Kunde

Posts: 746

Thanks: 2

  • Send private message

12

Tuesday, September 6th 2016, 10:12am

Wenn du deinen Server manuell updatest musst du alles überprüfen bevor du die Teile kopierst

Da du die mission.pbo sowieso neu schreiben musst

auch achte auf die ip adressen in manchen files 127.0.0. ist nicht deine

Exile Mod 0.9.61


moo
nuss

Jensemann73

User / Kunde

Posts: 77

  • Send private message

13

Tuesday, September 6th 2016, 12:11pm

Oh man, ich bekomm ja mitlerweile alles hin aber an das update traue ich mich irgendwie nicht dran ;(

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

14

Tuesday, September 6th 2016, 1:05pm

ist eigentlich ganz einfach du musst dann eigentlich nur noch deine scripts neu eintragen

Jensemann73

User / Kunde

Posts: 77

  • Send private message

15

Tuesday, September 6th 2016, 1:28pm

Hab mir eben auch gedacht das es ja nicht so schwer sein kann.
Also hab ich es erstmal auf meinem Testserver versucht. Alle
Dateien rübergeschoben so wie es oben steht. Server gestartet, ist auch
angelaufen. Mein Exile auf 1.0.1 geswitcht und connectet.
Bin auch bis zum connect bildschirm gekommen, da hat mich das spiel aber
dann auf den Arma Bildschirm zurück geworfen. Habs ein paarmal versucht,
immer mit dem selben Ergebnis.

Bin etwas ratlos

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

16

Tuesday, September 6th 2016, 1:57pm

was hast du denn alles hochgeladen auf dein server????

Jensemann73

User / Kunde

Posts: 77

  • Send private message

17

Tuesday, September 6th 2016, 2:11pm

Den battleye Ordner
Den Key
Die config.cpp hab ich in die Altis.pbo gepackt
Dann noch die exile_server und die exile_server_config

Wie gesagt, Server startet, ich komm aber nur bis zum Okay
Bildschirm. Das Okay taucht garnicht auf und ich gehe nach einigen Sekunden
zurück auf die Server Liste

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

18

Tuesday, September 6th 2016, 2:20pm

bei der confic hast du da die von mir genommen oder welche hast du weil meine confic ist von tanoa

Jensemann73

User / Kunde

Posts: 77

  • Send private message

19

Tuesday, September 6th 2016, 2:28pm

:rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl:

Ja genau die habe ich genommen

:rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl: :rofl:


Also alles nochmal von vorne.
Hab mir jetzt die gesamte 1.0.1 runtergeladen.
Dann brauch ich also nur die config aus der Altis???

stalkerhd88

User / Kunde

Posts: 24

  • Send private message

20

Tuesday, September 6th 2016, 2:42pm

ja genau

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net