You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

21

Wednesday, June 21st 2017, 5:05pm

So, ich glaub es wird Zeit das ich mir ein Bier nehme und mich abkühle....

Natürlich kannst du die SM_Zombz.hpp nicht haben, da du ja nicht SM_Zombz laufen hast, sondern ExileZ :rofl: :rofl: :rofl:

Deine mission.sqm hab ich dir gefixt, vorerst. Kann mir gut vorstellen, das da jetzt noch mehr Fehler in der RPT auftauchen, aber das wäre normal.

Zuerstmal, in deiner mission.sqm waren zwar addons eingetragen, aber von AiA (All in Arma Terrain Pack), du nutzt aber CUP laut den ersten Posts, also hab ich die rausgenommen, die CUP-Basics eingetragen, sowie die beiden Einträge, die für Ryan Zombies reingehören + die Sachen die in der RPT standen... Vergleiche einfach mal die ersten Zeilen deiner aktuellen sqm mit der wo ich hochlade. Dann siehst du den unterschied.
Wenn in der RPT wieder Fehler auftreten, mit folgendem Wortlaut:

Spoiler Spoiler

Source code

1
2
 6:20:18 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. 
IrgendEinAndererScheiss

Dann änderst du die beiden Einträge "addons" und AutoAddons in deiner mission.sqm dementsprechend ab. In diesem Beispiel müsste ja "IrgendEinAndererScheiss" dazu, sieht dann so aus:

Spoiler Spoiler

Quoted

addOns[]=
{
"exile_client",
"cup_chernarus_config",
"CUP_Core",
"Ryanzombies",
"ryanzombiesfunctions",
"dshouses",
"a_stationhouse",
"hanger",
"mil",
"cup_castructures_mil", // <---- Vorher letzte Zeile, hatte kein Komma, also da ein Komma hin
"IrgendEinAndererScheiss" //<---- Neu hinzugefügt, letzte Zeile darf kein Komma haben
};
addOnsAuto[]=
{
"exile_client",
"cup_chernarus_config",
"CUP_Core",
"Ryanzombies",
"ryanzombiesfunctions",
"dshouses",
"a_stationhouse",
"hanger",
"mil",
"cup_castructures_mil", // <---- Vorher letzte Zeile, hatte kein Komma, also da ein Komma hin
"IrgendEinAndererScheiss" //<---- Neu hinzugefügt, letzte Zeile darf kein Komma haben

};

Mehr zauber ist das nicht, um diesen RPT-Eintrag loszu werden. Wie gesagt, kann sein das dies etwas dauert, sobald man einen neuen Eintrag hinzufügt, kann die mission ein stück weiter geladen werden und dann kommt eventuell schon der nächste fehler......


So nun zum Fehler von ExileZ, hast du da vor hochladen noch irgendwas dran eingestellt? Ich benutze die gleiche verison, habe diesen Fehler aber nicht. also vllt mal die komplette exilez_mod.pbo hochladen
Chiller0815 has attached the following file:
  • mission.zip (3.27 kB - 25 times downloaded - latest: Dec 28th 2018, 2:03am)

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

22

Wednesday, June 21st 2017, 5:12pm

habe bisher nichts daran geändert! vielen dank vorab.... werde mich auch gleich an die baustelle begebenm :) kühl du dich ab...hast es dir verdient :thumbup:
Muff has attached the following file:
  • exilez_mod.zip (47.81 kB - 2 times downloaded - latest: Jan 24th 2019, 1:16am)

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

23

Wednesday, June 21st 2017, 5:35pm

Hey, grade durch zufall entdeckt, die letzte mission.sqm die ich hochgeladen habe, hatte einen Fehler, ein fehlendnes };
Habs geändert und erneut hochgeladen... Nicht verzweifeln, hängt nicht an dir wenn der Server damit nicht lief :thumbup:

/// Edit ///
Ich hab mir die exilez_mod.pbo genau angeschaut, konnte jetzt keine Fehler entdecken. Einzig eine Sache erschien mir merkwürdig, das da ein Trigger auf true stande, der für so ne Art Mission zuständig ist, aber keine Mission dazu definiert war. Das habe ich nun mal geändert. Sichere die Version die du grade benutzt, bzw ist sie ja auch in deinem Beitrag quasi als Backup drin. Und benutze mal die pbo welche ich hier hochgeladen habe...
Dann mal en Testlauf machen und schauen ob dieder dieser Fehler in der RPT ist:

Spoiler Spoiler

6:20:38 Error in expression <idLocation = false;
if (_missionLRadius > 0) then {
while {!_validLocation} do
>
6:20:38 Error position: <> 0) then {
while {!_validLocation} do
>
6:20:38 Error >: Type Bool, expected Number,Not a Number
6:20:38 File exilez_mod\scripts\CreateTriggers.sqf, line 35


//////////// Edit die 2. ////////////////////
Hab jetzt grade mal deine exilez_mod.pbo auf meinen Testserver gepackt... bei mir kommt der Fehler nicht. Ich denke das da eher woanders der Fehler liegt. Eventuell ist er schon durch die abgeänderte mission.sqm mit den Einträgen von aia_chernarus_config geändert auf cup gelöst...
Chiller0815 has attached the following files:
  • mission.zip (3.26 kB - 1 times downloaded - latest: Jun 21st 2017, 8:09pm)
  • exilez_mod.zip (44.92 kB - 2 times downloaded - latest: Feb 16th 2018, 8:05pm)

This post has been edited 2 times, last edit by "Chiller0815" (Jun 21st 2017, 7:27pm)


Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

24

Wednesday, June 21st 2017, 9:23pm

also laufen tat es bisher ohne fehler..... muss natürlich noch feinjustieren dann...

was mir aufgefallen ist: die zombies spawnen, und man hört sie dann auch...allerdings klingt es immer als wenn die neben einem stehen...auch wenn die zig meter weit weg sind...das ist sehr irritierend und denke mal nicht richtig oder??


was anderes: wenn du nen testserver hast... ist der lokal mit TADST?? denn wenn der jetzt stabil läuft will ich mit den daten den ja lokal laufen lassen.... jetzt war aber das problem, dass ich den server über tadst gestartet habe... wollte joinen und dann bricht tadst ab und der server ist weg... (dieses kleine serverfenster schließt sich)

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

25

Wednesday, June 21st 2017, 10:03pm

Das ist bei ExileZ normal, das man meint die stehen neben einem... Das rührt daher, das Exilez den Sound nicht über den einzelnen zombie spawnt, sondern über den Spieler... wird noch verwirrender wenn 2 Spieler recht nah aneinander stehen und jeder einen Zombie "besitzt", dann hört man die Zombielaute aus der Richtung des "Besitzers"....

Ich habe meine Lokale Maschine nicht mit TADST oder wie der Kram heisst erstellt...

Kurz gefasst, ich habe SteamCMD verwendet, damit im vorgesehen Ordner quasi Arma installiert und starte das ganze dann mit einer Batch-Datei. Das größte Problem stellte bei mir die Installation und Konfiguration der datenbank dar, denn ohne die geht es nicht.
Hab da zig Foren durchforstet und bin irgendwann mit einer Anleitung aus dem Exilemod-Forum zum Erfolg geritten --> kuckst du hier

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

26

Thursday, June 22nd 2017, 7:26am

moin... also mit dem zombiesound ist echt etwas "komisch" und macht mich etwas kirre ^^
das ist aber so fest verankert? oder auch einstellbar? das der sound von den zombies kommt?

ich hatte das schonmal mit epoch über tadst laufen,war kein problem.....jetzt kackt er nur rum...muss ich aber mal näher schauen!


1 noch zum verständnis...es läuft ja so jetzt mehr oder weniger! wenn ich jetzt ein mod dazu packen will...muss ich das in der zeile von seite 1 hinzufügen ...den mod im verzeichnis haben...den key im key ordner und in der datei von gestern, den mod in der zeile hinzufügen?? korrekt? oder vergess ich was?

Battleeye hab ich so nicht gelöscht gestern, der fehler kam nicht mehr!
bin auch nur 2 mal gejoint, weil ich 2 mal nach dem killen von zombies gestorben bin, da die explodieren und ich da nie dran denke :rolleyes:

ansonsten ist der lokale server,ja "nur" ein abbild des nitradoservers oder? ausser das ich beim lokalen server im verzeichnis keine "config" ordner hatte, wo die server.cfg enthalten war

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

27

Thursday, June 22nd 2017, 1:38pm

Sounds ist nicht editierbar, sei denn du schreibst den Mod um :crazy:

tadst kenn ich nicht, deswegen, kein Plan... bei mir ist noch alles Handarbeit... Da weiss ich wenigstens, das ICH den Fehler produziere 8)

Mod dazu packen kommt auch darauf an, welchen Mod
Es gibt Mods, die müssen nur Serverseitig laufen... So einer ist zb Advanced Rappeling (abseilen aus dem Heli)
Es gibt Mods, die müssen Server und Clientseitig laufen... So einer ist zb CUP Core

Muss der Mod nur auf dem Server laufen dann so vorgehen:
@Mod auf den Server laden, wo halt die ganzen @-Ordner sind
Den bikey in den keys Ordner
Bei den Startparameter gibt es einmal Mods (weitere Modifikationen) und einmal Servermods (Weitere Server Modifikationen)... Ein Mod der nur Serverseitig laufen muss kommt wohin? :thumbup: Genau, servermods

Muss der Mod Server und Clientseitig laufen dann so vorgehen:
@Mod auf den Server laden
Den bikey in den keys Ordner
Bei den Startparameter bei Mods eintragen
Und natürlich, du als Client musst den Mod auch geladen haben
WENN in der rpt etwas zu dem Mod auftaucht (Sie können die Mission nicht spielen...blabla..), dann diesen Begriff in die mission.sqm laden

--> wenn du in der serverconfig verifySignatures = 0; einstellst, hast du weniger Probleme mit den keys etc, da der Server dann nicht prüft, ob du die gleichen mods geladen hast wie der Server. Nur siehste dann eventuell auch nicht, ob irgendwas nicht stimmt oder nicht geladen wurde...

Wenn du einen Server auf der lokalen Maschine installierst, ist da auch kein config Ordner dabei, das ist bei Nitrado nur so aus diversen Sicherheitsgründen (sonst könnte man ja einfach in der serverconfig seine Slotzahl erhöhen usw...) Wenn du den "Test-Server" auf deinem Rechner installierst, findest du die server.cfg im Ordner @ExileServer\ und dort heisst die dann config.cfg.... ist das selbe, nur heisst die anders und ist quasi bei Nitrado deaktiviert durch die Startparameter der arma3server.exe....
Ausserdem ist die Ordnerstruktur leicht abgeändert zu der bei Nitrado, bzw kann man das in seinen Startparamter, auf die man dann ja vollen Zugriff hat, auch einstellen wie man will....

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

28

Thursday, June 22nd 2017, 4:01pm

ach die mod umschreiben :whistling: mach ich dann nebenbei....

naja wenn dann wollte ich nur mods zufügen wie waffen und ausrüstung etc.... kann man das simpleplayercheatmenü auch aktivieren als mod? weil darüber hab ich mir in den scenarios immer helis spawnen lassen, weil ich das immer etwas übe...oder scharfschützen training....

bin ja erstmal froh wenn es so alles geht....und schau nachher mal nach dem kleinkram... einstellungen etc....mit dem lokalen server muss ich mich nochmal näher auseinander setzen.... für dich ist das so auch kein problem...kennst die materie weit besser.... aber das muss ich jetzt nicht sofort machen :D

für mich ist es schwer zu unterscheiden, was von all den mods serverseitig ist und was beide haben müssen....

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

29

Thursday, June 22nd 2017, 8:10pm

Kein Thema... dafür ist das Forum da... zur Not gibt es ja auch noch PM oder Discord oder was auch immer....

Kann das alles sehr gut nachvollziehen, sitze hier seit Oktober mit mit Bandscheibenvorfall und 2. OP zeitweilig vor dem Rechner :thumbdown:

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

30

Thursday, June 22nd 2017, 8:42pm

hab im übrigen versucht das mit dem hunger und durst zu editieren...die stelle hab ich gefunden und geändert...aber keine wirkung leider...


autsch...kenn ich...ich bin damals um ne op rumgekommen....dafür kam dann der krebs.... das leben ist eine *** :whistling:


btw .... mit der mod für simplesingleplayercheatmenu oder so ähnlich geht nix..da meckert er ^^

im übrigen....kann es sein das es grafisch nen mod gibt?? wenn ich so streams schaue oder andere server...da sieht alles grafisch besser aus...bei mir (so bin ich es eigentlich gewohnt) sieht es so "pixelig" aus...keine ahnung wie ich das beschreiben soll..


Kannst du das in deutsch und vereinfacht erklären, wie das mit der serverzeit geht? ich will am liebsten nur tag haben.... hab das nach einer anleitung in englisch ausm exile forum gemacht aber das geht so nicht ganz...oder es war falsch beschrieben





hab die daten mal genommen für den lokalen server...läuft mit tadst und wird alles korrekt angezeigt...problem ist: siehe bild.. ich liege da und kann nix machen ausser affengriff und arma schließen...kein spawn und keine taste geht...kannst du damit was anfangen??
Muff has attached the following file:
  • DSC_0098.JPG (755.77 kB - 1 times downloaded - latest: Jun 26th 2017, 9:03pm)

This post has been edited 4 times, last edit by "Muff" (Jun 23rd 2017, 7:52pm)


Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

31

Friday, June 23rd 2017, 8:12pm

Warum sollte das nicht funktionieren wenn du den Hunger und Durst änderst? Dabei wäre es wie immer hilfreich wenn du dazu die Änderungen vorzeigst und erklärst was du ändern willst. Soll es schneller gehen, soll es langsamer gehen, was genau funktioniert nicht usw...
Mehr Infos, mehr Input :thumbup:

Also was für ne Mod soll denn das sein... simplesingleplayercheatmenu, nie von gehört....

Ich wüsste jetzt nur, das man eben die Performence, sprich deinen Rechner verbessern könnte... mit ner Mod kannst du ja net mehr Rechenleistung herbeizaubern. Es gibt diverse ColorCorrections, welche recht unnütz sind, da Exile das selbst schon integriert, aber mehr auch nicht. Also Server und Client Hardware optimieren, dann kann man höhere Grafik einstellen.

Du gehst in die Datei: @ExileServer\addons\exile_server_config.pbo\config.cpp und suchst diesen Abschnitt:

Spoiler Spoiler

Quoted

class Time
{
// Uses Dedicated Server time as ingame Time
useRealTime = 0;

// Will overide RealTime
useStaticTime = 1;

// time in ARMA FORMAT << CONFIG
// https://community.bistudio.com/wiki/setDate

staticTime[] = {2039,10,24,11,45};
};

Je nach dem was du einstellen willst..... Hier ist jetzt folgendes Eingestellt:

useRealTime = 0; <-- wir benutzen NICHT die reale Zeit, sonst Tagsüber Hell und Nachts dunkel auf dem Server
useStaticTime = 1; <-- wir benutzen eine statische Startzeit (also 0 = aus und 1=an)
staticTime[]={2039,10,24,11,45}; <-- da wir useStaticTime an haben, ist das die zeile die die Startzeit angibt, also wieviel Uhr es ist wenn der server startet... Das ganze ist so aufgebaut:
Jahr 2039
Monat 10
Tag 24
Stunde 11
Minute 45

Also wenn du nun möchtest, das bei Serverstart auf dem server 9 Uhr morgens ist---> staticTime[] = {2039,10,24,09,00};


Zum Thema Hunger/Durscht
Wir brauchen folgenden Abschnitt:

Spoiler Spoiler

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
	// In minutes ammount of time it takes to go from 100 - 0 if stationary
	hungerDecay = 90;
	thirstDecay = 60;

	// Damage taken from 0 (health||thirst)/sec
	healthDecay = 5.0;

	// Health regen if over BOTH
	thirstRegen = 90;
	hungerRegen = 90;

	// IF above meet recover HP%/MIN
	recoveryPerMinute = 2;


hungerDecay = 90; <-- Der Hunger braucht 90 minuten um auf 0% zu fallen von 100%
healthDecay = 5.0; <-- Man bekommt 5 Damage je sekunde wenn Trinken oder Hunger auf 0 sind
hungerRegen = 90; <-- Wenn der Durst/Hungerwert über 90% hat, wird Health regeneriert
recoveryPerMinute = 2; <-- 2 Health werden aufgeladen wenn Durst und Hunger über Wert sind...



Ist bei mir beides auf dem Server verändert (Durst/Hunger + ServerZeit) und funzt...

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

32

Friday, June 23rd 2017, 8:44pm

huhu

ja hatte die 90 und 60 bei hunger und durst verändert...aber hatte keine wirkung...wollte das es langsamer runterläuft!


Was die zeit angeht, hätte ich gerne nur tag.... kein nachtzyklus...


hast du bei dir die statusbar drin? das rechts die symbole sind mit hunger durst etc??

hab noch nen anderes problem...ohne was gemacht zu haben spawnen jetzt plötzlich ganze zombie armeen und fetzen mich weg...das war anfangs nicht so! und nicht zu überleben :rofl:


https://steamcommunity.com/sharedfiles/f…an&id=410206202 das ist die mod und eigentlich ja auch einzubinden wie alle anderen

This post has been edited 1 times, last edit by "Muff" (Jun 23rd 2017, 8:53pm)


Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

33

Saturday, June 24th 2017, 11:39am

Hab die Werte bei mir auf dem Testserver mal verdoppelt, und es läuft deutlich langsamer herunter...
Man beachte, das die Werte sich darauf beziehen, wenn der Spieler quasi still inner Ecke steht. Wenn der Spieler sich in körperliche Anstrengung begibt, sollte der Hunger/Durstwert wiederum schneller ablaufen, jedoch auch in Abhängigkeit zu den angegebnen Werten.
Bei mir hat das seine Wirkung.
Wie du es verändert hast, sagst du aber immernoch nicht....

Quoted

Jo Chiller, ich hab da jetzt bei Hunger mal 1500 eingetragen.....
Sowas wäre mal ne Ansage, dann könnte ich mal auf dem Testserver die gleichen werte nutzen und test...

Was die Zeit angeht... genauer und einfacher kann ich es jetzt eigentlich nicht mehr erklären.. Und auch hier sparst du wieder mit den Informationen...
Würdest du mal deinen Auschnitt posten, wo du die Zeit eingestellt hast, könnten wir zusammen klären was da schief läuft.
In meiner Ausführung unten ist präziese erklärt, wie man die Startzeit einstellt..... Da ich zb nicht genau weiss, wieviele stunden bei dir ein Restart dauert und ich nicht weiss welche Tageszeit dir am liebsten wäre, kann ich dazu nicht viel sagen, ausser wie die Zeile aufgebaut ist..

Angenommen, du hast alle 4 Stunden einen Restart, und du möchtest auf jeden Fall, das auf dem Server mittags 12 Uhr vorkommt dann so einstellen:

Spoiler Spoiler


class Time
{
// Uses Dedicated Server time as ingame Time
useRealTime = 0;

// Will overide RealTime
useStaticTime = 1;

// time in ARMA FORMAT << CONFIG
// https://community.bistudio.com/wiki/setDate

staticTime[] = {2039,10,24,10,00};
};

So ist es auf dem Server nach Restart 10 Uhr morgens, nach 2 Stunden Serverlaufzeit ist es mittags um 12.... Wenn der Server Restartet, ist es morgens um 10.... usw

Ich habe bei mir die Statusbar von ExAd drin, die kann man verändern und einstellen wie man es haben möchte. Also jeder Spieler kann das für sich selbst einstellen...

Ohne was gemacht zu haben.... Also entweder sind die ganze Zeit schon Horden gespawnt, oder es wurde was verändert....
Es kommt zb auch drauf an wo du dich gerade aufhälst, im tiefen Wald kommen weniger Zombies, in der Stadt mehr usw...
Also entweder war es schon immer so, oder es wurde was eingestellt... Nur kann es sein, das du vorher eben an anderen Orten warst...

Dieses Tool..... müsste man mal genauer lesen was da steht... --> This addon is accessible inside any single player mission or scenario, Including the official campaign

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

34

Saturday, June 24th 2017, 6:36pm

moin...hab die beiden sachen hochgeladen...beim hunger und durst hab ich es mal extrem übertrieben um zu sehen obs klappt...

was die zombies angeht bin ich eigentlich immer in der stadt bisher unterwegs gewesen..denke ist dann etwas feinschliff.....


die zeit auf dem server ist nicht so festgelegt...will nur morgens bis nachmittags...will halt keine nacht! ^^


was deine statusbar angeht, sieht das sehr nice aus....mir aber zu umständlich im moment...ich vernichte wohl dann eher den server wieder ;)


ja die mod ist für singleplay...daher heißt sie auch so,... im grunde wollte ich auch nur wissen ob es ne möglichkeit gibt sowas auch auf dem server anzuwenden...da ich gerne auch fahrzeuge und waffen testen mag...

nebenbei hatte ich bei den zombies die explosion deaktiviert.... das nimmt er auch nicht...sie explodieren dennoch....



das dritte bild zeigt nochmal was ich meinte mit dem "grafik"-problem.... habs rot eingekreist....die ganze map zeichnet sich immer mit so kleinen nadelstreifen ab....hab an den grafikeinstellungen alles durch probiert... aber auf anderen servern kenne ich das so nicht.... kannst du dir da was drauf zusammenreimen?
Muff has attached the following files:
  • zeit.JPG (24.42 kB - 3 times downloaded - latest: Jun 24th 2017, 10:38pm)
  • hud.JPG (22.98 kB - 2 times downloaded - latest: Jun 24th 2017, 8:07pm)
  • DSC_0100.JPG (399.4 kB - 1 times downloaded - latest: Jun 24th 2017, 7:21pm)

This post has been edited 1 times, last edit by "Muff" (Jun 24th 2017, 6:50pm)


Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

35

Saturday, June 24th 2017, 7:26pm

Bei deinem Problem mit der Zeit... ich weiss jetzt nicht, ob wir da vllt aneinander vorbeireden....

Was genau ist denn bei dieser Einstellung die auf deinem Bild zu sehen ist das Problem?
der Server startet, und auf dem Server ist es 10:00 Uhr morgens. Da du keine Nacht haben willst, ist das doch so in Ordnung....
Ich muss jetzt aber einfach mal nachfragen... Wie oft, bzw wann genau startet denn dein Server neu und wie/wo hast du das eingestellt?


Zum Thema Thema Zombies, Uhrzeit und Hunger einstellen... Beschreibe mir mal bitte bis ins kleinste Detail, wie genau du das machst. So als wüsste ich nicht, wie das geht.


Zum Thema Grafik, was für ein System hast du denn? Prozessor, Grafikkart, RAM?

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

36

Sunday, June 25th 2017, 6:06pm

hunger durst:

mission.pbo vom server nehmen(server stoppen) und öffnen...
config.ccp rausnehmen und mit notepad++ öffnen..werte einstellen wie auf dem bild "hud"
speichern und wieder in die mission pbo laden...schließen und wieder auf den server laden. vorherige ersetzen!


zeit:

exile server config pbo vom server laden und öffnen....
config.cpp rausnehmen und mit notepad++ öffnen...werte wie auf dem bild "zeit" einstellen....
in dem fall 10 uhr.... jahr 2039,monat 10,tag 24, std 10, min 0
restart timer auf 6, 0 für alle 6 std restart... heißt server startet um 10 bis 16 uhr und dann wieder von 10 bis 16 uhr....


in der config.zip ist meine config.sqf für die exilez_mod.pbo da ist definiert: spawnradius... menge an geld für kills...geld direkt an den killer... KEINE explosiv zombies...

eins musste mir kurz erklären...was sind die "harassim" oder so ähnlich zombies und was sind demons zombies?!

ich möchte das keine explodieren aber im umfeld (nicht direkt bei mir) ein paar spawnen... aber die sollen nach dem spawnen nicht direkt zu mir gelaufen kommen...was sie aktuell tun!


das system bild im anhang zeigt mein pc system!

:)
Muff has attached the following files:
  • hud.JPG (22.98 kB - 1 times downloaded - latest: Jun 25th 2017, 6:11pm)
  • config.zip (2.99 kB - 2 times downloaded - latest: Jun 25th 2017, 6:18pm)
  • zeit.JPG (24.42 kB - 1 times downloaded - latest: Jun 25th 2017, 6:11pm)
  • system.JPG (17.59 kB - 1 times downloaded - latest: Jun 25th 2017, 6:11pm)

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

37

Sunday, June 25th 2017, 6:30pm

So, aber nun weiss ich immernoch nicht, was das Problem an der Startzeit des Servers ist...
So wolltest du es doch haben oder nicht?
Wird es denn jetzt dunkel auf dem Server?


Die Vorgehensweise Dateien in den PBOs zu ändern, ist so eigentlich in Ordnung, wobei ich bemerken möchte, das ich meine PBOs IMMER erst mit PBO-Manager entpacke, dann die dateien in dem Ordner verändere/anpasse und danach den Ordner wieder zu einer PBO packe. Dies soll Fehlerquellen ausschliessen.
Sind nach deiner Bearbeitung denn die Files immernoch geändert, nachdem du sie erneut vom Server herunterlädst?
Ich kann nämlich an dieser Stelle nicht wirklich nachvollziehen, warum deine Änderungen nicht angenommen werden sollten.


Wegen den Zombies...
Wenn die Zombies trotzdem noch explodieren, versuche mal noch folgende Einstellung direkt eine Zeile darunter: ExplosiveZombiesRatio = 0;
Was genau die harassing Zombies sind, kann ich dir nicht wirklich beantworten. Hatte den begriff mal gegoogelt und da kam iwas mit nevend, oder schikanierend herraus.
Diese sind bei mir ebenso auf false, wie die Demons. Bei denen bin ich mir recht sicher, das es extrem starke Zombies sind. Da du die Harassing-Zombies auf true hast, aber nur Nachts, die Nacht Vanilla erst ab 18 Uhr beginnt, dein Server aber nur bis 16 Uhr läuft, solltest du bisher noch keinem begenet sein.

Wenn die Zombies spawnen, gehen die selbstverständlich auf dich los, warum sollten die stehen bleiben o_O
Man sollte bedenken, das dies keine DayZ Zombies sind, die man mit schleichen und verstecken umgehen kann. Es ist eigentlich nix anderes als ne AI im Zombieoutfit.
Du könntest höchstens versuchen, die minimum Distanz zu vergrössern, das sie eben nicht 20m von dir spawnen können sondern, keine Ahnung, mindestens 50 m von dir weg spawnen können. Damit ist die Chance größer, das sie dich nicht sofort entdecken und auf dich los rennen...


Dein System sollte eigentlich ausreichen für Arma 3 zu spielen, aber die von dir beschriebenen bzw gezeigten Grafikfehler hab ich noch nicht bemerkt, obwohl mein System nicht ganz so gut ist wie deines

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

38

Sunday, June 25th 2017, 7:35pm

bisher ist es einmal nacht geworden...trotz der einstellung...

ja ich nehme die datein mit dem pbo manager raus und bearbeitre das und füge sie hinzu!
leider habe ich beim kontext im rechtsklick kein pbo manager aufgeführt...wo ich sagen kann "pack mir den ordner zu einer pbo"
hatte das mehrfach gegooglet...aber mir fehlt der kontext...

ich hab das grafikproblem auch nur auf "meinem" server bisher erkennen können.,...

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

39

Sunday, June 25th 2017, 7:37pm

wenn du die Einstellung so drin hast, kann es nicht Nacht werden...
Wie, wo machst du deine Restarts?

Muff

User / Kunde

  • "Muff" started this thread

Posts: 29

  • Send private message

40

Monday, June 26th 2017, 12:07pm

es wurde einmal nacht...vielleicht hat sich aber auch in dem moment der server verhaspelt oder so!
ich werd den server mal hier neustarten und einloggen...und ihn mal durchlaufen lassen mehrmals zum test.... ich müsste ja dann auch automatisch vorm neustart gekickt werden....


nochmal ne andere frage bezüglich der mods:

wenn ich jetzt andere mods einfügen will (unter anderem CBA_3, cup_weapons,cup_vehicles...etc pp...paar waffen mods.. )
die kommen dann (na klar ins arma3 verzeichnis auf dem server) und die keys in den keys ordner.... aber zum aktivieren kommen die dann auf der nitradoseite vom server in die obere befehlszeile? oder auch irgendwas davon in die untere (da wo auch "@exileserver" steht?

und dann muss ich die mods in der datei in der pbo mit ergänzen, was du auch schon mit den anderen gemacht hattest?

richtig? oder richtig?

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net