You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ranzigesau

User / Kunde

  • "Ranzigesau" is male
  • "Ranzigesau" started this thread

Posts: 267

Location: Weilerswist

Thanks: 15

  • Send private message

1

Wednesday, June 21st 2017, 8:26pm

Gesetzte Minen oder Bombem auf der Map nicht mehr Anzrigen

Ich suche schon die ganze Zeit wo man die Map Anzeige ( Marker) ausstellt. So das die fallen die von anderen Spieler gestellt werden nicht angezeigt wird. Habe auch schon Gegoggle und such was gefunden aber da wird endweder die Lösung nicht preis gegeben oder es funktioniert nicht.

Hoffe auf eure Hilfe und sag schon mal Danke.

Gruß
Marcus
Ts: thejamesyoungergang.meints3.de

Steam: Dr_ Ranzigesau

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

2

Wednesday, June 21st 2017, 9:03pm

Moment... da gibts doch was von Ratio....ähh kuplion...

LINK

Habsch grad eben von ihm übermittelt bekommen, Suche auch schon länger nach genau dieser Einstellmöglichkleit die du beschreibst....

in diesem Sinne --> back to the batcave

Ranzigesau

User / Kunde

  • "Ranzigesau" is male
  • "Ranzigesau" started this thread

Posts: 267

Location: Weilerswist

Thanks: 15

  • Send private message

3

Wednesday, June 21st 2017, 9:15pm

Super Chiller
Werde ich gleich morgen früh testen und dann hier berichten.
Gruß
Marcus
Ts: thejamesyoungergang.meints3.de

Steam: Dr_ Ranzigesau

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

4

Wednesday, June 21st 2017, 9:26pm

Das wäre super, ich glaub so schnell find ich die Zeit nicht dafür.....

Hab die noch bissl was um die Ohren, arbeite an nem "Drogen-Mod" für exile, gestern ein Airraid Script rausgehauen das ich überarbeitet hatte... Hier und da meine Schäfchen betreuen.... Ich glaub ich brauch so langsam einen Angestellten...

Bewerbungen bitte da drüben in den Reisswolf stecken und auf "an" drücken... danke :crazy:

Ranzigesau

User / Kunde

  • "Ranzigesau" is male
  • "Ranzigesau" started this thread

Posts: 267

Location: Weilerswist

Thanks: 15

  • Send private message

5

Wednesday, June 21st 2017, 9:55pm

:lol: :thumbsup:

Aber wo füge ich das den ein. In der Readme steht leider nichts.
Ts: thejamesyoungergang.meints3.de

Steam: Dr_ Ranzigesau

This post has been edited 1 times, last edit by "Ranzigesau" (Jun 22nd 2017, 6:54pm)


Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

6

Thursday, June 22nd 2017, 9:34pm

Ich würde das jetzt in @ExileServer\addons packen.... ihn der pbo meine Änderungen vornehmen und dann etweder die geänderte Difficulty in der server.cfg aufrufen, oder eben iwas mit customdifficulty in der server.cfg ... wie gesagt, zum testen fehlt immo die Zeit...

Ranzigesau

User / Kunde

  • "Ranzigesau" is male
  • "Ranzigesau" started this thread

Posts: 267

Location: Weilerswist

Thanks: 15

  • Send private message

7

Friday, June 23rd 2017, 1:41pm

Habe jetzt etwas hin und her probiert, aber ich bekomme das nicht ans laufen. Habe den Server erstmal auf Veteran gestellt. Einzig blöde ist 3rnd Ansicht fehlt.
Ts: thejamesyoungergang.meints3.de

Steam: Dr_ Ranzigesau

Chiller0815

User / Kunde

  • "Chiller0815" is male

Posts: 1,294

Location: Kaiserslautern

Occupation: Garten und Landschaftbauer

Thanks: 44

  • Send private message

8

Friday, June 23rd 2017, 4:04pm

So, heute mal einen kleinen Test-Tag....

Also ich wollte grade schon loslegen und dir mitteilen, das du es eben halt nicht drauf hast, aber daraus wird nix :rofl:

Folgendes, habs bei mir auf dem Testserver grade mit drauf gepackt gehabt und es funktionierte genauso, wie es sollte... Nach diversen anderen Tests, hab ich es auf den Hauptserver geladen, gerade noch rechtzeitig vor dem 15 Uhr Restart..... Aber nix iss...
Ich vermute mal, das es mit Nitrado zu tun hat und deren "Auslagerung" der config..cfg aus dem Ordner @ExileServer in den Ordner config sowie Umbenennung in server.cfg
Was anderes kann ich mir da jetzt nicht erklären.... Irgendwo da muss es hängen..

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net