You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Ivan87

User / Kunde

  • "Ivan87" started this thread

Posts: 3

  • Send private message

1

Friday, November 2nd 2018, 1:18pm

Brauche Hilfe...mein server ladet keine mods

Servus leute :)

Ich hab vor kurzem den A3 exile server gemietet und hab probleme mit mods...die wollen einfach ned gelesen werden.
Wenn ich auf 64bits version einstelle kommt man garnicht aufm server... er zeigt mir zwar an und ich lade die mods vorm start aber die sind im spiel nicht vorhanden.
Mein admin tool funktioniert auch ned obwohl es eingeschaltet ist und alles korekt ausgeführt wurde.

Wenn sich jemand auskennt und mir zur Hand gehen kann würde ich mich echt freuen...

https://steamcommunity.com/profiles/76561198010696586/


Da ist mein steam Profil falls ich hier nicht erreichbar bin.

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Friday, November 2nd 2018, 1:44pm

Wie versuchst du denn die Mods zu laden?
Mehr informationen als nur "sie laden nicht" ist von vorteil
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Ivan87

User / Kunde

  • "Ivan87" started this thread

Posts: 3

  • Send private message

3

Friday, November 2nd 2018, 4:32pm

filezilla..ich lad die hoch...werden aber im spiel ned gelesen als hätte ich die ned drin zeigt mir aber das die drauf sind...und admin meny geht a ned

Ranzigesau

User / Kunde

  • "Ranzigesau" is male

Posts: 267

Location: Weilerswist

Thanks: 15

  • Send private message

4

Friday, November 2nd 2018, 4:37pm

Die müssen dann auch eingetragen werden im Webinterface.
Habe dich mal geaddet über steam.
Ts: thejamesyoungergang.meints3.de

Steam: Dr_ Ranzigesau

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

5

Saturday, November 3rd 2018, 9:43am

Genau, wie Ranzigesau schon sagt. Die Mods müssen in den Starparametern des Server eingetragen werden. In Nitrado ist das sogar einfach. einfach auf Einstellungen gehen und die Server Startparameter ändern. Die Mods werden mit @OrdnerNameDesMods dort eingetragen und jeweils mit einem Komma getrennt
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Ivan87

User / Kunde

  • "Ivan87" started this thread

Posts: 3

  • Send private message

6

Saturday, November 3rd 2018, 2:34pm

jo hat sich eredigt danke

RazorDesync

User / Kunde

Posts: 10

  • Send private message

7

Sunday, December 23rd 2018, 12:11pm

IN Welchen davon?

Hallo,


in Welchen Slot muss ich die Mods Einfügen in Den Slot für Weitere Modifikationen oder in den Weitere Server Modifikationen Slot?

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

8

Sunday, December 23rd 2018, 4:20pm

Mods die sowohl Client als auch Server haben müssen musst du in "Weitere Modifikationen" einfügen. reine Server Mods kommen unten drunter, z.b ExileServer,extDB(für life) etc.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net