You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Neilstar

User / Kunde

Posts: 7

  • Send private message

741

Sunday, January 18th 2015, 2:27pm

@Brute
kannst du dass auch für nen voll Noob erklären? :D
Also wie meinst du das?

mika2003

User / Kunde

  • "mika2003" is male

Posts: 78

Occupation: Dienstleister

  • Send private message

742

Sunday, January 18th 2015, 4:07pm

mission brauch zu lang

hey leute wir haben das Problem das die spieler nicht drauf können da die missions datei zu lange laden würde und bec kickt dann die spieler weiß jemand woran das liegen kann?

rexee87

User / Kunde

  • "rexee87" is male

Posts: 188

Location: Bad Oeynhausen

Occupation: Vorsitzender

  • Send private message

743

Sunday, January 18th 2015, 5:11pm

Ja dem BEC Config mal den LobbY Iddle Kick Parameter anpassen dann geht das wieder :)
Mit freundlichen Grüßen

Robert Bremer
1. Vorsitzender PC-Gamercom.de - Gamergemeinschaft e.V

PC-Gamercom.de - Gamergemeinschaft e.V
Verein für PC Spiele und förderung von Teamfähigkeit, sowie Aufklärung
Wöhrener Straße 79
32549 Bad Oeynhausen

E-Mail: robert.bremer@pc-gamercom.de
TANOA Github: https://github.com/PC-Gamercom/pcg_tanoa
Scripter & Mapper gesucht: bewerbung@pc-gamercom.de

Toasty1337

User / Kunde

Posts: 5

  • Send private message

744

Sunday, January 18th 2015, 5:27pm

So endlich richtiger Thread:

Fehler gefunden: Nur "normale" Fahrzeuge wie SUV, Offroad, Hunter haben Blaulicht. Limos, Helis usw. nicht (obwohl man dafür Zeilen im Script findet). Bei der Limo hat man zum Beispiel nur Blaulicht wenn ich eine neue kaufe.

TheTotenkopf

Moderator

  • "TheTotenkopf" is male
  • "TheTotenkopf" started this thread

Posts: 3,801

Location: Deutschland

Occupation: SealDrop Developer & infiSTAR Web Developer

Thanks: 133

  • Send private message

745

Sunday, January 18th 2015, 6:27pm

#################PATCH####################

LINK: https://github.com/TheTotenkopf/SealDrop…fc13af01557eb65

###########################################

- Jail fix
- infiSTAR F1 für Admins entsperrt
- Performance Binary Update
- Sonstiges Updates.
- Cop Lichter bei Ausparken wieder verfügbar.
SealDrop Altis-Life
Download hier --> Klick

SealDrop King of the Hill
Download hier --> Klick


SealDrop Homepage
SealDrop.de

Kein Support per PN

mika2003

User / Kunde

  • "mika2003" is male

Posts: 78

Occupation: Dienstleister

  • Send private message

746

Sunday, January 18th 2015, 6:29pm

Polizei Skins

mir ist aufgefallen das wenn polizisten sich #skins kaufen kurz zu sehen sind aber dann als ganz normale rebellen kleidung anzusehen sind, weiß jemand wie ich den fehler beheben kann?

Red_Bull1996

User / Kunde

Posts: 9

  • Send private message

747

Sunday, January 18th 2015, 6:43pm

Hey,

weiß einer wie man die Funktion hinzufügt, dass man als Medic die gestorbenen auf der Karte sieht?

mika2003

User / Kunde

  • "mika2003" is male

Posts: 78

Occupation: Dienstleister

  • Send private message

748

Sunday, January 18th 2015, 9:41pm

Ja dem BEC Config mal den LobbY Iddle Kick Parameter anpassen dann geht das wieder :)
hey danke hat geklappt =)

TallionLp

User / Kunde

  • "TallionLp" is male

Posts: 74

Location: Stahnsdorf

  • Send private message

749

Sunday, January 18th 2015, 10:52pm

Gibts ne Möglichkeit einzeln an das Tankstellen Ausraub Script zu kommen?
[GER]|Demons of Altis|Roleplay|Viele Scripts|Aktive und hilfsbereite Admins| 40k Startgeld
Besucht unseren Altis Life Server!
Wir suchen noch viele Polizisten, Medics und natürlich Zivilisten!
85.190.169.210:2302

alow-gaming

User / Kunde

  • "alow-gaming" is male

Posts: 125

  • Send private message

750

Monday, January 19th 2015, 6:23pm

Performance und Config Installation

Servus The Totenkopf ,

ich habe bis jetzt noch nie die Performance und Config Daten von Dir verwendet und würde dies gerne machen.
Jedoch bei der arma3server_peformance.exe steht lt. installationsbeschreibung das man die Datei mit der arma3server.exe ersetzen soll.

Nun hab ich hier ein Problem.

Die gibt es einmal in den Arma3-Ordner und einmal in dem Ordner arma3/perf.

Und ersetzt wird diese Datei sowieso nicht ausdem Grund das der Dateiname arma3server_performance.exe nirgends existiert.


mfG. alow-gaming


so habe den Performance Ordner von Dir installiert und die arma3server_performance.exe in den Ordner arma3/perf kopiert und auch die Parameter unter Performance Binary richtig gesetzt.

Nur jetzt habe ich das Problem das sich der Server nicht mehr starten lässt.


Fehlen in der server.cfg nicht die Angaben der:

- reportingIP

- steamport
- steamqueryport
- timeStampFormat


???????????????????


hier ein Auszug meiner Restart.log:


Mon, 19 Jan 2015 18:38:25 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:40:03 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:40:23 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:42:26 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:42:53 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:54:19 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:54:46 +0100 There are unknown files for starting up server. Stopping server due to security reasons.




so habe die vorige Performance Binary ausgewählt und da lässt sich der Server aber ganz normal starten.

Oder könnte der Fehler sein das ich woanders in einer Datei einen Eintrag vergessen habe?

This post has been edited 4 times, last edit by "alow-gaming" (Jan 19th 2015, 8:15pm)


Posts: 2

  • Send private message

751

Monday, January 19th 2015, 11:07pm

Währe es möglich den Blitzer raus zu nehmen ? Bzw. welche files müssen weg/editiert werden ?

codehaxx0r

User / Kunde

  • "codehaxx0r" is male

Posts: 48

Location: Delmenhorst

Thanks: 3

  • Send private message

752

Tuesday, January 20th 2015, 5:06am

Quoted

Servus The Totenkopf ,

ich habe bis jetzt noch nie die Performance und Config Daten von Dir verwendet und würde dies gerne machen.
Jedoch bei der arma3server_peformance.exe steht lt. installationsbeschreibung das man die Datei mit der arma3server.exe ersetzen soll.

Nun hab ich hier ein Problem.

Die gibt es einmal in den Arma3-Ordner und einmal in dem Ordner arma3/perf.

Und ersetzt wird diese Datei sowieso nicht ausdem Grund das der Dateiname arma3server_performance.exe nirgends existiert.


mfG. alow-gaming


so habe den Performance Ordner von Dir installiert und die arma3server_performance.exe in den Ordner arma3/perf kopiert und auch die Parameter unter Performance Binary richtig gesetzt.

Nur jetzt habe ich das Problem das sich der Server nicht mehr starten lässt.


Fehlen in der server.cfg nicht die Angaben der:

- reportingIP

- steamport
- steamqueryport
- timeStampFormat


???????????????????


hier ein Auszug meiner Restart.log:


Mon, 19 Jan 2015 18:38:25 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:40:03 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:40:23 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:42:26 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:42:53 +0100 There are unknown files for starting up server. Stopping server due to security reasons.
Mon, 19 Jan 2015 18:54:19 +0100 Server restart requested (WEBINTERFACE)
Mon, 19 Jan 2015 18:54:46 +0100 There are unknown files for starting up server. Stopping server due to security reasons.




so habe die vorige Performance Binary ausgewählt und da lässt sich der Server aber ganz normal starten.

Oder könnte der Fehler sein das ich woanders in einer Datei einen Eintrag vergessen habe?


Du kannst im Dashboard unter Einstellungen die Perfomance exe auch ganz normal auswählen

Währe es möglich den Blitzer raus zu nehmen ? Bzw. welche files müssen weg/editiert werden ?


Die Blitzer kannst du ganz einfach über den Map Editor in Arma 3 entfernen
Website : Elitehq.de (Momentan Offline)

Teamspeak : 89.163.163.114

Arma 3 EliteHQ Server | KotH by Sealdrop | Altis Life | Australia Life (Im aufbau)

Lyrkas

User / Kunde

Posts: 28

  • Send private message

753

Tuesday, January 20th 2015, 4:11pm

Ich hab das Problem das der Lizens Shop für meine freunde nicht lädt sie klicken drauf und das fenster schließt sich direkt wieder? Bei mir gehts als einziger aber ich bin auch als Admin eingeloggt? Bitte Hilfe :(

TheTotenkopf

Moderator

  • "TheTotenkopf" is male
  • "TheTotenkopf" started this thread

Posts: 3,801

Location: Deutschland

Occupation: SealDrop Developer & infiSTAR Web Developer

Thanks: 133

  • Send private message

754

Tuesday, January 20th 2015, 4:35pm

Ich hab das Problem das der Lizens Shop für meine freunde nicht lädt sie klicken drauf und das fenster schließt sich direkt wieder? Bei mir gehts als einziger aber ich bin auch als Admin eingeloggt? Bitte Hilfe :(
du musst infiSTAR ausschalten oder kaufen damit dies funktioniert.

@alow-gaming

Geht nur auf root oder vServern.

SealDrop Altis-Life
Download hier --> Klick

SealDrop King of the Hill
Download hier --> Klick


SealDrop Homepage
SealDrop.de

Kein Support per PN

alow-gaming

User / Kunde

  • "alow-gaming" is male

Posts: 125

  • Send private message

755

Tuesday, January 20th 2015, 6:30pm

Achso,

betrifft das alle Dateien in deinen Performance und Config Ordner ?

Oder nur die exe Datei?

also ich spreche von diesen DAteien:

ban.txt
server.cfg
basic.cfg







mfg. alow-gaming






Lyrkas

User / Kunde

Posts: 28

  • Send private message

756

Tuesday, January 20th 2015, 7:51pm

Aber ich will mir infistar nicht kaufen :/ Und ohne Infistar will ich auch nicht ^^ Kannst du den shop nicht auf die standart version zurücksetzten? Irgentwie muss das doch gehen ^^

TheTotenkopf

Moderator

  • "TheTotenkopf" is male
  • "TheTotenkopf" started this thread

Posts: 3,801

Location: Deutschland

Occupation: SealDrop Developer & infiSTAR Web Developer

Thanks: 133

  • Send private message

757

Tuesday, January 20th 2015, 8:01pm

@alow-gaming

Wie bereits erwähnt gillt das nur für die .Exe datei.


@Lyrkas

Den Händler kannst du ja selbstumstellen auf Default.
SealDrop Altis-Life
Download hier --> Klick

SealDrop King of the Hill
Download hier --> Klick


SealDrop Homepage
SealDrop.de

Kein Support per PN

Lyrkas

User / Kunde

Posts: 28

  • Send private message

758

Tuesday, January 20th 2015, 8:04pm

@TheTotenkopf
In welchem verzeichnis? Und das housing und so geht dann auch alles noch?

This post has been edited 1 times, last edit by "Lyrkas" (Jan 21st 2015, 1:33pm)


Posts: 2

  • Send private message

759

Wednesday, January 21st 2015, 3:07pm

Quoted

Währe es möglich den Blitzer raus zu nehmen ? Bzw. welche files müssen weg/editiert werden ?


Die Blitzer kannst du ganz einfach über den Map Editor in Arma 3 entfernen
Jo schon klar, würde dennoch gerne wissen was alles benötigt/geändert werden muss damit dies auch im Spiel funktioniert. Würde dies auch gerne auf eine andere mission file ziehen.

codehaxx0r

User / Kunde

  • "codehaxx0r" is male

Posts: 48

Location: Delmenhorst

Thanks: 3

  • Send private message

760

Wednesday, January 21st 2015, 3:13pm

Durchsuch mal den MPMissions Ordner mit Notepad++ einfach nach Radar, damit solltest du alles finden was benötigt wird. :)
Website : Elitehq.de (Momentan Offline)

Teamspeak : 89.163.163.114

Arma 3 EliteHQ Server | KotH by Sealdrop | Altis Life | Australia Life (Im aufbau)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net