You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Heavy141

User / Kunde

Posts: 46

  • Send private message

1,041

Tuesday, June 2nd 2015, 3:39pm

@alow-gaming
Du kannst die rangemaster Uniform und auch jede andere Uniform bzw Modell nur für einen Skin nutzen wenn du diese Skript verwendest. Es gibt andere scripts wo du deinem Cop rang entsprechend den Skin bekommst

PS: das Modell welches du für Rangemaster uniform brauchst wird auch für mehrere arma 3 Uniform verwendet

alow-gaming

User / Kunde

  • "alow-gaming" is male

Posts: 125

  • Send private message

1,042

Tuesday, June 2nd 2015, 8:42pm

Vielen Dank Heavy141,

ich habe auch schon ähnliche uniformen getestet wie zum Beispiel U_Competitor der dem Rangemaster ähnelt aber leider ohne Erfolg.

Wäre es möglich zum Beispiel es so aufzubauen wie die Fahrzeugskins ?

Wenn nicht wo könnte man so ein Skript oder eventuell als TUT herbekommen.
Habe auch schon im englischen Bereich durgestöbert aber bis jetzt nur vereinzelte Hinweise gefunden.

mfG. alow-gaming

ulli_123

User / Kunde

  • "ulli_123" is male

Posts: 146

Location: Kiel

  • Send private message

1,043

Saturday, June 6th 2015, 10:00pm

Wo kann ich die Respawn Zeit ändern?

Und die Sirene möchte ich statt mit F mit SHIFT+F anmachen.

Gruß

Hat sich erledigt..

This post has been edited 2 times, last edit by "ulli_123" (Jun 8th 2015, 10:46pm)


Daimon110

User / Kunde

Posts: 2

  • Send private message

1,044

Friday, June 12th 2015, 2:11am

Kraftwerke

Hallo ich habe das Sealdrop packet hab schon einiges anders gemacht allerdings komme ich nicht dahinter wie das Kraftwerk funktionier.
1.Wenn ich das Kraftwerk abschalte gehen keine Lichter aus warum??
2.Wenn ich als Civ einschalten drücke kommt wieder das das Kraftwerk bereits abgeschaltet ist.
3.Kann es sein das nur cops das Kraftwerk wieder einschalten können??

mfg Thomas

ulli_123

User / Kunde

  • "ulli_123" is male

Posts: 146

Location: Kiel

  • Send private message

1,045

Friday, June 12th 2015, 3:59pm

Kann es sein, das Fische und Schildkröten deaktiviert sind, denn bei mir schwimmt nichts rum?

EDIT:

Habe gerade einen Vanilla Altis Life Server erstellt und nach ca. 2-3 Min. tauchen sind die ersten Fische und Schildkröten aufgetaucht.

Dann wieder SealDrop rauf und es sind nach ca. 10 Min. tauchen keine Fische oder Schildkröten aufgetaucht.

Nun möchte ich wissen, was ich bei SealDrop ändern muss, damit wieder Tiere im Wasser auftauchen.

Auch wurde aus der fn_setupActions.sqf das Fischen im Boot per Netz entfernt.

This post has been edited 2 times, last edit by "ulli_123" (Jun 13th 2015, 3:16am)


alow-gaming

User / Kunde

  • "alow-gaming" is male

Posts: 125

  • Send private message

1,046

Saturday, June 13th 2015, 1:02pm

Servus The Totenkopf,

habe hier http://sealdrop.info/ schon 2 mal ein Ticket geschrieben jedoch keine Antwort oder sonstiges bekommen.

Ist der Support noch aktiv?
Ich stecke noch immer mit dem Police Skins Problem fest.
Wäre nett und toll wenn mir jemand hier behilflich sein könnte.

mfG. alow-gaming

ulli_123

User / Kunde

  • "ulli_123" is male

Posts: 146

Location: Kiel

  • Send private message

1,047

Saturday, June 13th 2015, 2:59pm

Habe nun selber rausgefunden wie die Fische usw. wieder da sind...

Ist ja echt ein zackiger Support hier 8)

eddiwood

User / Kunde

  • "eddiwood" is male

Posts: 209

Location: Da wo du nicht wohnst

Occupation: nix, Schule

Thanks: 16

  • Send private message

1,048

Saturday, June 13th 2015, 3:25pm

Hi,

Könntest du einmal sagen wie es geht? :)
Denk dir was aus :)

Hoffi_LP

User / Kunde

Posts: 2

  • Send private message

1,049

Saturday, June 13th 2015, 6:01pm

Wie Farmt mann Uran ? und wo ist der Strahlenanzug ?

Oben steht schon Alles !

AltsiLife

User / Kunde

Posts: 18

  • Send private message

1,050

Saturday, June 13th 2015, 11:34pm

Hey habe mal ne Frage wenn ich zum beispiel den Lizenzen händler öffne werde ich gekickt oderbei den cops die anzeige was kann ich da gegen machen ?

und bei den cops wrden keine fahrzeuge mehr angezigt

cranckra1n

User / Kunde

Posts: 3

  • Send private message

1,051

Monday, June 15th 2015, 3:40pm

kann mann den auch verhindern das wenn Leute sterben oder sich ausloggen und vorher was in ein auto Inventar getahen haben das es sich nicht dupliziert ?
Gruß und danke

shyvana2

User / Kunde

Posts: 10

  • Send private message

1,052

Sunday, June 21st 2015, 4:53pm

Hallo Leute, ich habe das Problem das die Börse nicht funktioniert und der markt komplett leer ist...
kann mir eventuell jemand helfen?

MorwalVideos

User / Kunde

Posts: 42

  • Send private message

1,053

Sunday, June 21st 2015, 6:13pm

Führ in deiner Datenbank die Prozedur "setEconomyPrices" aus. Steht abaer auch auf Seite 1 :)

shyvana2

User / Kunde

Posts: 10

  • Send private message

1,054

Sunday, June 21st 2015, 6:23pm

Habe ich berits gemacht jedoch ohne erfolg....
könntest du mich eventuell kurz supporten

Dastin

User / Kunde

Posts: 56

  • Send private message

1,055

Sunday, June 21st 2015, 11:26pm

Quoted

Habe ich berits gemacht jedoch ohne erfolg....
könntest du mich eventuell kurz supporten

Komm doch mal morgen um 14 Uhr auf meinen teamspeak 3 Server dann helfe ich dir das ist die ip: ts.sidetec-Community.de

This post has been edited 2 times, last edit by "Dastin" (Jun 22nd 2015, 7:39am)


Dastin

User / Kunde

Posts: 56

  • Send private message

1,056

Monday, June 22nd 2015, 10:46pm

Hab mal ne Frage wie kann ich einstellen das leichen desponen und das die Waffen nicht direkt despawnen wenn ich was hinlege

ePic1990

User / Kunde

Posts: 237

Thanks: 8

  • Send private message

1,057

Wednesday, June 24th 2015, 10:48am

Moin habe da ein DB problem was haste hierbei getan???


Fehler
SQL-Befehl:



/*!40101 SET character_set_client = @saved_cs_client */;
MySQL meldet: Dokumentation

#1231 - Variable 'character_set_client' can't be set to the value of 'NULL'

GermanHD

User / Kunde

Posts: 21

  • Send private message

1,058

Wednesday, June 24th 2015, 6:28pm

Problem beim Laden

Hallo , erstmal an sich hast du hier ein gutes Script Pack, dass ich mir für meinen Server erstmal als Grundbasis nehmen wollte um dort etwas schneller voran zu kommen , allerdings will der Server beim Ladebildschirm einfach nicht weiterladen, so bei 150KB bekomm ich die Nachricht ,,Verbindung zum Host unterbrochen´´ und dann kann ich wieder anfangen zu laden und dann geht das wieder von vorne los.

Wenn jemand die Lösung dazu hat bzw weiß wo mein Fehler eventuell liegen könnte würde ich mich wirklich über eine hilfreiche Antwort freuen :thumbsup:

tpatzschi

User / Kunde

Posts: 8

  • Send private message

1,059

Sunday, June 28th 2015, 2:40pm

Hallo , erstmal an sich hast du hier ein gutes Script Pack, dass ich mir für meinen Server erstmal als Grundbasis nehmen wollte um dort etwas schneller voran zu kommen , allerdings will der Server beim Ladebildschirm einfach nicht weiterladen, so bei 150KB bekomm ich die Nachricht ,,Verbindung zum Host unterbrochen´´ und dann kann ich wieder anfangen zu laden und dann geht das wieder von vorne los.

Wenn jemand die Lösung dazu hat bzw weiß wo mein Fehler eventuell liegen könnte würde ich mich wirklich über eine hilfreiche Antwort freuen :thumbsup:
Ich habe das gleiche Problem, habe es jetzt mehrmals neu Installiert um sicher zu gehen das ich den einfachsten Fehler ausschließen kann.

Dastin

User / Kunde

Posts: 56

  • Send private message

1,060

Monday, June 29th 2015, 3:50am

Habt ihr in den logs nachgeguckt?

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net