Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bastien250

User / Kunde

Beiträge: 10

  • Nachricht senden

61

Samstag, 9. Februar 2019, 14:12

Achso, ich hab alle Mods in einem @Ordner gekappt. Also ist das limitiert? Sollte das klappen hast du mir sehr sehr geholfen.

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

62

Samstag, 9. Februar 2019, 14:49

Soweit ich weiß sollte es da keine Limit geben, natürlich gibt es auch Mods die mit anderen nicht harmonieren

Edit:

Wenn es nicht klappt bitte nimm "noLog" raus , starte den Server neu und schick dann mal die .rpt datei (nach etwa 5 min nach dem Restart)
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cryper« (9. Februar 2019, 16:30)


Kakfresse

User / Kunde

Beiträge: 2

  • Nachricht senden

63

Montag, 11. Februar 2019, 12:28

Eine Location wo der steam workshop die mods spiechert währe ganz praktisch. Mit @ und dem Modnamen da hinter sollten sie ja eigentlich im Hauptverzeichnis von Arma 3 sein, sind sie aber nicht.

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

64

Montag, 11. Februar 2019, 12:47

wenn man die Addons via Workshop downloaded sind diese meist nur für den Vlient gedacht und nicht für den Server. Ordner : Laufwerk:/Steam/steamapps/common/arma3

Es gibt aber auch Server Addons wie z.b für Exile, dies muss man seperat downloaden und hochladen
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bastien250

User / Kunde

Beiträge: 10

  • Nachricht senden

65

Sonntag, 17. Februar 2019, 09:01

Hi

Ich wollte nur schreiben das es super funktioniert hab. Vielen Dank dafür.

volkerc

User / Kunde

Beiträge: 2

  • Nachricht senden

66

Montag, 25. Februar 2019, 13:58

Ich hoffe das hier jemand eine Idee hat, denn ich bin ratlos.

Ich habe auf meinen Server KP Liberation als Map laufen.

In dieser Mission sind einige Mods schon vorbereitet. sprich kompatibel.

Jetzt will ich genau einige von diesen auf den Server packen, aber es funktioniert nicht.

ACE; Advanced Movement etc laufen ohne Probleme. Einheiten Mods wie RHS, BW etc laufen nicht. Ich bin sogar um Fehler durch verschiedene Mods auszuschließen, dazu übergegangen und habe nur BW Mod und CBA in die Weiteren Modifikatoren gepackt. Die Keys sind im Ordner, die @ Ordern im Hauptverzeichnis. Der Server startet auch, laut Webinterface fehlerfrei. Nur ist er nicht erreichbar, Server antwortet nicht. Nach 1 STD habe ich dann aufgegeben. Und bin jetzt Ratlos, logs zeigen auch nichts das mir etwas sagt. Hat jemand eine Idee?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

67

Montag, 25. Februar 2019, 14:42

Was sagt die .rpt?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

volkerc

User / Kunde

Beiträge: 2

  • Nachricht senden

68

Montag, 25. Februar 2019, 16:13

ich sehe nichts das erklären würde wieso der Server nicht antwortet und nicht ganz lädt. BZw die Errors waren auch vorher da, sind auch da mit den Mods bei denen es läuft. Log ist die nicht funktionierende Kombi (@CBA und @BW) bei funktionierenden ich dann Log 2.. @CBA_A3;@Enhanced_Movement;@Advanced_Rappeling;@Advanced_Sling_Loading;@Advanced_Towing;@ace; klappt aber.
»volkerc« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »volkerc« (25. Februar 2019, 16:42)


Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

69

Dienstag, 26. Februar 2019, 11:00

Nur in einer der beiden .rpt Dateien werden Mods geladen, bzw ein Mod. Und der Mod ist CBA_A3. Alleine macht CBA nichts.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net