You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bastien250

User / Kunde

Posts: 10

  • Send private message

61

Saturday, February 9th 2019, 2:12pm

Achso, ich hab alle Mods in einem @Ordner gekappt. Also ist das limitiert? Sollte das klappen hast du mir sehr sehr geholfen.

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

62

Saturday, February 9th 2019, 2:49pm

Soweit ich weiß sollte es da keine Limit geben, natürlich gibt es auch Mods die mit anderen nicht harmonieren

Edit:

Wenn es nicht klappt bitte nimm "noLog" raus , starte den Server neu und schick dann mal die .rpt datei (nach etwa 5 min nach dem Restart)
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

This post has been edited 1 times, last edit by "Cryper" (Feb 9th 2019, 4:30pm)


Kakfresse

User / Kunde

Posts: 2

  • Send private message

63

Monday, February 11th 2019, 12:28pm

Eine Location wo der steam workshop die mods spiechert währe ganz praktisch. Mit @ und dem Modnamen da hinter sollten sie ja eigentlich im Hauptverzeichnis von Arma 3 sein, sind sie aber nicht.

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

64

Monday, February 11th 2019, 12:47pm

wenn man die Addons via Workshop downloaded sind diese meist nur für den Vlient gedacht und nicht für den Server. Ordner : Laufwerk:/Steam/steamapps/common/arma3

Es gibt aber auch Server Addons wie z.b für Exile, dies muss man seperat downloaden und hochladen
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bastien250

User / Kunde

Posts: 10

  • Send private message

65

Sunday, February 17th 2019, 9:01am

Hi

Ich wollte nur schreiben das es super funktioniert hab. Vielen Dank dafür.

volkerc

User / Kunde

Posts: 2

  • Send private message

66

Monday, February 25th 2019, 1:58pm

Ich hoffe das hier jemand eine Idee hat, denn ich bin ratlos.

Ich habe auf meinen Server KP Liberation als Map laufen.

In dieser Mission sind einige Mods schon vorbereitet. sprich kompatibel.

Jetzt will ich genau einige von diesen auf den Server packen, aber es funktioniert nicht.

ACE; Advanced Movement etc laufen ohne Probleme. Einheiten Mods wie RHS, BW etc laufen nicht. Ich bin sogar um Fehler durch verschiedene Mods auszuschließen, dazu übergegangen und habe nur BW Mod und CBA in die Weiteren Modifikatoren gepackt. Die Keys sind im Ordner, die @ Ordern im Hauptverzeichnis. Der Server startet auch, laut Webinterface fehlerfrei. Nur ist er nicht erreichbar, Server antwortet nicht. Nach 1 STD habe ich dann aufgegeben. Und bin jetzt Ratlos, logs zeigen auch nichts das mir etwas sagt. Hat jemand eine Idee?

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

67

Monday, February 25th 2019, 2:42pm

Was sagt die .rpt?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

volkerc

User / Kunde

Posts: 2

  • Send private message

68

Monday, February 25th 2019, 4:13pm

ich sehe nichts das erklären würde wieso der Server nicht antwortet und nicht ganz lädt. BZw die Errors waren auch vorher da, sind auch da mit den Mods bei denen es läuft. Log ist die nicht funktionierende Kombi (@CBA und @BW) bei funktionierenden ich dann Log 2.. @CBA_A3;@Enhanced_Movement;@Advanced_Rappeling;@Advanced_Sling_Loading;@Advanced_Towing;@ace; klappt aber.
volkerc has attached the following files:

This post has been edited 1 times, last edit by "volkerc" (Feb 25th 2019, 4:42pm)


Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

69

Tuesday, February 26th 2019, 11:00am

Nur in einer der beiden .rpt Dateien werden Mods geladen, bzw ein Mod. Und der Mod ist CBA_A3. Alleine macht CBA nichts.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net