Sie sind nicht angemeldet.

  • Anmelden

Vaulfen

User / Kunde

  • »Vaulfen« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Sonntag, 5. August 2018, 14:05

Base nach Einloggen großteils verschwunden

Hallo,

wie auf diesem Bild zu sehen
https://picload.org/view/dlodigar/swefg.png.html
ist nach dem einloggen einfach ein großteil unserer Base verschwunden. Das ist jetzt bereits zum 2ten mal passiert.

Manche Gebäude fehlen völlig, andere teilweise wie auf dem BIld zusehen.

Woran kann das liegen und kann man das rückgängig machen?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 165

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

2

Sonntag, 5. August 2018, 16:32

Ist zufällig die Säuberung atkiv?
Sind alle Gebäudeteile robust? (Mit dem Reparatur-Hammer auf die Gebäudeteile halten)
Ist der Gebäudeverfall aktiv?
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Vaulfen

User / Kunde

  • »Vaulfen« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

3

Sonntag, 5. August 2018, 20:39

Wo genau kann ich sehen ob die Säuberung und der Gebäudeverfall aktiv ist?

In den Server Einstellungen hab ich nichts gefunden um diese beiden einzustellen.

Vermutlich habe ich das nur übersehen.
Was ist denn Standartmäßig eingestellt?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 165

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

4

Montag, 6. August 2018, 05:32

Standard ist beides aktiv. Am besten loggst du dich als Admin ein, dafür musst du Ingame auf Optionen, dort auf Serveroptionen und dann "Mach mich zum Admin" anklicken, da musst du das AdminPasswort eingeben. Nachdem du das gemacht hast musst du alles wieder schließen und erneut die Serveroptionen öffnen. Die Säuberrung ist der letzte Options Punkt und sollte entweder auf "Aus" gestellt werden oder die Minimale Spielerzahl auf z.b 2.

Der Gebäudeverfall müsste auch irgendwo sein, weiß ich grad nicht auswending
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

renren1000

User / Kunde

Beiträge: 15

  • Nachricht senden

5

Dienstag, 7. August 2018, 11:16

Hallo

Wir haben genau das gleiche Problem .

Der verfall ist bei uns aus die Säuberung war nicht aus aber der Server is pw gesichert und wir spielen alle zusammen sprich es ist nie einer alleine drauf .

Nach dem ersten mal das sachen wegwaren haben wir ein Server backup eingespielt (das war gestern mittag )

Heute früh um 8 Uhr waren wieder sachen weg sogar mehr als vorher .

Weis jemmand woran dies liegen kann das ist nämlich echt nervig

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 165

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

6

Dienstag, 7. August 2018, 11:33

Wie gesagt die säuberung könnte dran schuld sein.
Kann mir das persönlich in etwa 40 min anschauen,gerne könnt ihr auch dafür einmal auf unseren Teamspeak 3 kommen.

Direkt link ist in der Signatur.
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

renren1000

User / Kunde

Beiträge: 15

  • Nachricht senden

7

Dienstag, 7. August 2018, 12:43

Aber wenn keiner auf den Server drauf ist sollte doch die Säuberung aus sein oder stimmt das so nicht .

Machen die den überhaupt schaden an den gebäuden

ParaEXE

User / Kunde

Beiträge: 3

  • Nachricht senden

8

Montag, 20. August 2018, 17:11

Wie ist eure Purge eingestellt? Steht die auf 0?

Versucht mal das hier! Dann sollte soch der schaden gering halten.

PurgeLevel=3 (Auf 6 hatten wir das selbe problem)
Da war keiner auf dem Server und immer zwischen 2-6 in der früh war die Purge.

PurgePeriodicity=3
RestrictPurgeTime=False
PurgeRestrictionWeekdayStart=1800
PurgeRestrictionWeekdayEnd=2200
PurgeRestrictionWeekendStart=1800
PurgeRestrictionWeekendEnd=2200
PurgePreparationTime=10.000000
PurgeDuration=15.000000
MinPurgeOnlinePlayers=0
AllowBuilding=False
ClanPurgeTrigger=42.000000
ClanScoreUpateFrequency=15.000000
EnablePurge=True

https://www.en.magicgameworld.com/conan-…difficulty-map/

Mfg

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 165

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

9

Montag, 20. August 2018, 18:32

Wie ist eure Purge eingestellt? Steht die auf 0?

Versucht mal das hier! Dann sollte soch der schaden gering halten.

PurgeLevel=3 (Auf 6 hatten wir das selbe problem)
Da war keiner auf dem Server und immer zwischen 2-6 in der früh war die Purge.

PurgePeriodicity=3
RestrictPurgeTime=False
PurgeRestrictionWeekdayStart=1800
PurgeRestrictionWeekdayEnd=2200
PurgeRestrictionWeekendStart=1800
PurgeRestrictionWeekendEnd=2200
PurgePreparationTime=10.000000
PurgeDuration=15.000000
MinPurgeOnlinePlayers=0
AllowBuilding=False
ClanPurgeTrigger=42.000000
ClanScoreUpateFrequency=15.000000
EnablePurge=True

https://www.en.magicgameworld.com/conan-…difficulty-map/

Mfg


Ganz stimmt das allerdings nichts. Der schaden ist nahezu maximimiert mit den Settings.
MinPurgeOnlinePlayers=0 sollte auf 2 oder höher stehen damit die Säuberung nur bei 2 Spielern oder mehr aktiviert wird.
Ebenso kann man "PurgeLevel=3 " niedriger setzen damit schwächer Monster kommen wie z.b Hyanen
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------