You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Vaulfen

User / Kunde

  • "Vaulfen" started this thread

Posts: 2

  • Send private message

1

Sunday, August 5th 2018, 2:05pm

Base nach Einloggen großteils verschwunden

Hallo,

wie auf diesem Bild zu sehen
https://picload.org/view/dlodigar/swefg.png.html
ist nach dem einloggen einfach ein großteil unserer Base verschwunden. Das ist jetzt bereits zum 2ten mal passiert.

Manche Gebäude fehlen völlig, andere teilweise wie auf dem BIld zusehen.

Woran kann das liegen und kann man das rückgängig machen?

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

2

Sunday, August 5th 2018, 4:32pm

Ist zufällig die Säuberung atkiv?
Sind alle Gebäudeteile robust? (Mit dem Reparatur-Hammer auf die Gebäudeteile halten)
Ist der Gebäudeverfall aktiv?
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Vaulfen

User / Kunde

  • "Vaulfen" started this thread

Posts: 2

  • Send private message

3

Sunday, August 5th 2018, 8:39pm

Wo genau kann ich sehen ob die Säuberung und der Gebäudeverfall aktiv ist?

In den Server Einstellungen hab ich nichts gefunden um diese beiden einzustellen.

Vermutlich habe ich das nur übersehen.
Was ist denn Standartmäßig eingestellt?

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

4

Monday, August 6th 2018, 5:32am

Standard ist beides aktiv. Am besten loggst du dich als Admin ein, dafür musst du Ingame auf Optionen, dort auf Serveroptionen und dann "Mach mich zum Admin" anklicken, da musst du das AdminPasswort eingeben. Nachdem du das gemacht hast musst du alles wieder schließen und erneut die Serveroptionen öffnen. Die Säuberrung ist der letzte Options Punkt und sollte entweder auf "Aus" gestellt werden oder die Minimale Spielerzahl auf z.b 2.

Der Gebäudeverfall müsste auch irgendwo sein, weiß ich grad nicht auswending
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

renren1000

User / Kunde

Posts: 15

  • Send private message

5

Tuesday, August 7th 2018, 11:16am

Hallo

Wir haben genau das gleiche Problem .

Der verfall ist bei uns aus die Säuberung war nicht aus aber der Server is pw gesichert und wir spielen alle zusammen sprich es ist nie einer alleine drauf .

Nach dem ersten mal das sachen wegwaren haben wir ein Server backup eingespielt (das war gestern mittag )

Heute früh um 8 Uhr waren wieder sachen weg sogar mehr als vorher .

Weis jemmand woran dies liegen kann das ist nämlich echt nervig

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

6

Tuesday, August 7th 2018, 11:33am

Wie gesagt die säuberung könnte dran schuld sein.
Kann mir das persönlich in etwa 40 min anschauen,gerne könnt ihr auch dafür einmal auf unseren Teamspeak 3 kommen.

Direkt link ist in der Signatur.
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

renren1000

User / Kunde

Posts: 15

  • Send private message

7

Tuesday, August 7th 2018, 12:43pm

Aber wenn keiner auf den Server drauf ist sollte doch die Säuberung aus sein oder stimmt das so nicht .

Machen die den überhaupt schaden an den gebäuden

ParaEXE

User / Kunde

Posts: 3

  • Send private message

8

Monday, August 20th 2018, 5:11pm

Wie ist eure Purge eingestellt? Steht die auf 0?

Versucht mal das hier! Dann sollte soch der schaden gering halten.

PurgeLevel=3 (Auf 6 hatten wir das selbe problem)
Da war keiner auf dem Server und immer zwischen 2-6 in der früh war die Purge.

PurgePeriodicity=3
RestrictPurgeTime=False
PurgeRestrictionWeekdayStart=1800
PurgeRestrictionWeekdayEnd=2200
PurgeRestrictionWeekendStart=1800
PurgeRestrictionWeekendEnd=2200
PurgePreparationTime=10.000000
PurgeDuration=15.000000
MinPurgeOnlinePlayers=0
AllowBuilding=False
ClanPurgeTrigger=42.000000
ClanScoreUpateFrequency=15.000000
EnablePurge=True

https://www.en.magicgameworld.com/conan-…difficulty-map/

Mfg

Cryper

User / Kunde

  • "Cryper" is male

Posts: 2,374

Location: Hessen

Thanks: 26

  • Send private message

9

Monday, August 20th 2018, 6:32pm

Wie ist eure Purge eingestellt? Steht die auf 0?

Versucht mal das hier! Dann sollte soch der schaden gering halten.

PurgeLevel=3 (Auf 6 hatten wir das selbe problem)
Da war keiner auf dem Server und immer zwischen 2-6 in der früh war die Purge.

PurgePeriodicity=3
RestrictPurgeTime=False
PurgeRestrictionWeekdayStart=1800
PurgeRestrictionWeekdayEnd=2200
PurgeRestrictionWeekendStart=1800
PurgeRestrictionWeekendEnd=2200
PurgePreparationTime=10.000000
PurgeDuration=15.000000
MinPurgeOnlinePlayers=0
AllowBuilding=False
ClanPurgeTrigger=42.000000
ClanScoreUpateFrequency=15.000000
EnablePurge=True

https://www.en.magicgameworld.com/conan-…difficulty-map/

Mfg


Ganz stimmt das allerdings nichts. Der schaden ist nahezu maximimiert mit den Settings.
MinPurgeOnlinePlayers=0 sollte auf 2 oder höher stehen damit die Säuberung nur bei 2 Spielern oder mehr aktiviert wird.
Ebenso kann man "PurgeLevel=3 " niedriger setzen damit schwächer Monster kommen wie z.b Hyanen
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net