You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

shibusa

User / Kunde

  • "shibusa" started this thread

Posts: 11

  • Send private message

1

Thursday, November 26th 2015, 7:45am

SM + DM goes advance Settings

Hab gestern auf meinem server DM goes Advance installiert aber iwie verstehe ich nicht wieso
1. Die DM Runde nur 10min geht
2. Alle Waffen verfügbar sind (möchte only pistol haben)
3. Warm Up aktiv ist
4. Zeus beim Spawn nicht mit ins inventar gelegt wird

außerdem verstehe ich nicht wieso ich beim befehl !dm nicht als fulladmin in SM erkannt werde bekomme immer nur "sie haben nicht ausreichen zugriff"
shibusa has attached the following file:
  • Sourcemod.zip (13.17 kB - 2 times downloaded - latest: Feb 2nd 2017, 7:50am)

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

2

Thursday, November 26th 2015, 6:38pm

Vorweg, ich habe das Plugin noch niemals verwendet, daher kann ich unter Umständen nicht viel dazu sagen.

1: Ich nehme mal an, das Plugin hat nichts mit der Rundenzeit zu tun. Ggf. musst du das noch über die standard Cvar mp_roundtime einstellen.
2: Die Waffen werden laut der Plugin seite über die Cvar "dm_weapon_remove <weapon>" entfernt. Ggf. liegt es an dem Speicherort der Cvar oder den Waffennamen.
3: Wie du Warmup deaktiviert steht auf der Pluginseite:

Quoted

How do I disable warmup?
- Open sourcemod/configs/deathmatch.ini
- Go to section "Configs"->"Options Default"
- Set "dm_warmup_time" "0"

https://forums.alliedmods.net/showthread.php?t=233685
4: Hast du es ggf. in den Configs deaktiviert?
Auf der Pluginseite steht wie man sie deaktiviert, umgekehrt sollte sie also wieder verfügbar sein.

Quoted

How do I disable zeus?
In deathmatch mod zeus is given by default, to remove it
- Open sourcemod/configs/deathmatch.ini
- Go to section "Game Modes"->"Deathmatch"
- Remove the line "Configs" "zeus"
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

shibusa

User / Kunde

  • "shibusa" started this thread

Posts: 11

  • Send private message

3

Thursday, November 26th 2015, 7:16pm

danke schonmal für die antwort wenn man verzweifelt sucht überliest man es schnell oder ist so verzweifelt am suchen das man das einfachste english nicht mehr versteht :D

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net