You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Worldbreaker

User / Kunde

  • "Worldbreaker" started this thread

Posts: 3

  • Send private message

1

Friday, December 11th 2015, 1:40pm

CSGO Server Startet nicht | Nur aus dem Lan erreichbar? | lobby id ffffffffffffffff ?

Guten Tag,

ich habe mir heute einen Server erstellt und habe nun einige Probleme damit.
Wenn ich versuche auf meinen Server zu connecten bekomme ich die Meldung "Dieser Spielserver erlaubt nur Verbindungen aus dem Lan" sv_lan steht auf 0.
Außerdem habe ich keinen VAC Schutz auf meinem Server??

Der Debugger sagt mir folgendes:

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
FillInMachineIDInfo took a total of 0 milliseconds
Setting breakpad minidump AppID = 730
dlopen failed trying to load:
/games/ni6983_1/.steam/sdk32/steamclient.so
with error:
/games/ni6983_1/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Setting breakpad minidump AppID = 740
Logging into Steam gameserver account with logon token '31D5908Dxxxxxxxxxxxxxxxxxxxxxxxx'
Could not establish connection to Steam servers.
Could not establish connection to Steam servers.
-------------------------------------------------------------------------------------------------------------------------------------------


CSGO Console das:




You cannot connect to this CS:GO server because it is restricted to LAN connections only.
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Connecting to public.


Ich habe Sourcemod geupdated, Metamod, neu installiert hat alles nichts gebracht.
Ich hoffe ihr könnt mir weiterhelfen.







Quoted



  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

2

Friday, December 11th 2015, 3:09pm

Hallo,

hast du bereits einen GSTL Token generiert bzw. ist dieser korrekt eingetragen ohne Kopierfehler?
Siehe auch hier: https://wiki.nitrado.net/de/GSTL_f%C3%BC…lobel_Offensive

Mit freundlichen Grüßen

sondereinsatzkommando
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net