You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

LorenorZorro77

User / Kunde

  • "LorenorZorro77" started this thread

Posts: 1

  • Send private message

1

Tuesday, April 17th 2018, 7:08pm

HILFE -> BOTS in den Server konfigurieren

Halli Hallo,

sorry ich weiß, oder ich kann mir sehr gut vorstellen, dass diese Frage hier einige Tausend mal gestellt wurde. Wie bekomme ich BOTS auf meinen Server?

Ich habe gestern wirklich die ganze Nacht damit verbracht, verzweifelt alles auszuprobieren. Ich habe sämtliche BOT_quota 10 Befehle irgendwo eingegeben. IM CSGO/CSGO/ Ornder bei den Gamemode Typen im Editor,
in der Console hier auf dem Webinterface. In den einzelnen Gamemode bei den Konfigorationsdateien. Mache ich etwas falsch?? Kann mir bitte jemand erklären, wie ich das richtig zu tun habe? ( Für doofe bitte =D )

Mein Ziel oder Plan wäre es : Ich habe 6 Slots für Spieler, im Moment hab ich es auf 1/2 Gamemode also Deathmatch stehen und eben die einzelnen Karten in einer eigenen Mapgroup, bis auf diese TrainingMap und diese
FylingScout Maps. Ich würde mir wünschen, wenn ich es also schaffen würde, dass wir auf unserem Server Deathmatch spielen können und trainieren, und wenn zB nur 2 Spieler drin sind eben das mit 10 Bots aufgestockt wird.
Für jeden Spieler der reinkommt, fällt eben 1 Bot weg sodass es dauerhaft 5 gegen 5 ist.

Okay.. und ich habe erneut das Problem, wenn ich den Server auf Gametype / Gamemode - 1 zu 2 einstelle, habe ich aufeinmal nur noch 1 Spieler Slot. Habe bereits den Server neuinstalliert bezüglich dieses Problems, leider ist es jetzt wieder aufgetreten. Brauche echt Hilfe.

Deshalb, kann mir bitte bitte jemand helfen?!
Vielen Dank im Voraus

Liebe Grüße
Jeromé :thumbsup:


üBRIGENS : Ich habe jetzt so alle cfg. hier in der Nitrado Webinterface auf diese Codes eingestellt und gespeichtert:


hostname "-->JUiCY_$HoOTERS<--(officialServer)"
rcon_password ""
sv_password ""
mp_freezetime 5 //The amount of time players are frozen to buy items
mp_join_grace_time 15 //The amount of time players can join teams after a round has started
mp_match_end_restart 0 // Defines whether a map should be restarted after a game has ended
sv_cheats 0 //This should always be set, so you know it's not on
sv_lan 0 //This should always be set, so you know it's not on
bot_difficulty 3
bot_chatter "off"
bot_join_after_player 1
bot_quota 10
bot_quota_mode "fill"
//** The following commands manage kicks and bans
writeid
writeip
exec banned_ip.cfg
tv_enable 0
tv_name Nitrado.net Counter Strike: Global Offensive Server
tv_title Nitrado.net Counter Strike: Global Offensive Server
tv_maxclients 10
tv_autoretry 0
tv_delay 60
tv_autorecord 0
tv_chattimelimit 10

sv_region "3"


Leider immer noch keine Bots -.-"

This post has been edited 1 times, last edit by "LorenorZorro77" (Apr 17th 2018, 7:36pm)


Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

2

Wednesday, April 18th 2018, 5:04pm

Diese beiden Befehle sind eigentlich korrekt:
bot_quota 10
bot_quota_mode fill

Beide sollten dem Gamemode entsprechend in der richtigen cfg stehen. z.B. gamemode_deathmatch_server.cfg

Ggf. einmal den Server neustarten, damit alles geladen wird.
Die Variablen könntest du mit HLSW prüfen, bzw. den aktuellen Status herausfinden.

Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net