You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

EnemyofDead

User / Kunde

  • "EnemyofDead" started this thread

Posts: 5

  • Send private message

1

Tuesday, August 21st 2012, 6:32pm

[Cs Go ] Drittanbieter Modi...

Hallo leute,
Wenn ich auf meinen Server joinen will kommt immer diese meldung

"diese drittanbieter modifikation ist nicht installiert"


könnte mir da jemand helfen ,hab den ganzn Tag gesucht aber nichts gefunden :/

vielen dank schonmal

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

2

Tuesday, August 21st 2012, 6:59pm

Hallo @EnemyofDead,
tritt dieses Problem auf, wenn du deinen Freunden hinterher joinst?

Gruß
StClaus

THEEX

Moderator im Ruhestand

  • "THEEX" is male

Posts: 3,242

Location: Saarland

Occupation: Ist das wichtig?

Thanks: 8

  • Send private message

3

Tuesday, August 21st 2012, 7:07pm

Diese Meldung kenne ich, wenn direkt man über Steam direkt joinen will. Starte GO, und geh dort auf Spielen, dann kannst über Community-Server joinen.
mal wieder da

85.131.149.85:28015 [Ger] Rust Oxide - Testgelaende - kein Spielplatz

EnemyofDead

User / Kunde

  • "EnemyofDead" started this thread

Posts: 5

  • Send private message

4

Tuesday, August 21st 2012, 7:47pm

Hallo @EnemyofDead,
tritt dieses Problem auf, wenn du deinen Freunden hinterher joinst?

Gruß
StClaus
Nein ,es war noch keiner aufn Server.

Diese Meldung kenne ich, wenn direkt man über Steam direkt joinen will. Starte GO, und geh dort auf Spielen, dann kannst über Community-Server joinen.
Stimmt,wenn ich im Spiel bin & dann über CommunityServer Joine gehts (: Liegt das problem am Server oder an Cs ?

THEEX

Moderator im Ruhestand

  • "THEEX" is male

Posts: 3,242

Location: Saarland

Occupation: Ist das wichtig?

Thanks: 8

  • Send private message

5

Tuesday, August 21st 2012, 8:47pm

Ich vermute, daß ist ein Valve-Bug mit Steam. Entweder werden noch nicht die richtigen Startoptionen an Global Offensive übergeben oder es gibt noch keine für GO, ist ja alles Beta...

[Edit]Ok, Beta isses angeblich nicht mehr... ^^
mal wieder da

85.131.149.85:28015 [Ger] Rust Oxide - Testgelaende - kein Spielplatz

Proki

User / Kunde

Posts: 1

  • Send private message

6

Tuesday, August 21st 2012, 9:01pm

Also ich hab mal gegooglet. Das problem gabs auch bei CSS, angeblich soll es helfen das Sourde SDB sowie Source Base runterzuladen.. Ich teste das grade auch schon, weil ich gerne auf meinen Server gehen will^^


THEEX

Moderator im Ruhestand

  • "THEEX" is male

Posts: 3,242

Location: Saarland

Occupation: Ist das wichtig?

Thanks: 8

  • Send private message

7

Tuesday, August 21st 2012, 10:13pm

Ich hab das schon lange drauf.... das bringt gar nichts.
mal wieder da

85.131.149.85:28015 [Ger] Rust Oxide - Testgelaende - kein Spielplatz

EnemyofDead

User / Kunde

  • "EnemyofDead" started this thread

Posts: 5

  • Send private message

8

Wednesday, August 22nd 2012, 4:47pm

Dann hätte ich noch eine frage ,ich habe früher immer gern Poolparty gespielt .Jetzt habe ich mir eine runter geladen ,fy_poolparty_v3 ( natürlich für go) hochgeladen & wenn ich aufn Server joinen will kommt einfach kein 'ladebild' .
Was muss ich einstellen bei Mapgroup oder Gamemode :/

mit css was das leichter :P

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net