You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

basti3x9

User / Kunde

  • "basti3x9" is male
  • "basti3x9" started this thread

Posts: 175

Thanks: 7

  • Send private message

1

Tuesday, December 9th 2014, 10:52pm

ESL-Plugin und die Config - Befehl wird nicht erkannt

Guten Tag,

ich beschäftige mich gerade damit, einen Couter-Strike: Global Offensive Server einzurichten. Ich habe im Webinterface über die Verlinkung "Zusatzpakete (z.B. Maps)" in der Linken Navigation das ESL-Plugin und die ESL-Config Automatisch installieren lassen.

Ich habe über die Verlinkung "Counter-Strike: GO starten" den "Classic Competitive" Modus ausgewählt und den Server neu gestartet.

In der Konsole habe ich "rcon_password 'password'" und danach "rcon exec esl5on5.cfg" eingegeben. Danach wurde der Server einmal neu gestartet. (So als ob man "mp_restartgame 1" eingibt und nicht der Server via Interface neu startet.)

Leider wird der Befehl "rcon esl_start" nicht erkannt und die Konsole gibt 'Unknown command "esl_start"' aus, daher bitte ich hier im Forum um Hilfe.

This post has been edited 1 times, last edit by "basti3x9" (Dec 9th 2014, 10:59pm)


roxi

User / Kunde

Posts: 30

Thanks: 1

  • Send private message

2

Thursday, December 11th 2014, 9:24am

hey .. lad dir das ESL plugin nochmal seperat von der ESL runter.. habe die probleme auch das er das Plugin nicht richtig installiert .. und lad dann einfach die 3 datein manuel vie FTP hoch in den Addons ordner und starte den server neu dann sollte es gehen ...


MFG

basti3x9

User / Kunde

  • "basti3x9" is male
  • "basti3x9" started this thread

Posts: 175

Thanks: 7

  • Send private message

3

Friday, December 12th 2014, 2:10pm

hey .. lad dir das ESL plugin nochmal seperat von der ESL runter.. habe die probleme auch das er das Plugin nicht richtig installiert .. und lad dann einfach die 3 datein manuel vie FTP hoch in den Addons ordner und starte den server neu dann sollte es gehen ...
Erstmal Danke für die Nachricht aber bevor ich ein Post in einen Forum erstelle, suche ich erstmal bis zu Drei Stunden im Internet und suche nach Lösungen. (Nicht böse gemeint ;))

Ich habe das ESL-Plugin also bereits heruntergeladen und eine Addon-Ordner im Cfg Ordner erstellt und die heruntergeladenen Daten in dem Addoons Ordner hochgeladen. Ergebnis: Bei "rcon status" wird das ESL-Plugin nicht angezeigt. Im Log steht auch nichts Hinweisendes.

Es kann mir bei diesem Problem bestimmt keiner helfe, deshalb werde ich das Thema schließen und ohne das ESL-Plugin mit meinen Wegen weiter zu machen.

Ich wünsche einen schönen Tag und Danke den Personen, welche sich am Thema beteiligt haben und versuchten mir zu Helfen.

s3cr3t

User / Kunde

Posts: 2

  • Send private message

4

Wednesday, December 17th 2014, 9:12am

Das ESL Plugin über das Webinterface zu installieren funktioniert nicht. Warum auch immer...

Manuell hochladen, neustarten und, zumindest bei mir, hat's funktioniert.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads