You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

JimnyCricket

User / Kunde

  • "JimnyCricket" started this thread

Posts: 1

  • Send private message

1

Thursday, March 26th 2015, 3:03pm

Serveradmin über Sourcemod funktioniert nicht

Hallo Leute,

habe seit heute Morgen einen CS:GO Gameserver und versuche seitdem Admin darauf zu werden. Ich habe den Sourcemod installiert und nach einem Tutorial "Steam_ID" "99:z" //Name in die Admin_simple.ini Zeile 47 eingefügt.

Wenn ich rcon_passwort MEINPASSWORT eingebe passiert gar nix und bei !admin kommt nur unbekannter befehl.

Wäre echt cool wenn mir jemand weiterhelfen könnte, da ich echt langsam verzweifele. :fie:


Danke schon mal für die Hilfe.

good_live

User / Kunde

Posts: 60

Thanks: 5

  • Send private message

2

Thursday, March 26th 2015, 7:50pm

Hey,

1. Zeig einmal deine simple_admins /admins datei.

2. Beim eingeben von rcon_passwort MEINPASSWORT passiert auch nichts. Du musst nämlich rcon_password MEINPASSWORT eingeben ^^
und auch dann passiert nichts. Sondern du musst auch noch einen weiteren befehl eingeben z.B rcon changelevel de_dust2 usw.

Falls du ansonsten noch Hilfe brauchst meld dich einfach bei mir in Steam: good_live.

Lucasha

User / Kunde

Posts: 27

  • Send private message

3

Friday, April 3rd 2015, 5:04pm

Das rcon pw brauchst normal garnicht das nur wen du speziel was machst aber wen du normal in der SIMPLI_ADMIN

Quoted

SteamID_0_000000 "abcdefghiojklmnopqrstz"
Dan reicht das, Deins Sdteam ID findest Hier raus --> SteamFinder


über die rechte wirst hir Informiert-> Admin Rechte Vergeben


Dan Ingame, gehst console - und gibst sm_admin oder im chat !sm_admin ein.
Am besten legst es auf eine Taste z.b. P (bind "P" "sm_admin") In die console Geben

Beste grüsse
No Risk No Fun !!

This post has been edited 1 times, last edit by "Lucasha" (Apr 3rd 2015, 5:13pm)


Steven0305

User / Kunde

Posts: 18

  • Send private message

4

Sunday, April 5th 2015, 12:20pm

Hatte gestern genau das gleiche Problem

nimm die 99weg von 99:z

nur "SteamID" "z"

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net