You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

blaxx1989

User / Kunde

  • "blaxx1989" started this thread

Posts: 7

  • Send private message

1

Tuesday, December 25th 2018, 4:29pm

Bot Quota Probleme

Hallo Zusammen,


ich habe ein kleines Problem mit meinem
Server mit CSS.


Es ist ein 6 Sockel Server mit der
Einstellung für Bot's:


bot_quota "6"

bot_quota_mode "fill"

bot_join_after_player "1"


Aus irgendeinem Grund welchen ich nicht
finden kann ist es wenn man zu viert spielt, immer sp das nur 1 Bot
hinzugefügt wird. Aber es sollten eigentlich 2 sein.


Hat jemand nen guten Tipp woran das
liegen kann?


Vielen dank vorab

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

2

Wednesday, December 26th 2018, 6:56pm

Welchen Gamemode nutzt du und hast du die Befehle auch in die passende Config geschrieben?
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

blaxx1989

User / Kunde

  • "blaxx1989" started this thread

Posts: 7

  • Send private message

3

Saturday, December 29th 2018, 7:24pm

Guten Abend Drakexz,
am Gamemode wurde nichts geändert.
Die Einträge sind in der serverconfig, habe es auch mal versucht als 2tes config File wollte aber auch nicht.

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

4

Tuesday, January 1st 2019, 1:23pm

Bitte poste mal deine ganze Config (incl. genauem Dateinamen / Speicherpfad), Passwörter etc. kannst du ändern.
Sollte eigentlich einwandfrei funktionieren, habe es eben mal mit meinem Server getestet.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net