Sie sind nicht angemeldet.

  • Anmelden

blaxx1989

User / Kunde

  • »blaxx1989« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

1

Dienstag, 25. Dezember 2018, 16:29

Bot Quota Probleme

Hallo Zusammen,


ich habe ein kleines Problem mit meinem
Server mit CSS.


Es ist ein 6 Sockel Server mit der
Einstellung für Bot's:


bot_quota "6"

bot_quota_mode "fill"

bot_join_after_player "1"


Aus irgendeinem Grund welchen ich nicht
finden kann ist es wenn man zu viert spielt, immer sp das nur 1 Bot
hinzugefügt wird. Aber es sollten eigentlich 2 sein.


Hat jemand nen guten Tipp woran das
liegen kann?


Vielen dank vorab

Drakexz

Moderator

Beiträge: 2 115

Danksagungen: 18

  • Nachricht senden

2

Mittwoch, 26. Dezember 2018, 18:56

Welchen Gamemode nutzt du und hast du die Befehle auch in die passende Config geschrieben?
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

blaxx1989

User / Kunde

  • »blaxx1989« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

3

Samstag, 29. Dezember 2018, 19:24

Guten Abend Drakexz,
am Gamemode wurde nichts geändert.
Die Einträge sind in der serverconfig, habe es auch mal versucht als 2tes config File wollte aber auch nicht.

Drakexz

Moderator

Beiträge: 2 115

Danksagungen: 18

  • Nachricht senden

4

Dienstag, 1. Januar 2019, 13:23

Bitte poste mal deine ganze Config (incl. genauem Dateinamen / Speicherpfad), Passwörter etc. kannst du ändern.
Sollte eigentlich einwandfrei funktionieren, habe es eben mal mit meinem Server getestet.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.